<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://codcourier.org/wp-content/uploads/2020/11/CouierFavivon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Courier RSS 2.0" href="https://codcourier.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Courier RSS .92" href="https://codcourier.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Courier Atom 0.3" href="https://codcourier.org/feed/atom/" />
	<title>Therapy, Society and Youth &#8211; The Courier</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Therapy, Society and Youth Comments Feed" href="https://codcourier.org/therapy-society-and-youth/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://codcourier.org/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://codcourier.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://codcourier.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://codcourier.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://codcourier.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://codcourier.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A400%2C700%2C500%2C900%2C300&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://codcourier.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://codcourier.org/wp-content/themes/snoflex/style.css?ver=20220123' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831388-8683-4444-b69d-27de65075f0e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","nonce":"1528b93c71","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9' id='flex-parallax-js'></script>
        <style>
            .eaa-clean {
                padding: 0 !important;
                border: none !important;
            }

            .eaa-ad.alignleft {
                margin-right: 10px;
            }

            .eaa-ad.alignright {
                margin-left: 10px;
            }
            .eaa-ad.debug{
                background:peachpuff;
                border:solid 2px #FF0000;
                box-sizing: border-box;
            }

        </style>


		<link rel="https://api.w.org/" href="https://codcourier.org/wp-json/" /><link rel="alternate" type="application/json" href="https://codcourier.org/wp-json/wp/v2/posts/15899" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://codcourier.org/therapy-society-and-youth/" />
<link rel='shortlink' href='https://codcourier.org/?p=15899' />
<link rel="alternate" type="application/json+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2Ftherapy-society-and-youth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2Ftherapy-society-and-youth%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="generator" content="Site Kit by Google 1.50.0" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Therapy, Society and Youth" />
<meta property="og:type" content="article" />
<meta name="author" content="Eva Koureta" />
<meta property="og:url" content="https://codcourier.org/therapy-society-and-youth/" />
<meta property="og:image" content="https://codcourier.org/wp-content/uploads/2022/01/Therapy_mental-health-900x600.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description" content="Ancient Greeks believed without a healthy mind you cannot have a healthy body. Living in the modern world where people have many responsibilities and tasks to complete in their everyday life has an impact on mental health. Healing people’s mental health issues and having a healthier life is what therapy and counseling sessions fight for...." />
	<meta name="description" content="Ancient Greeks believed without a healthy mind you cannot have a healthy body. Living in the modern world where people have many responsibilities and tasks to complete in their everyday life has an impact on mental health. Healing people’s mental health issues and having a healthier life is what therapy and counseling sessions fight for...." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="counseling,mental health,society,therapy,youth" />
<!-- End of Open Graph Meta Tags -->


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8615427808390796" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 20%; height: 100px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-1 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-desktop-1 .sno-icon {
		margin-top: 35px;
		margin-bottom: 35px;
	}
	.icon-monochromatic-desktop-1 .sno-icon {
		background: #41ad49;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {
		color: #41ad49;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-1 .sno-icon {
		color: #41ad49;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-1 .sno-icon:hover {
		background: #41ad49;
		color: #fff;
	}
	.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1 icon-monochromatic-desktop-1 icon-monochromatic-inverse-hover-desktop-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CODCourier">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/couriercod">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/CODCourier">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/user/codcourier?si=odxr84G0SjaAEjWJET0hyQ&utm_source=copy-link">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>







	<a target="_blank" href="https://www.youtube.com/channel/UC7YFdDkUzVjXPHkGE7lF7QA">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="/cdn-cgi/l/email-protection#96f3f2ffe2f9e4d6f5f9f2b8f3f2e3">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 59%; height: 100px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-2 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-2 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-2 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 100px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adgroup-wrap">
										
				<div id="ad-15889" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://codcourier.org/ads/staff-writer-hiring-ad/"><img src="https://codcourier.org/wp-content/uploads/2022/01/HiringAdLeaderboard.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>			</div>
			</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-15900" style="width: 21%; height: 100px;">
																			<style>
	.sno-hac-inner-desktop-15900 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Poppins;
	}
	.sno-hac-inner-desktop-15900 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-15900 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-15900 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-15900 input.hac-search {
		background: #ffffff;
		color: #339966;
		border-color: #339966;
		border-width: 2px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-15900 input.hac-search::placeholder,
	.sno-hac-inner-desktop-15900 .sno-hac-submit-search-button {
		color: #339966;
	}
	.sno-hac-inner-desktop-15900 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-15900 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-15900 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-15900 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-15900 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 10px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-15900 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 2px solid #339966;
		max-width: calc(100% - (8px * 2) - (2px * 2) - 40px);
		width: calc(100% - (8px * 2) - (2px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-15900">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://codcourier.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-15900" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-15900" placeholder="News You Can Use" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-15901" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-15901 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-15901"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-15902" style="width: 16%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-15902 {
		background: #ededed;
		color: #000000;
	}
	.sno-hac-inner-desktop-15902 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Poppins;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-15902 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-15902 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-15902 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-15902">
				<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-15903" style="width: 84%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-15903 {
		background: transparent;
	}
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-15903 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap {
		background: #ededed;
		color: #000000;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: Poppins;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap li {
		background: #ededed;
		color: #000000;
		line-height: 50px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-15903 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-15903 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-15903 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-15903 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-15903 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-15903 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-15903 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-15903 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-15903 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-15903 ul.sf-menu {
		float: none;
		text-align: center;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-15903">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-15183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15183"><a href="https://codcourier.org/category/covid/">COVID-19</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-14998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14998"><a href="https://codcourier.org/category/opinion/staff-editorial/">Staff Editorial</a></li>
</ul>
</li>
<li id="menu-item-14796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14796"><a href="https://codcourier.org/category/trusting-our-journalism/">Trusting Our Journalism</a></li>
<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li id="menu-item-14132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14132"><a href="https://codcourier.org/about/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-14134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134"><a href="https://codcourier.org/advertising-with-the-courier/">Advertise with Us</a></li>
	<li id="menu-item-14825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14825"><a href="https://codcourier.org/place-a-classified-ad/">Classified Ads</a></li>
	<li id="menu-item-14776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14776"><a href="https://codcourier.org/commentpolicy">Comment Policy</a></li>
	<li id="menu-item-15276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15276"><a href="https://codcourier.org/donate/">Make a Donation</a></li>
	<li id="menu-item-15846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="https://codcourier.org/join/">Join Our Team!</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 60px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 0px));
		height: calc(46px - (2 * 0px));
		width: 46px;
		border: 0px solid #ededed;
		background: #ededed;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #ededed;
		color: #000000;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 60px;
		left: 0;
		background: #444444;
		font-family: Poppins;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://codcourier.org/">
							The Courier						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15183"><a href="https://codcourier.org/category/covid/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14998"><a href="https://codcourier.org/category/opinion/staff-editorial/">Staff Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14796"><a href="https://codcourier.org/category/trusting-our-journalism/">Trusting Our Journalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14132"><a href="https://codcourier.org/about/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134"><a href="https://codcourier.org/advertising-with-the-courier/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14825"><a href="https://codcourier.org/place-a-classified-ad/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14776"><a href="https://codcourier.org/commentpolicy">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15276"><a href="https://codcourier.org/donate/">Make a Donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="https://codcourier.org/join/">Join Our Team!</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 60px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Poppins;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 60px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 0px));
		height: calc(46px - (2 * 0px));
		width: 46px;
		border: 0px solid #ededed;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #ededed;
		color: #000000;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 60px;
		left: 0;
		background: #000000;
		font-family: Poppins;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 0px solid #000000;
		max-width: calc(100% - (8px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://codcourier.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="News You Can Use" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 20%; height: 60px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: transparent;
		color: #41ad49;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(60px - (2 * 0px));
		height: calc(60px - (2 * 0px));
		width: 240px;
		border: 0px solid #ededed;
		background: #ededed;
		color: #41ad49;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #ededed;
		color: #ededed;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 60px;
		left: 0;
		background: #ededed;
		font-family: Poppins;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #ffffff;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #000000;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #ededed;
		color: #000000;
		line-height: 40px;
		font-size: 20px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 40px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 40px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #000000;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-graphic">
						<a href="https://codcourier.org/" class="menu-mobile-graphic-link">
							<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s Student Newspaper" />
						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15183"><a href="https://codcourier.org/category/covid/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14998"><a href="https://codcourier.org/category/opinion/staff-editorial/">Staff Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14796"><a href="https://codcourier.org/category/trusting-our-journalism/">Trusting Our Journalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14132"><a href="https://codcourier.org/about/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134"><a href="https://codcourier.org/advertising-with-the-courier/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14825"><a href="https://codcourier.org/place-a-classified-ad/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14776"><a href="https://codcourier.org/commentpolicy">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15276"><a href="https://codcourier.org/donate/">Make a Donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="https://codcourier.org/join/">Join Our Team!</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 60px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Poppins;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 16%; height: 60px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: transparent;
		color: #41ad49;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 0px));
		height: calc(46px - (2 * 0px));
		width: 46px;
		border: 0px solid #ededed;
		background: #ededed;
		color: #41ad49;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #ededed;
		color: #41ad49;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 60px;
		left: 0;
		background: #444444;
		font-family: Poppins;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://codcourier.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="News You Can Use" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-15899' class='snopostid'><div id='classic_story' class='sno-story-15899'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Therapy, Society and Youth</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The benefits of therapy in individuals lives and how society treats therapy and counseling</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15899' data-photo-id='15900' href='#photo'><img src='https://codcourier.org/wp-content/uploads/2022/01/Therapy_mental-health-900x600.png' alt='Therapy%2C+Society+and+Youth' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='15899' data-photo-id='15900'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://codcourier.org/staff_name/eva-koureta/" class="creditline">Eva Koureta</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">January 31, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Ancient Greeks believed without a healthy mind you cannot have a healthy body. Living in the modern world where people have many responsibilities and tasks to complete in their everyday life has an impact on mental health. Healing people’s mental health issues and having a healthier life is what therapy and counseling sessions fight for.</span></p>
<p><span style="font-weight: 400;">If we could go back in time, specifically a few decades ago, we would see society did not believe in or treat mental health issues the same as nowadays. In the early 2000s, people tended to believe that if a person seeks a therapist, then the individual is crazy or has serious problems. Another feature of the past was that society did not accept therapy as an important aspect of people’s lives. People who needed treatment would not visit a therapist or if they did, they would not share it with their society. </span></p>
<p><span style="font-weight: 400;">According to the Substance Abuse and Mental Health Services Administration <a href="https://www.samhsa.gov/">(SAMHSA)</a> </span><span style="font-weight: 400;">therapy looks different in modern society than in the previous years. Adults who received mental health treatment or counseling from 2002 to 2020 have increased. In 2002, almost 27.2 million American adults received mental health treatment compared to 2020 when 41.4 million such individuals were treated with therapy or counseling. </span></p>
<p><span style="font-weight: 400;">According to Dr. Dennis Emano, a mental health counselor at COD, to understand the importance of therapy, first we need to know what therapy is. A singular definition of therapy would be that therapy treats mental health issues and disorders without medication.</span></p>
<p><span style="font-weight: 400;">“There are numerous types of therapy. Each therapy covers the needs of every individual in different aspects. From a young age, people must know and learn the concept of therapy and mental health. Meeting with a counselor or therapist, individuals can follow the correct path of what kind of therapy they might need,” said Emano. </span></p>
<p><span style="font-weight: 400;">Furthermore, according to Dr. Emano, one characteristic that therapy and counseling have in common, perhaps the most important aspect, is that they both try to solve problems.</span></p>
<p><span style="font-weight: 400;">For instance, counseling tends to focus on a specific issue for a specific amount of time. However, therapy can be more long-term and focuses on the individual rather than the issue itself. </span></p>
<p><span style="font-weight: 400;">When it comes to the youth, the future of this world, young adults must be aware of therapy and its benefits. Young people are in a greater need of therapy or counseling than ever; dealing with stressors like homework and work. But how can young individuals know when to see a therapist?</span></p>
<p><span style="font-weight: 400;">“Social media and the stress that is causing to the young generation can be harmful not only to the youth but to adults, too. Everyone, regardless of age, should simply ask themselves, ‘Am I happy?’ If the answer is ‘no,’ or there is no answer at all, then the individual should not be afraid to ask for help. Even if the answer is ‘yes,’ talking about experiences and why they feel happy can help the individuals feel even better,” said Emano. </span></p>
<p><span style="font-weight: 400;">There is no doubt mental health is as important as physical health. What society must understand is that it is all right to feel different. It is all right to seek help, and it is all right and normal to attend therapy or counseling sessions. </span></p>
<p><span style="font-weight: 400;">“Therapy is not only for people who have mental issues,” said Emano. “If you are a human being, then you need therapy. Therapy helps people not only to solve their problems but also helps them understand themselves deeply and more thoughtfully.”</span></p>
<p><span style="font-weight: 400;">Emano said accepting one another helps us accept ourselves. Therapy and counseling can only work if we, as individuals, allow therapy and counseling sessions in our lives.</span></p>
<p><b><i>Source:</i></b> <a href="https://www.statista.com/statistics/794027/mental-health-treatment-counseling-past-year-us-adults/"><i><span style="font-weight: 400;">https://www.statista.com/statistics/794027/mental-health-treatment-counseling-past-year-us-adults/</span></i></a></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://codcourier.org/tag/counseling/" rel="tag">counseling</a></li><li class="blockstag"><a href="https://codcourier.org/tag/mental-health/" rel="tag">mental health</a></li><li class="blockstag"><a href="https://codcourier.org/tag/society/" rel="tag">society</a></li><li class="blockstag"><a href="https://codcourier.org/tag/therapy/" rel="tag">therapy</a></li><li class="blockstag"><a href="https://codcourier.org/tag/youth/" rel="tag">youth</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/200';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/278/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
			<style>
				.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
				.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-2">
		<style>
	.sno-trending-2 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #339966; 
		border-top: 0px solid #339966;
		background: #ffffff; 
	}
	.sno-trending-2 .widget7.widgettitle {
		padding:10px;
	}
	.sno-trending-2 .widgetbody {
			padding:10px;
		margin:0px 0px 0px;
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Trending Stories		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://codcourier.org/covid-protocols-for-the-new-semester/" title="COVID-19 Protocols for the New Semester"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://codcourier.org/wp-content/uploads/2022/01/IMG_8753-300x200.png" alt="COVID-19 Protocols for the New Semester" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>COVID-19 Protocols for the New Semester</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://codcourier.org/sudoku/" title="This Week’s Free Sudoku"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://codcourier.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-20-at-11.54.21-AM-300x299.png" alt="This Week’s Free Sudoku" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>This Week’s Free Sudoku</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://codcourier.org/crossword/" title="This Week’s Free Crossword"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://codcourier.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-3.19.08-PM-300x301.png" alt="Wikimedia Commons" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>This Week’s Free Crossword</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://codcourier.org/honor-society-foundation-everything-you-need-to-know-about-the-organization/" title="Honor Society Foundation: Everything you need to know about the organization"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://codcourier.org/wp-content/uploads/2021/04/email-logohttps-nonidoll.com20160420youve-got-mail-my-dear-300x300.jpg" alt="Honor Society Foundation: Everything you need to know about the organization" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Honor Society Foundation: Everything you need to know about the organization</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://codcourier.org/oswego-east-high-school-impacted-by-students-death/" title="Oswego East High School Impacted By Student’s Death"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://codcourier.org/wp-content/uploads/2021/11/Mark-Chapas-300x375.jpg" alt="Image Provided by Sylvia Balice" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Oswego East High School Impacted By Student’s Death</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

		<section>
	<div class="widgetwrap sno-animate sno-category-62  sno-story-list-widget">
		<style>
	.sno-category-62 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #339966; 
		border-top: 0px solid #339966;
		background: #ffffff; 
	}
	.sno-category-62 .widget7.widgettitle {
		padding:10px;
	}
	.sno-category-62 .widgetbody {
			padding:10px;
		margin:0px 0px 0px;
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="https://codcourier.org/category/coffeebreak/?list">Coffee Break</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-62 .widgetbody { padding: 20px; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=""><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 20px; '><div class='sno-story-card-photo-wrap' style=' height: 80px; width: 120px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://codcourier.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-20-at-11.54.21-AM.png' alt='This Week’s Free Sudoku' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-bottom: 15px;  padding-left: 15px;'><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20px;'><a href='https://codcourier.org/sudoku/' class='homeheadline'>This Week’s Free Sudoku</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 15px;"></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 20px; '><div class='sno-story-card-photo-wrap' style=' height: 80px; width: 120px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://codcourier.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-3.19.08-PM.png' alt='Wikimedia Commons' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-bottom: 15px;  padding-left: 15px;'><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20px;'><a href='https://codcourier.org/crossword/' class='homeheadline'>This Week’s Free Crossword</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 15px;"></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/in-remembrance-michael-lang-and-meat-loaf/#photo'><img src='https://codcourier.org/wp-content/uploads/2022/01/meat_lang_0131-475x317.jpg' id='grow-stb15933'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In Remembrance: Michael Lang and Meat Loaf'/></a></div><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/in-remembrance-michael-lang-and-meat-loaf/">In Remembrance: Michael Lang and Meat Loaf</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/manson-allegations-review/#photo'><img src='https://codcourier.org/wp-content/uploads/2022/01/Manson-Allegations-475x317.png' id='grow-stb15926'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Zainab Imam'/></a></div><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/manson-allegations-review/">Manson Allegations Review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/author-clint-smith-talks-critical-race-theory-and-his-book-how-the-word-is-passed/#photo'><img src='https://codcourier.org/wp-content/uploads/2022/01/Screen-Shot-2022-01-26-at-12.10.27-PM-475x259.png' id='grow-stb15918'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Author Clint Smith Talks Critical Race Theory and His Book How The Word Is Passed'/></a></div><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/author-clint-smith-talks-critical-race-theory-and-his-book-how-the-word-is-passed/">Author Clint Smith Talks Critical Race Theory and His Book &#8220;How The Word Is Passed&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/how-to-check-cleared-or-not-cleared-status-in-myaccess/#photo'><img src='https://codcourier.org/wp-content/uploads/2022/01/Screen-Shot-2022-01-27-at-12.56.14-PM-475x312.png' id='grow-stb15911'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to Check Cleared or Not Cleared Status in myAccess'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://codcourier.org/how-to-check-cleared-or-not-cleared-status-in-myaccess/">How to Check Cleared or Not Cleared Status in myAccess</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/what-happens-if-roe-v-wade-is-overturned/#photo'><img src='https://codcourier.org/wp-content/uploads/2022/01/Abortion_graphic-475x317.png' id='grow-stb15909'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='What Happens if Roe v. Wade is Overturned?'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/what-happens-if-roe-v-wade-is-overturned/">What Happens if Roe v. Wade is Overturned?</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: #ededed;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 20%; height: 60px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: transparent;
	}
	.sno-hac-inner-desktop-footer-2 .sno-hac-image {
		object-fit: contain;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
			<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 12%; height: 60px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 25%; height: 60px;">
																			<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-4 h1, 
	.sno-hac-inner-desktop-footer-4 h2, 
	.sno-hac-inner-desktop-footer-4 h3, 
	.sno-hac-inner-desktop-footer-4 h4, 
	.sno-hac-inner-desktop-footer-4 h5, 
	.sno-hac-inner-desktop-footer-4 h6, 
	.sno-hac-inner-desktop-footer-4 p,
	.sno-hac-inner-desktop-footer-4 {
		color: #000000;
		text-align: left;
		font-family: Poppins;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-4 a, .sno-hac-inner-desktop-footer-4 a:hover, .sno-hac-inner-desktop-footer-4 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-4,
	.sno-hac-inner-desktop-footer-4 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-4 {
		padding-top: 10px;
		height: calc(100% - 10px - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
			<div class="sno-hac-textwrap">
			College of DuPage | SSC 1220<br />425 Fawell Blvd. Glen Ellyn, IL 60137		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 21%; height: 60px;">
																			<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-5 h1, 
	.sno-hac-inner-desktop-footer-5 h2, 
	.sno-hac-inner-desktop-footer-5 h3, 
	.sno-hac-inner-desktop-footer-5 h4, 
	.sno-hac-inner-desktop-footer-5 h5, 
	.sno-hac-inner-desktop-footer-5 h6, 
	.sno-hac-inner-desktop-footer-5 p,
	.sno-hac-inner-desktop-footer-5 {
		color: #000000;
		text-align: left;
		font-family: Poppins;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-5 a, .sno-hac-inner-desktop-footer-5 a:hover, .sno-hac-inner-desktop-footer-5 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5,
	.sno-hac-inner-desktop-footer-5 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-5 {
		padding-top: 10px;
		height: calc(100% - 10px - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
			<div class="sno-hac-textwrap">
			(630) 730-6911<br /><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8eebeae7fae1fcceede1eaa0ebeafb">[email&#160;protected]</a>		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 22%; height: 60px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-6 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-6 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-6 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-6 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-6 .sno-icon {
		margin-top: 15px;
		margin-bottom: 15px;
	}
	.icon-monochromatic-desktop-footer-6 .sno-icon {
		background: #41ad49;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-6 .sno-icon:hover {
		color: #41ad49;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-6 .sno-icon {
		color: #41ad49;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-6 .sno-icon:hover {
		background: #41ad49;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-6 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-6 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6 icon-monochromatic-desktop-footer-6 icon-monochromatic-inverse-hover-desktop-footer-6">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CODCourier">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/couriercod">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/CODCourier">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/user/codcourier?si=odxr84G0SjaAEjWJET0hyQ&utm_source=copy-link">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>







	<a target="_blank" href="https://www.youtube.com/channel/UC7YFdDkUzVjXPHkGE7lF7QA">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="/cdn-cgi/l/email-protection#d6b3b2bfa2b9a496b5b9b2f8b3b2a3">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-1" style="width: 23%; height: 50px;">
																			<style>
	.sno-hac-inner-mobile-footer-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-footer-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-footer-2" style="width: 53%; height: 50px;">
																			<style>
	.sno-hac-inner-mobile-footer-2 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-mobile-footer-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Poppins;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-footer-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-footer-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-footer-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-footer-2">
				<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-footer-3" style="width: 24%; height: 50px;">
																			<style>
	.sno-hac-inner-mobile-footer-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-4" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-mobile-footer-4 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-mobile-footer-4 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-mobile-footer-4 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-mobile-footer-4 .sno-hac-iconwrap a:nth-of-type(17) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-mobile-footer-4 .sno-hac-iconwrap a:nth-of-type(n + 18) {
		display: none;	
	}


	.sno-hac-inner-mobile-footer-4 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-mobile-footer-4 .sno-icon {
		background: #41ad49;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-mobile-footer-4 .sno-icon:hover {
		color: #41ad49;
		background: #fff;
	}
	.icon-monochromatic-inverse-mobile-footer-4 .sno-icon {
		color: #41ad49;
		background: #fff;
	}
	.icon-monochromatic-hover-mobile-footer-4 .sno-icon:hover {
		background: #41ad49;
		color: #fff;
	}
	.icon-monochromatic-mobile-footer-4 .sno-icon i, .icon-monochromatic-inverse-mobile-footer-4 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-footer-4 icon-monochromatic-mobile-footer-4 icon-monochromatic-inverse-hover-mobile-footer-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CODCourier">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/couriercod">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/CODCourier">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/user/codcourier?si=odxr84G0SjaAEjWJET0hyQ&utm_source=copy-link">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>







	<a target="_blank" href="https://www.youtube.com/channel/UC7YFdDkUzVjXPHkGE7lF7QA">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="/cdn-cgi/l/email-protection#b8dddcd1ccd7caf8dbd7dc96dddccd">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																		</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #dddddd !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022 The Courier, All rights reserved. &bull; <a target='_blank' href='https://snoads.com/site/200'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://codcourier.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "codcourier122-20";
    amzn_assoc_linkid = "27fe78f0effcd16027ac969536cc8472";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>	<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
																	</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Comment Policy:
Comments are not posted until they are approved by the Managing Editor. Comments that are approved will be civil and on-topic. Profanity, vulgarity, slurs, personal attacks and misinformation will not be allowed. If a comment violates these standards, it will not be approved.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your Opinion..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
													<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width ">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/therapy-society-and-youth/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://codcourier.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="df4a2b347aa54af1393bd46d1cf8955d87e8d37d4e24aa160a97d885489574fc"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-ec470c7ea723f5de6ea662b4625259b4="87e8d37d4e24aa160a97d885489574fc"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='15899' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>