<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="apple-touch-icon" href="https://codcourier.org/wp-content/uploads/2020/11/COURIERLOGO_FINAL.jpg" />
	<link rel="Shortcut Icon" href="https://codcourier.org/wp-content/uploads/2020/11/CouierFavivon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Courier RSS 2.0" href="https://codcourier.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Courier RSS .92" href="https://codcourier.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Courier Atom 0.3" href="https://codcourier.org/feed/atom/" />
	<title>&#8220;Look, I Didn&#8217;t Want to Be a Half-Blood.&#8221; &#8211; The Second Chance Percy Jackson Deserves &#8211; The Courier</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; &#8220;Look, I Didn&#8217;t Want to Be a Half-Blood.&#8221; &#8211; The Second Chance Percy Jackson Deserves Comments Feed" href="https://codcourier.org/look-i-didnt-want-to-be-a-half-blood-the-second-chance-percy-jackson-deserves/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='formidable-css'  href='https://codcourier.org/wp-content/plugins/formidable/css/formidableforms.css?ver=9151140' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://codcourier.org/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://codcourier.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://codcourier.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://codcourier.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://codcourier.org/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://codcourier.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://codcourier.org/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A400%2C700%2C500%2C900%2C300&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://codcourier.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://codcourier.org/wp-content/themes/snoflex/style.css?ver=20220904' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831388-8683-4444-b69d-27de65075f0e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","nonce":"d7575aeba5","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220901' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://codcourier.org/wp-json/" /><link rel="alternate" type="application/json" href="https://codcourier.org/wp-json/wp/v2/posts/17444" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://codcourier.org/look-i-didnt-want-to-be-a-half-blood-the-second-chance-percy-jackson-deserves/" />
<link rel='shortlink' href='https://codcourier.org/?p=17444' />
<link rel="alternate" type="application/json+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2Flook-i-didnt-want-to-be-a-half-blood-the-second-chance-percy-jackson-deserves%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2Flook-i-didnt-want-to-be-a-half-blood-the-second-chance-percy-jackson-deserves%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="generator" content="Site Kit by Google 1.83.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8615427808390796"
     crossorigin="anonymous"></script>

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><script type="text/javascript">document.documentElement.className += " js";</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="&#8220;Look, I Didn&#8217;t Want to Be a Half-Blood.&#8221; &#8211; The Second Chance Percy Jackson Deserves" />
<meta property="og:type" content="article" />
<meta name="author" content="Khadijah Rashid" />
<meta property="og:url" content="https://codcourier.org/look-i-didnt-want-to-be-a-half-blood-the-second-chance-percy-jackson-deserves/" />
<meta property="og:image" content="https://codcourier.org/wp-content/uploads/2022/09/DC2A9FA5-04F7-4995-853A-388F3351C2FA_1_201_a-900x600.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description" content="On Sept. 10, Disney premiered the first trailer for the upcoming “Percy Jackson and the Olympians” television series. This is over nine years after the release of “Percy Jackson: Sea of Monsters,” the second in a film adaptation series that was never continued. Author Rick Riordan’s book series ranks even higher on worldwide bestseller lists..." />
	<meta name="description" content="On Sept. 10, Disney premiered the first trailer for the upcoming “Percy Jackson and the Olympians” television series. This is over nine years after the release of “Percy Jackson: Sea of Monsters,” the second in a film adaptation series that was never continued. Author Rick Riordan’s book series ranks even higher on worldwide bestseller lists..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="books,movies,Opinion,percy jackson" />
<!-- End of Open Graph Meta Tags -->


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8615427808390796" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 20%; height: 100px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-1 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 8) {display: none;}.sno-hac-inner-desktop-1 .sno-icon {margin-top: 35px;margin-bottom: 35px;}.icon-monochromatic-desktop-1 .sno-icon {background: #41ad49;color: #fff;} .icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {color: #41ad49;background: #fff;}.icon-monochromatic-inverse-desktop-1 .sno-icon {color: #41ad49;background: #fff;}.icon-monochromatic-hover-desktop-1 .sno-icon:hover {background: #41ad49;color: #fff;}.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1 icon-monochromatic-desktop-1 icon-monochromatic-inverse-hover-desktop-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CODCourier">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/couriercod">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/CODCourier">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/user/codcourier?si=odxr84G0SjaAEjWJET0hyQ&utm_source=copy-link">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>







	<a target="_blank" href="https://www.youtube.com/channel/UC7YFdDkUzVjXPHkGE7lF7QA">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="/cdn-cgi/l/email-protection#ceabaaa7baa1bc8eada1aae0abaabb">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 59%; height: 100px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;text-align: center;}.sno-hac-inner-desktop-2 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-2 {padding-top: 0px;;}.sno-hac-inner-desktop-2 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 100px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adgroup-wrap">
										
				<div id="ad-16979" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://codcourier.org/ads/courier-hiring-ad-april-may-2022/"><img src="https://codcourier.org/wp-content/uploads/2022/04/HiringAdHeader-1.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>			</div>
			</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-17445" style="width: 21%; height: 100px;">
																			<style>.sno-hac-inner-desktop-17445 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Poppins;}.sno-hac-inner-desktop-17445 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-17445 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-17445 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-17445 input.hac-search {background: #ffffff;color: #339966;border-color: #339966;border-width: 2px;border-radius: 0px;}.sno-hac-inner-desktop-17445 input.hac-search::placeholder,.sno-hac-inner-desktop-17445 .sno-hac-submit-search-button {color: #339966;}.sno-hac-inner-desktop-17445 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-17445 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-17445 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-17445 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-17445 .sno-hac-submit-search-button {right: 8px;padding-right: 10px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-17445 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 2px solid #339966;max-width: calc(100% - (8px * 2) - (2px * 2) - 40px);width: calc(100% - (8px * 2) - (2px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-17445">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://codcourier.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-17445" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-17445" placeholder="News You Can Use" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-17446" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-17446 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-17446"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-17447" style="width: 16%; height: 50px;">
																			<style>.sno-hac-inner-desktop-17447 {background: #ededed;color: #000000;}.sno-hac-inner-desktop-17447 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Poppins;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-17447 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-17447 h1 {margin-top: 0;}.sno-hac-inner-desktop-17447 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-17447">
				<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-17448" style="width: 84%; height: 50px;">
																			<style>.sno-hac-inner-desktop-17448 {background: transparent;}.sno-hac-inner-desktop-17448 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-17448 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-17448 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-17448 .sno-hac-menuwrap {background: #ededed;color: #000000;line-height: 50px;height: 50px;font-weight: normal;font-family: Poppins;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: capitalize; }.sno-hac-inner-desktop-17448 .sno-hac-menuwrap li {background: #ededed;color: #000000;line-height: 50px;font-size: 16px;}.sno-hac-inner-desktop-17448 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-17448 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-17448 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-17448 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 50px;}.sno-hac-inner-desktop-17448 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-17448 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-17448 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-17448 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-17448 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-17448 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-17448 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-17448 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #000000; }.sno-hac-inner-desktop-17448 .sno-hac-menuwrap li li {line-height: 50px;}.sno-hac-inner-desktop-17448 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 50px;}.sno-hac-inner-desktop-17448 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-17448 ul.sf-menu {float: none;text-align: center;}</style><div class="sno-hac-inner sno-hac-inner-desktop-17448">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-15183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15183"><a href="https://codcourier.org/category/covid/">COVID-19</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-14998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14998"><a href="https://codcourier.org/category/opinion/staff-editorial/">Staff Editorial</a></li>
</ul>
</li>
<li id="menu-item-14796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14796"><a href="https://codcourier.org/category/trusting-our-journalism/">Trusting Our Journalism</a></li>
<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li id="menu-item-14132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14132"><a href="https://codcourier.org/about/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-14134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134"><a href="https://codcourier.org/advertising-with-the-courier/">Advertise with Us</a></li>
	<li id="menu-item-14825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14825"><a href="https://codcourier.org/place-a-classified-ad/">Classified Ads</a></li>
	<li id="menu-item-14776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14776"><a href="https://codcourier.org/commentpolicy">Comment Policy</a></li>
	<li id="menu-item-16867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16867"><a href="https://codcourier.org/letter-to-the-editor-policy/">Letter to the Editor Policy</a></li>
	<li id="menu-item-15276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15276"><a href="https://codcourier.org/donate/">Make a Donation</a></li>
	<li id="menu-item-15846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="https://codcourier.org/join/">Join Our Team!</a></li>
	<li id="menu-item-16299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16299"><a href="https://codcourier.org/team/">Our Team</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 60px;">
																			<style>.sno-hac-inner-tablet-1 {background: transparent;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 0px));height: calc(46px - (2 * 0px));width: 46px;border: 0px solid #ededed;background: #ededed;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #ededed;color: #000000;}.sno-hac-hamburger-menu-tablet-1-14 {position: absolute;right: 0;top: 60px;left: 0;background: #444444;font-family: Poppins;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li,.sno-hac-hamburger-menu-tablet-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14 ul li a,.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14 a:hover,.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://codcourier.org/">
							The Courier						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15183"><a href="https://codcourier.org/category/covid/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14998"><a href="https://codcourier.org/category/opinion/staff-editorial/">Staff Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14796"><a href="https://codcourier.org/category/trusting-our-journalism/">Trusting Our Journalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14132"><a href="https://codcourier.org/about/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134"><a href="https://codcourier.org/advertising-with-the-courier/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14825"><a href="https://codcourier.org/place-a-classified-ad/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14776"><a href="https://codcourier.org/commentpolicy">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16867"><a href="https://codcourier.org/letter-to-the-editor-policy/">Letter to the Editor Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15276"><a href="https://codcourier.org/donate/">Make a Donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="https://codcourier.org/join/">Join Our Team!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16299"><a href="https://codcourier.org/team/">Our Team</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 60px;">
																			<style>.sno-hac-inner-tablet-2 {background: transparent;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Poppins;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 60px;">
																			<style>.sno-hac-inner-tablet-3 {background: transparent;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 0px));height: calc(46px - (2 * 0px));width: 46px;border: 0px solid #ededed;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #ededed;color: #000000;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 60px;left: 0;background: #000000;font-family: Poppins;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 0px solid #000000;max-width: calc(100% - (8px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://codcourier.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="News You Can Use" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 20%; height: 60px;">
																			<style>.sno-hac-inner-mobile-1 {background: transparent;color: #41ad49;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(60px - (2 * 0px));height: calc(60px - (2 * 0px));width: 240px;border: 0px solid #ededed;background: #ededed;color: #41ad49;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #ededed;color: #ededed;}.sno-hac-hamburger-menu-mobile-1-14 {position: absolute;right: 0;top: 60px;left: 0;background: #ededed;font-family: Poppins;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {color: #000000;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {background: #ffffff;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li,.sno-hac-hamburger-menu-mobile-1-14 ul ul {background: #000000;}.sno-hac-hamburger-menu-mobile-1-14 li a:hover {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li:hover {background: #000000;}.sno-hac-hamburger-menu-mobile-1-14 ul li a,.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {background: #ededed;color: #000000;line-height: 40px;font-size: 20px;}.sno-hac-hamburger-menu-mobile-1-14 a:hover,.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-14 li li {line-height: 40px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-14 li li a {line-height: 40px;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-14 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #000000;}.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-graphic">
						<a href="https://codcourier.org/" class="menu-mobile-graphic-link">
							<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s Student Newspaper" />
						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15183"><a href="https://codcourier.org/category/covid/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14998"><a href="https://codcourier.org/category/opinion/staff-editorial/">Staff Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14796"><a href="https://codcourier.org/category/trusting-our-journalism/">Trusting Our Journalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14132"><a href="https://codcourier.org/about/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134"><a href="https://codcourier.org/advertising-with-the-courier/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14825"><a href="https://codcourier.org/place-a-classified-ad/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14776"><a href="https://codcourier.org/commentpolicy">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16867"><a href="https://codcourier.org/letter-to-the-editor-policy/">Letter to the Editor Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15276"><a href="https://codcourier.org/donate/">Make a Donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="https://codcourier.org/join/">Join Our Team!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16299"><a href="https://codcourier.org/team/">Our Team</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 60px;">
																			<style>.sno-hac-inner-mobile-2 {background: transparent;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Poppins;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 16%; height: 60px;">
																			<style>.sno-hac-inner-mobile-3 {background: transparent;color: #41ad49;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 0px));height: calc(46px - (2 * 0px));width: 46px;border: 0px solid #ededed;background: #ededed;color: #41ad49;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #ededed;color: #41ad49;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 60px;left: 0;background: #444444;font-family: Poppins;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://codcourier.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="News You Can Use" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-17444' class='snopostid'><div id='classic_story' class='sno-story-17444'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">&#8220;Look, I Didn&#8217;t Want to Be a Half-Blood.&#8221; &#8211; The Second Chance Percy Jackson Deserves</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Nine years after the failure of the film series, a Percy Jackson TV adaptation is on its way to Disney+.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='17444' data-photo-id='17464' href='#photo'><img src='https://codcourier.org/wp-content/uploads/2022/09/DC2A9FA5-04F7-4995-853A-388F3351C2FA_1_201_a-900x600.jpeg' alt='Teaser+%7C+Percy+Jackson+and+the+Olympians+%7C+Disney%2B' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='17444' data-photo-id='17464'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Teaser | Percy Jackson and the Olympians | Disney+</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://codcourier.org/staff_name/khadijah-rashid/" class="creditline">Khadijah Rashid</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">September 19, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">On Sept. 10, Disney premiered the first trailer for the upcoming “Percy Jackson and the Olympians” television series. This is over nine years after the release of “Percy Jackson: Sea of Monsters,” the second in a film adaptation series that was never continued. Author Rick Riordan’s book series ranks even higher on worldwide bestseller lists than hits like “The Twilight Saga” and “The Hunger Games,” but its films came nowhere near the success of their counterparts. Now, with a whole new cast and crew, Percy Jackson is finally getting a second chance at the silver screen.</span></p>
<figure id="attachment_17448" aria-describedby="caption-attachment-17448" style="width: 475px" class="wp-caption alignleft"><img class="size-medium wp-image-17448" src="https://codcourier.org/wp-content/uploads/2022/09/percy-in-rain-475x201.png" alt="" width="475" height="201" srcset="https://codcourier.org/wp-content/uploads/2022/09/percy-in-rain-475x201.png 475w, https://codcourier.org/wp-content/uploads/2022/09/percy-in-rain-900x381.png 900w, https://codcourier.org/wp-content/uploads/2022/09/percy-in-rain-768x325.png 768w, https://codcourier.org/wp-content/uploads/2022/09/percy-in-rain-300x127.png 300w, https://codcourier.org/wp-content/uploads/2022/09/percy-in-rain.png 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-17448" class="wp-caption-text">Teaser | Percy Jackson and the Olympians | Disney+</figcaption></figure>
<p><span style="font-weight: 400;">The first film, “Percy Jackson &amp; The Olympians: The Lightning Thief” had a budget of $95 million. It was directed by Chris Columbus, who also directed the first two “Harry Potter” films and produced the third. Despite this, it grossed $226.4 million worldwide according to Box Office Mojo, much less than predicted based on its budget and comparable films. “The Hunger Games” earned that amount in the United States on only its ninth day, with a budget $17 million smaller.</span><b></b></p>
<figure id="attachment_17445" aria-describedby="caption-attachment-17445" style="width: 376px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-17445 " src="https://codcourier.org/wp-content/uploads/2022/09/File-from-iOS-1-475x438.jpg" alt="" width="376" height="347" srcset="https://codcourier.org/wp-content/uploads/2022/09/File-from-iOS-1-475x438.jpg 475w, https://codcourier.org/wp-content/uploads/2022/09/File-from-iOS-1-900x830.jpg 900w, https://codcourier.org/wp-content/uploads/2022/09/File-from-iOS-1-768x709.jpg 768w, https://codcourier.org/wp-content/uploads/2022/09/File-from-iOS-1-300x277.jpg 300w, https://codcourier.org/wp-content/uploads/2022/09/File-from-iOS-1.jpg 1500w" sizes="(max-width: 376px) 100vw, 376px" /><figcaption id="caption-attachment-17445" class="wp-caption-text">Source: Box Office Mojo | Graphic by Misbah Kaludi</figcaption></figure>
<p><span style="font-weight: 400;">The “Percy Jackson” films’ deviance from their source material is one of the main reasons that can be attributed to their subpar performance. The authors of “Twilight,” “The Hunger Games” and “Harry Potter” were closely involved in the production of their books’ adaptations. </span></p>
<p><span style="font-weight: 400;">In the case of “Percy Jackson,” the author was not part of the crew, and after reading the script for the first film, Riordan sent an email to the producers, part of which said, “The script as a whole is terrible. I don’t simply mean that it deviates from the book, though certainly it does that to point of being almost unrecognizable as the same story. Fans of the books will be angry and disappointed. They will leave the theater in droves and generate horrible word of mouth.”</span></p>
<p><span style="font-weight: 400;">Riordan went on to say that the altered plot did not work on its own either: “But the bigger problem is that even if you pretend the book doesn’t exist, this script doesn’t work as a story in its own right.”</span></p>
<p><span style="font-weight: 400;">“Percy Jackson and the Olympians” was one of my favorite series as a kid, and I remember being shocked watching the film for the first time. I understand filmmakers’ need to alter stories when adapting them from book to screen, but what was done with “The Lightning Thief” was appalling. An integral plot twist was changed, and the characters were significantly older than their book counterparts. Core elements of the book were ignored, leaving behind a husk of what could’ve been. It wasn’t epic. It didn’t resonate.</span></p>
<p><span style="font-weight: 400;">In May 2014, Twitter user @MaiiNieva tweeted at Riordan, “This shows all the changes that they did in the film.” Attached was a photo of a hardcover “The Lightning Thief” filled with dozens of sticky tabs, each marking something in the book that was changed in the film.</span></p>
<p><span style="font-weight: 400;">That June, @merlinsbeard221 asked Riordan which film of the two was his favorite with a laughing emoji. Riordan responded, “Any one they don’t make is my favorite. :)”</span></p>
<p><span style="font-weight: 400;">Attached to the stories and curious enough to see where the filmmakers went with the second one, I watched “Sea of Monsters,” which disappointed me more than the first. I don’t know how the series could’ve been saved after the choices that were made. When there was still a possibility of a third film, I searched for details about its development online, not knowing if it’d be worth watching. The third book was my favorite installment in the series, so it’d probably be the biggest letdown.</span></p>
<p><span style="font-weight: 400;">The second film grossed lower than the first, and with no official public announcement, the series was discontinued. For the next seven years if you got me started, I’d give impassioned speeches on what the world was missing out on for not having a good Percy Jackson screen adaptation. We could’ve had it all. I’d sit around and imagine the rights being sold to a new studio who wouldn’t mess things up, but I didn’t think of it as a real possibility.</span></p>
<p><span style="font-weight: 400;">Then in May 2020, Riordan announced that a new adaptation was in development, and he is involved with Disney+ “in every aspect of the show.” The author shared this news smiling and excited in an Instagram post as well as the front page of a screenplay. I was happy but skeptical. I didn’t know what to think about it being a television series, not films. Then, this month, the trailer came out, and it was a childhood dream come true.</span></p>
<p><span style="font-weight: 400;">The trailer features a voiceover of the first paragraph of “The Lightning Thief” book, narrated by actor Walker Scobell as Jackson (a stark contrast from the films which featured nearly no direct quotes from the books). It begins with “Look, I didn’t want to be a half-blood,” a line that has been inspiring fan-designed art and merchandise for years. A suspenseful orchestral track plays as Scobell makes his way through settings that bear such striking resemblance to those described in the book, they brought to mind mental images I haven’t thought of since I was in middle school.</span></p>
<p><span style="font-weight: 400;">This time Jackson will be 12 years old, as he was in the first book, instead of 16. This will allow the actors to grow alongside their characters through the stories of all five books. Although there is no official release date, the series is predicted to air in 2023. I can barely wait until then to get together with friends and relive “Percy Jackson and the Olympians,” the right way this time.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://codcourier.org/tag/books/" rel="tag">books</a></li><li class="blockstag"><a href="https://codcourier.org/tag/movies/" rel="tag">movies</a></li><li class="blockstag"><a href="https://codcourier.org/tag/opinion/" rel="tag">Opinion</a></li><li class="blockstag"><a href="https://codcourier.org/tag/percy-jackson/" rel="tag">percy jackson</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div><div id="ad-16117" class="snoadrotatewidgetwrap ad- column-1">
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8615427808390796"
     crossorigin="anonymous"></script>
<!-- Google Ad - Courier Story Page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8615427808390796"
     data-ad-slot="9480358489"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div></div></div></section>
			<style>
				.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
				.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																				/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-4">
		<style>
	.sno-trending-4 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #339966; 
		border-top: 0px solid #339966;
		background: #ffffff; 
	}
	.sno-trending-4 .widget7.widgettitle {
		padding:10px;
	}
	.sno-trending-4 .widgetbody {
			padding:10px;
		margin:0px 0px 0px;
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Trending Stories		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://codcourier.org/the-value-of-clearing-criminal-records/" title="DuPage Citizens Get a Second Chance at the Expungement Clinic"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://codcourier.org/wp-content/uploads/2022/09/attorney-Brett-attorney-Mia-300x274.jpg" alt="Attorneys Mia McPherson and Brett Cummins lending their expertise at the clinic. Photo provided by the Public Interest Law Initiative." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>DuPage Citizens Get a Second Chance at the Expungement Clinic</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://codcourier.org/forensic-csi-and-the-importance-of-realistic-perceptions/" title="Forensic CSI and the Importance of Realistic Perceptions"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://codcourier.org/wp-content/uploads/2022/09/crime-scene-w-recs-in-back-cropped-300x163.jpg" alt="A mock crime scene in the forensics lab, where Professor Miller’s Forensic CSI class studied crime scene sketches on September 1st." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Forensic CSI and the Importance of Realistic Perceptions</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://codcourier.org/solo-act-of-the-season-skylar-jollette-represents-historic-moment-for-cod/" title="Solo Act of the Season Skylar Jollette Represents Historic Moment for COD"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://codcourier.org/wp-content/uploads/2022/09/Jollette-Featured-Image-300x168.jpg" alt="Jollette ready for practice at Cantigny Golf Park - Photo by Elizabeth Barbosa " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Solo Act of the Season Skylar Jollette Represents Historic Moment for COD</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://codcourier.org/theres-a-chance-well-avoid-a-recession-says-president-of-the-federal-reserve-bank-of-chicago/" title="There&#8217;s A “Chance” We’ll Avoid A Recession, Says President Of The Federal Reserve Bank of Chicago"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://codcourier.org/wp-content/uploads/2022/09/speaker-7-300x214.jpg" alt="President of the Federal Reserve Bank of Chicago, Charles Evans (right),  answers questions from CODs  assistant vice president for economic development, Joseph Cassidy" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>There&#8217;s A “Chance” We’ll Avoid A Recession, Says President Of The Federal Reserve Bank of Chicago</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://codcourier.org/the-next-generation-of-learning-technology-arrives-at-cod/" title="The Next Generation of Learning Technology Arrives At COD"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://codcourier.org/wp-content/uploads/2022/09/IMG_6371-300x169.jpg" alt="Inside the human body from the Immersive Reality Lab" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The Next Generation of Learning Technology Arrives At COD</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

		<section>
	<div class="widgetwrap sno-animate sno-category-78  sno-story-list-widget">
		<style>
	.sno-category-78 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #339966; 
		border-top: 0px solid #339966;
		background: #ffffff; 
	}
	.sno-category-78 .widget7.widgettitle {
		padding:10px;
	}
	.sno-category-78 .widgetbody {
			padding:10px;
		margin:0px 0px 0px;
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="https://codcourier.org/category/coffeebreak/?list">Coffee Break</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-78 .widgetbody { padding: 20px; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=""><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 20px; '><div class='sno-story-card-photo-wrap' style=' height: 80px; width: 120px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://codcourier.org/wp-content/uploads/2022/02/Purple-Sudoku-900x600.png' alt='This Week’s Free Sudoku' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-bottom: 15px;  padding-left: 15px;'><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20px;'><a href='https://codcourier.org/sudoku/' class='homeheadline'>This Week’s Free Sudoku</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 15px;"></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 20px; '><div class='sno-story-card-photo-wrap' style=' height: 80px; width: 120px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://codcourier.org/wp-content/uploads/2022/02/Pink-Crossword-900x600.png' alt='This Week’s Free Crossword' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-bottom: 15px;  padding-left: 15px;'><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20px;'><a href='https://codcourier.org/crossword/' class='homeheadline'>This Week’s Free Crossword</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 15px;"></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/cod-students-support-cancer-patients/#photo'><img src='https://codcourier.org/wp-content/uploads/2022/09/square-3-475x411.jpg' id='grow-stb17435'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Elizabeth Barbosa'/></a></div><p class='stb-cat'>Clubs/Events</p><p class="relatedtitle"><a href="https://codcourier.org/cod-students-support-cancer-patients/">COD Students Support Cancer Patients</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/cod-athletes-compete-at-martial-arts-championship-in-malaysia/#photo'><img src='https://codcourier.org/wp-content/uploads/2022/09/Kyle-Keen-and-Steve-Santello-Melaka-Malaysia-475x475.jpg' id='grow-stb17466'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Photo Provided by United State Silat Association
Kyle Keen and Steve Santello - Melaka, Malaysia'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://codcourier.org/cod-athletes-compete-at-martial-arts-championship-in-malaysia/">COD Athletes Compete at Martial Arts Championship in Malaysia</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/luke-bryan-plays-it-again/#photo'><img src='https://codcourier.org/wp-content/uploads/2022/09/IMG_5031-475x317.jpg' id='grow-stb17454'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo taken and provided by Stacey Weber'/></a></div><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://codcourier.org/luke-bryan-plays-it-again/">Luke Bryan Plays it Again</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/students-judged-the-supreme-court-on-constitution-day/#photo'><img src='https://codcourier.org/wp-content/uploads/2022/09/Students-listen-to-Speaker-Maggie-Mendenhall-Casey-discuss-the-Supreme-Court-on-Constitution-Day.-475x317.png' id='grow-stb17427'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Mariyam Syed Students listen to Speaker Maggie Mendenhall Casey discuss the Supreme Court on Constitution Day.'/></a></div><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/students-judged-the-supreme-court-on-constitution-day/">Students Judged the Supreme Court on Constitution Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/sudoku/#photo'><img src='https://codcourier.org/wp-content/uploads/2022/02/Purple-Sudoku-475x317.png' id='grow-stb13559'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='This Week’s Free Sudoku'/></a></div><p class='stb-cat'>Coffee Break</p><p class="relatedtitle"><a href="https://codcourier.org/sudoku/">This Week’s Free Sudoku</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: #ededed;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 20%; height: 60px;">
																			<style>.sno-hac-inner-desktop-footer-2 {background: transparent;}.sno-hac-inner-desktop-footer-2 .sno-hac-image {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
			<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 12%; height: 60px;">
																			<style>.sno-hac-inner-desktop-footer-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 25%; height: 60px;">
																			<style>.sno-hac-inner-desktop-footer-4 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-footer-4 h1, .sno-hac-inner-desktop-footer-4 h2, .sno-hac-inner-desktop-footer-4 h3, .sno-hac-inner-desktop-footer-4 h4, .sno-hac-inner-desktop-footer-4 h5, .sno-hac-inner-desktop-footer-4 h6, .sno-hac-inner-desktop-footer-4 p,.sno-hac-inner-desktop-footer-4 {color: #000000;text-align: left;font-family: Poppins;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-4 a, .sno-hac-inner-desktop-footer-4 a:hover, .sno-hac-inner-desktop-footer-4 a:visited {color: #000000;}.sno-hac-inner-desktop-footer-4,.sno-hac-inner-desktop-footer-4 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-desktop-footer-4 {padding-top: 10px;height: calc(100% - 10px - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-4 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
			<div class="sno-hac-textwrap">
			College of DuPage | SSC 1220<br />425 Fawell Blvd. Glen Ellyn, IL 60137		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 21%; height: 60px;">
																			<style>.sno-hac-inner-desktop-footer-5 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-footer-5 h1, .sno-hac-inner-desktop-footer-5 h2, .sno-hac-inner-desktop-footer-5 h3, .sno-hac-inner-desktop-footer-5 h4, .sno-hac-inner-desktop-footer-5 h5, .sno-hac-inner-desktop-footer-5 h6, .sno-hac-inner-desktop-footer-5 p,.sno-hac-inner-desktop-footer-5 {color: #000000;text-align: left;font-family: Poppins;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-5 a, .sno-hac-inner-desktop-footer-5 a:hover, .sno-hac-inner-desktop-footer-5 a:visited {color: #000000;}.sno-hac-inner-desktop-footer-5,.sno-hac-inner-desktop-footer-5 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-desktop-footer-5 {padding-top: 10px;height: calc(100% - 10px - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-5 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
			<div class="sno-hac-textwrap">
			(630) 730-6911<br /><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bbdedfd2cfd4c9fbd8d4df95dedfce">[email&#160;protected]</a>		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 22%; height: 60px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: transparent;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-6 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-6 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-6 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-6 .sno-hac-iconwrap a:nth-of-type(n + 8) {display: none;}.sno-hac-inner-desktop-footer-6 .sno-icon {margin-top: 15px;margin-bottom: 15px;}.icon-monochromatic-desktop-footer-6 .sno-icon {background: #41ad49;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-6 .sno-icon:hover {color: #41ad49;background: #fff;}.icon-monochromatic-inverse-desktop-footer-6 .sno-icon {color: #41ad49;background: #fff;}.icon-monochromatic-hover-desktop-footer-6 .sno-icon:hover {background: #41ad49;color: #fff;}.icon-monochromatic-desktop-footer-6 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-6 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6 icon-monochromatic-desktop-footer-6 icon-monochromatic-inverse-hover-desktop-footer-6">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CODCourier">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/couriercod">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/CODCourier">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/user/codcourier?si=odxr84G0SjaAEjWJET0hyQ&utm_source=copy-link">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>







	<a target="_blank" href="https://www.youtube.com/channel/UC7YFdDkUzVjXPHkGE7lF7QA">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="/cdn-cgi/l/email-protection#81e4e5e8f5eef3c1e2eee5afe4e5f4">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-1" style="width: 23%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-1 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-footer-2" style="width: 53%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-2 {background: transparent;color: #000000;}.sno-hac-inner-mobile-footer-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Poppins;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-footer-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-footer-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-footer-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-footer-2">
				<img src="https://codcourier.org/wp-content/uploads/2021/11/IMG_8504.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-footer-3" style="width: 24%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-4" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-4 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-mobile-footer-4 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-mobile-footer-4 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-mobile-footer-4 .sno-hac-iconwrap a:nth-of-type(17) .sno-icon {margin-right: 0;}.sno-hac-inner-mobile-footer-4 .sno-hac-iconwrap a:nth-of-type(n + 18) {display: none;}.sno-hac-inner-mobile-footer-4 .sno-icon {margin-top: 10px;margin-bottom: 10px;}.icon-monochromatic-mobile-footer-4 .sno-icon {background: #41ad49;color: #fff;} .icon-monochromatic-inverse-hover-mobile-footer-4 .sno-icon:hover {color: #41ad49;background: #fff;}.icon-monochromatic-inverse-mobile-footer-4 .sno-icon {color: #41ad49;background: #fff;}.icon-monochromatic-hover-mobile-footer-4 .sno-icon:hover {background: #41ad49;color: #fff;}.icon-monochromatic-mobile-footer-4 .sno-icon i, .icon-monochromatic-inverse-mobile-footer-4 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-4 icon-monochromatic-mobile-footer-4 icon-monochromatic-inverse-hover-mobile-footer-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CODCourier">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/couriercod">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/CODCourier">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/user/codcourier?si=odxr84G0SjaAEjWJET0hyQ&utm_source=copy-link">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>







	<a target="_blank" href="https://www.youtube.com/channel/UC7YFdDkUzVjXPHkGE7lF7QA">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="/cdn-cgi/l/email-protection#badfded3ced5c8fad9d5de94dfdecf">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																		</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #dddddd !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022 The Courier, All Rights Reserved. &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://codcourier.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
									<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2Flook-i-didnt-want-to-be-a-half-blood-the-second-chance-percy-jackson-deserves%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=&#8220;Look, I Didn&#8217;t Want to Be a Half-Blood.&#8221; &#8211; The Second Chance Percy Jackson Deserves&amp;url=https%3A%2F%2Fcodcourier.org%2F%3Fp%3D17444" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="17444">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
					</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Comment Policy:
Comments are not posted until they are approved by the Managing Editor. Comments that are approved will be civil and on-topic. Profanity, vulgarity, slurs, personal attacks and misinformation will not be allowed. If a comment violates these standards, it will not be approved.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your Opinion..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
													<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width ">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/look-i-didnt-want-to-be-a-half-blood-the-second-chance-percy-jackson-deserves/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://codcourier.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="df4a2b347aa54af1393bd46d1cf8955d87e8d37d4e24aa160a97d885489574fc"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-64467dc3cc58c193fd22bf1276be9b82="87e8d37d4e24aa160a97d885489574fc"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='17444' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>