<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://codcourier.org/wp-content/uploads/2020/11/CouierFavivon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Courier RSS 2.0" href="https://codcourier.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Courier RSS .92" href="https://codcourier.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Courier Atom 0.3" href="https://codcourier.org/feed/atom/" />
	<title>Bulls Offseason Moves Have Fans Excited for the Future &#8211; The Courier</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Bulls Offseason Moves Have Fans Excited for the Future Comments Feed" href="https://codcourier.org/bulls-offseason-moves-have-fans-excited-for-the-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='main_css-css'  href='https://codcourier.org/wp-content/plugins/do-spotify-albums/css/main.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://codcourier.org/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://codcourier.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://codcourier.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CRaleway+Bold%3A400%2C700%7CRaleway%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://codcourier.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://codcourier.org/wp-content/themes/snoflex/style.css?ver=20210908' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/do-spotify-albums/js/handlebars-v4.0.5.js?ver=5.8' id='handlebars-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831388-8683-4444-b69d-27de65075f0e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210701' id='flex-theme-js-js'></script>
        <style>
            .eaa-clean {
                padding: 0 !important;
                border: none !important;
            }

            .eaa-ad.alignleft {
                margin-right: 10px;
            }

            .eaa-ad.alignright {
                margin-left: 10px;
            }
            .eaa-ad.debug{
                background:peachpuff;
                border:solid 2px #FF0000;
                box-sizing: border-box;
            }

        </style>


		<link rel="https://api.w.org/" href="https://codcourier.org/wp-json/" /><link rel="alternate" type="application/json" href="https://codcourier.org/wp-json/wp/v2/posts/14893" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://codcourier.org/bulls-offseason-moves-have-fans-excited-for-the-future/" />
<link rel='shortlink' href='https://codcourier.org/?p=14893' />
<link rel="alternate" type="application/json+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2Fbulls-offseason-moves-have-fans-excited-for-the-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2Fbulls-offseason-moves-have-fans-excited-for-the-future%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Bulls Offseason Moves Have Fans Excited for the Future" />
<meta property="og:type" content="article" />
<meta name="author" content="Devin Oommen" />
<meta property="og:url" content="https://codcourier.org/bulls-offseason-moves-have-fans-excited-for-the-future/" />
<meta property="og:image" content="https://codcourier.org/wp-content/uploads/2021/09/chicago-bulls-logo-red-veles.jpg" />
	<meta property="og:image:width" content="893" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description" content="The Chicago Bulls add five players and lose seven; noteworthy additions include Lonzo Ball and DeMar DeRozan." />
	<meta name="description" content="The Chicago Bulls add five players and lose seven; noteworthy additions include Lonzo Ball and DeMar DeRozan." />
	<meta property="article:section" content="Showcase" />
	<meta property="article:tag" content="#Basketball,Alex Caruso,Bulls,DeMar DeRozan,Lonzo Ball,sports" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 70px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-1 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-1 {
		padding-top: 0px;;
	}
	.sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 70px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adgroup-wrap">
										
							</div>
			</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 111px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 20%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(n + 6) {
		display: none;	
	}


	.sno-hac-inner-desktop-3 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-3 .sno-icon {
		background: #339966;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-3 .sno-icon:hover {
		color: #339966;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-3 .sno-icon {
		color: #339966;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-3 .sno-icon:hover {
		background: #339966;
		color: #fff;
	}
	.icon-monochromatic-desktop-3 .sno-icon i, .icon-monochromatic-inverse-desktop-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3 icon-monochromatic-desktop-3 icon-monochromatic-inverse-hover-desktop-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CODCourier">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>


	<a target="_blank" href="https://instagram.com/CODCourier">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/channel/UC7YFdDkUzVjXPHkGE7lF7QA">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 53%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 27%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Raleway;
	}
	.sno-hac-inner-desktop-5 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-5 input.hac-search {
		background: #ffffff;
		color: #339966;
		border-color: #339966;
		border-width: 1px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-5 .sno-hac-submit-search-button {
		color: #339966;
	}
	.sno-hac-inner-desktop-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 9px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 1px solid #339966;
		max-width: calc(100% - (8px * 2) - (1px * 2) - 40px);
		width: calc(100% - (8px * 2) - (1px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://codcourier.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 200px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Raleway;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-6 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-6 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-6 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-6">
				<img src="https://codcourier.org/wp-content/uploads/2021/04/CourierLogoLargeMargin.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Raleway;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-7 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-7 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-7 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-7 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #990000;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-14796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14796"><a href="https://codcourier.org/category/trusting-our-journalism/">Trusting Our Journalism</a></li>
<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li id="menu-item-14825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14825"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
<li id="menu-item-14134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">How to place an ad in the Courier</a></li>
<li id="menu-item-14132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14132"><a href="https://codcourier.org/about/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-14460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14460"><a href="https://codcourier.org/staff/">Staff</a></li>
	<li id="menu-item-14461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14461"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
	<li id="menu-item-14776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14776"><a href="https://codcourier.org/commentpolicy">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-14840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14840"><a href="https://codcourier.org/answers-for-this-weeks-crossword-puzzle/">Answers for this week&#8217;s Crossword Puzzle:</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #339966;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #339966;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Raleway;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://codcourier.org/">
							The Courier						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14796"><a href="https://codcourier.org/category/trusting-our-journalism/">Trusting Our Journalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14825"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">How to place an ad in the Courier</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14132"><a href="https://codcourier.org/about/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14460"><a href="https://codcourier.org/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14461"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14776"><a href="https://codcourier.org/commentpolicy">Comment Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14840"><a href="https://codcourier.org/answers-for-this-weeks-crossword-puzzle/">Answers for this week&#8217;s Crossword Puzzle:</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Exo;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://codcourier.org/wp-content/uploads/2021/04/CourierLogoLargeMargin.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #339966;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #339966;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Raleway;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://codcourier.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #339966;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #339966;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Raleway;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://codcourier.org/">
							The Courier						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14796"><a href="https://codcourier.org/category/trusting-our-journalism/">Trusting Our Journalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14825"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">How to place an ad in the Courier</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14132"><a href="https://codcourier.org/about/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14460"><a href="https://codcourier.org/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14461"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14776"><a href="https://codcourier.org/commentpolicy">Comment Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14840"><a href="https://codcourier.org/answers-for-this-weeks-crossword-puzzle/">Answers for this week&#8217;s Crossword Puzzle:</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Exo;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://codcourier.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://codcourier.org/wp-content/uploads/2021/04/CourierLogoLargeMargin.png" class="sno-hac-headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" />
		<div class="sno-hidden-title">
			<h1>The Courier</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #339966;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #339966;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Raleway;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://codcourier.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-14893' class='snopostid'><div id='classic_story' class='sno-story-14893'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Bulls Offseason Moves Have Fans Excited for the Future</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='14893' data-photo-id='14908' href='#photo'><img src='https://codcourier.org/wp-content/uploads/2021/09/chicago-bulls-logo-red-veles.jpg' alt='Bulls+Offseason+Moves+Have+Fans+Excited+for+the+Future' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='14893' data-photo-id='14908'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://codcourier.org/staff_name/devin-oommen/" class="creditline">Devin Oommen</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">September 6, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="14893"></div><div class="sharing-clear"></div><span class="storycontent"><span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">minutes</span></span><p><span style="font-weight: 400;">Chicago sports fans are buzzing after offseason moves brought many new high-profile players to the Bulls. The team lost seven players from the previous roster and added five new players through various league transactions. Analysts, such as Sam Quinn of CBS Sports, have branded the transactions as part of an aggressive, win-now strategy. The new players on the Bulls roster are Lonzo Ball, Alex Caruso, DeMar DeRozan, Tony Bradley, and Derrick Jones Jr. The players lost this offseason include Lauri Markkanen, Thaddeus Young, Tomáš Satoranský, Daniel Theis, Garrett Temple, Al-Farouq Aminu and Cristiano Felicio. </span></p>
<p><span style="font-weight: 400;">The addition of DeRozan and Ball are exciting purely for what it means for the entertainment value and high scoring games we are likely to see this season. Ball’s flashy assists combined with Zach LaVine, known for his high flying dunks, is sure to generate many highlights. DeRozan’s 21.6 points per game make him the second highest scorer on the team behind LaVine, who’s career points per game reads 27.4, just ahead of Vučević, who has a career 23.4 points per game. Games against teams with poor defense at the guard position like the Magic, Cavaliers, and Thunder should be high scoring shutouts with potential for these players to score new career highs. Whether or not they do blow out teams with poor defense, an exciting game to look forward to will be on Jan. 21 when the Bulls play the defending champion Milwaukee Bucks. According to basketball.realgm.com, DeRozan scored his career high against the Bucks on Jan. 1, 2018, dropping 52 points.</span></p>
<p><span style="font-weight: 400;">Of the new players acquired in the offseason, of note are Lonzo Ball, DeMar DeRozan, and Alex Caruso. ESPN reporter Adrian Wojnarowski reported the details of all three deals. According to Wojnarowski, Lonzo Ball was acquired from the New Orleans Pelicans in a four-year, $85 million sign-and-trade agreement, DeMar DeRozan was acquired in a three-year, $85 million sign-and-trade agreement with the San Antonio Spurs, and free agent Alex Caruso was signed to a four-year, $37 million deal. The Bulls issued official releases for the deals involving Ball and DeRozan on Aug. 8, and officially announced the signing of free agent Alex Caruso on Aug. 10. </span></p>
<p><span style="font-weight: 400;">In an article posted on NBC Sports, staff writers shared fan reactions. Many credit the recent transactions to the efforts of new General Manager Marc Eversley and new Executive Vice President of Basketball Operations Artūras Karnišovas. The Bulls announced the hiring of Karnišovas and Eversley in April and May 2020, respectively. In an interview on “Waddle and Silvy” on ESPN 1000, and as reported by Chris Rosvoglou of thespun.com, NBA Hall of Famer and analyst Charles Barkley rated the Bulls as having the best offseason of all teams in the NBA, with similar reviews coming from popular sports media outlets such as Bleacher Report and Barstool Sports. Barkley and other analysts have speculated the Bulls will be definite playoff contenders this season. </span></p>
<p><span style="font-weight: 400;">Many sports media analysts have speculated on the strengths and weaknesses of the Bulls’ new roster. According to Kevin O’Connor, staff writer for The Ringer, the backcourt scoring load placed on Zach LaVine in previous seasons will now be shared between LaVine, Ball and DeRozan. O’Connor writes the new additions complement LaVine, a high-volume three-point shooter who gets to the basket frequently. O’Connor and others note DeRozan is known for his mid-range offense, while Ball is recognized for his spot-up shooting and ability to facilitate offense. Bulls analyst and freelance writer Stephen Noh writes on his website stephnoh.substack.com that the team has potential defensive gaps, going so far as to say that DeRozan is the worst defensively at his position. Noh and O’Connor both write that Caruso’s defensive ability and high basketball IQ make him a valuable addition. According to analysts including O’Connor and Noh, the projected starting lineup is Lonzo Ball, Zach LaVine, DeMar DeRozan, Patrick Williams, and Nikola Vucevic. The raw scoring ability of this lineup alone is expected to be enough for the team to simply out-score opponents and make the team’s playoff hopes almost certain.</span></p>
<p><span style="font-weight: 400;">This new-look team brings needed excitement and big-name talent to Bulls basketball. The Chicago Bulls are a big market team, and they are finally making moves that reflect that. The team’s offseason moves are seen by many as part of a strategy to keep all-star Zach LaVine by building a winning team around him. Many speculate LaVine now has added incentive to sign an extension this off-season, or accept an extension from the Bulls when he becomes an unrestricted free agent next summer. However, great teams aren’t based solely on name recognition of players. I look forward to watching how this team performs under head coach Billy Donovan, who was hired as head coach in September 2020. </span></p>
<p><span style="font-weight: 400;">Over four seasons in the NBA, Ball is scoring 14.6 points per game, grabbing 4.8 rebounds per game, and dishing out 5.7 assists per game. Over twelve seasons, DeRozan’s stats read 21.6 points per game, 4.2 rebounds per game, and 6.9 assists per game. Through four seasons, Caruso’s stats read 6.4 points per game, 2.9 rebounds per game, and 2.8 assists per game. All statistics were obtained from the official website of the NBA.</span></p>
<p><span style="font-weight: 400;">The Bulls play their first pre-season game vs the Cleveland Cavaliers on Oct. 5. The first regular-season game is against the Detroit Pistons on Oct. 20 and the first home game is Oct. 22 vs. the New Orleans Pelicans.</span></p>
<p><span style="font-weight: 400;">What is your opinion? Do you have a deeper analysis? Leave comments and let us know!</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://codcourier.org/tag/basketball/" rel="tag">#Basketball</a></li><li class="blockstag"><a href="https://codcourier.org/tag/alex-caruso/" rel="tag">Alex Caruso</a></li><li class="blockstag"><a href="https://codcourier.org/tag/bulls/" rel="tag">Bulls</a></li><li class="blockstag"><a href="https://codcourier.org/tag/demar-derozan/" rel="tag">DeMar DeRozan</a></li><li class="blockstag"><a href="https://codcourier.org/tag/lonzo-ball/" rel="tag">Lonzo Ball</a></li><li class="blockstag"><a href="https://codcourier.org/tag/sports/" rel="tag">sports</a></li></ul></div>	    
		<div class="clear"></div>
		<div id="commentswrap">
			<div class="widgetwrap">
				<div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;">
					<div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div>
					<div class="widgettitle-nonsno">
												Leave a Comment											</div>
				</div>
			</div>
			<div id='commentsbody' class='widgetbody' style='$comments_body'>
				


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comment Policy:
Comments are not posted until they are approved by the Managing Editor. Comments that are approved will be civil and on-topic. Profanity, vulgarity, slurs, personal attacks and misinformation will not be allowed. If a comment violates these standards, it will not be approved.<br /><br />





<form action="https://codcourier.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="14893" /></p>






</form>









</div>			</div>
			<div class="widgetfooter"></div>
		</div>
		
		</div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/200';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/278/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><section>
	<div class="widgetwrap sno-animate sno-category-45  sno-story-list-widget" style="">
		<style>
	.sno-category-45 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #339966; 
		border-top: 0px solid #339966;
		background: #ffffff; 
	}
	.sno-category-45 .widget7.widgettitle {
	}
	.sno-category-45 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="https://codcourier.org/category/trusting-our-journalism/?list">Trusting Our Journalism</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-45 .widgetbody { padding-left: 0; padding-right: 0; padding-bottom: 0; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=""><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  margin-bottom: 15px; float: unset;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px;  padding-top: 15px; padding-bottom: 0 !important; padding-bottom: 15px !important;'><div class='sno-story-card-link' style=' font-size: 24px; line-height: 30px; text-align: center;'><a href='https://codcourier.org/where-our-funding-comes-from/' class='homeheadline'>Where our Funding Comes From</a></div></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  margin-bottom: 15px; float: unset;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px;  padding-top: 15px; padding-bottom: 0 !important; padding-bottom: 15px !important;'><div class='sno-story-card-link' style=' font-size: 24px; line-height: 30px; text-align: center;'><a href='https://codcourier.org/our-ethics/' class='homeheadline'>Our Ethics</a></div></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
			</div>
</section>
<section>
	<div class="widgetwrap sno-animate sno-category-46  sno-story-list-widget" style="">
		<style>
	.sno-category-46 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #339966; 
		border-top: 0px solid #339966;
		background: #ffffff; 
	}
	.sno-category-46 .widget7.widgettitle {
	}
	.sno-category-46 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="https://codcourier.org/category/coffeebreak/?list">Coffee Break</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-46 .widgetbody { padding-left: 0; padding-right: 0; padding-bottom: 0; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=""><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 213.33333333333px; width: 320px; margin-bottom: 15px; float: left;  width: 100%;'><img class='' style='' src='https://codcourier.org/wp-content/uploads/2021/08/20210728181956_IMG_2243-900x600.jpg' alt='The Silver Lining - Fans dissect the Marilyn Manson accusations' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 15px; padding-bottom: 15px;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; '><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20px;'><a href='https://codcourier.org/the-silver-lining-fans-dissect-the-marilyn-manson-accusations/' class='homeheadline'>The Silver Lining - Fans dissect the Marilyn Manson accusations</a></div><div class='sno-story-card-text' style=' font-size: 16px; line-height: 22.4px; margin-top: 15px;'><p>In the final episode of The Silver Lining, the crew talk to coworker and music enthusiast Cody Wagner. They discuss the controversy behind the...</p></div></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 213.33333333333px; width: 320px; margin-bottom: 15px; float: left;  width: 100%;'><img class='' style='' src='https://codcourier.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-05-at-11.44.14-AM-900x505.png' alt='The Silver Lining - Life During a Vaccinated Summer' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 15px; padding-bottom: 15px;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; '><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20px;'><a href='https://codcourier.org/the-silver-lining-life-during-a-vaccinated-summer/' class='homeheadline'>The Silver Lining - Life During a Vaccinated Summer</a></div><div class='sno-story-card-text' style=' font-size: 16px; line-height: 22.4px; margin-top: 15px;'><p>The Silver Lining cast returns after a break to talk about their summer plans now that the vaccine has been in circulation. But as you already...</p></div></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 213.33333333333px; width: 320px; margin-bottom: 15px; float: left;  width: 100%;'><img class='' style='' src='https://codcourier.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-20-at-11.54.21-AM.png' alt='This week's free Sudoku' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 15px; padding-bottom: 15px;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; '><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20px;'><a href='https://codcourier.org/this-weeks-free-sudoku/' class='homeheadline'>This week's free Sudoku</a></div><div class='sno-story-card-text' style=' font-size: 16px; line-height: 22.4px; margin-top: 15px;'><p></p></div></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
			</div>
</section>
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/cod-board-of-trustees-to-vote-on-updating-covid-19-policy/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/09/vaccine_image-475x356.jpg' id='grow-stb14890'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COD Board of Trustees to vote on updating COVID-19 policy'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/cod-board-of-trustees-to-vote-on-updating-covid-19-policy/">COD Board of Trustees to vote on updating COVID-19 policy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/disastrous-wildfires-are-demolishing-greece-a-burning-ship-with-no-captain/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/09/IMG_0211-475x328.jpeg' id='grow-stb14857'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Disastrous wildfires are demolishing Greece: “A burning ship with no captain.”'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/disastrous-wildfires-are-demolishing-greece-a-burning-ship-with-no-captain/">Disastrous wildfires are demolishing Greece: “A burning ship with no captain.”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/the-black-crowes-2021-tinley-park-review/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/09/IMG_2359-475x356.jpg' id='grow-stb14882'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by: Cody Wagner'/></a></div><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/the-black-crowes-2021-tinley-park-review/">The Black Crowes 2021 Tinley Park Review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/in-remembrance-rolling-stones-drummer-charlie-watts-1941-2021/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/09/Charlie-Watts-475x318.jpg' id='grow-stb14878'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by: Michael Conen'/></a></div><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://codcourier.org/in-remembrance-rolling-stones-drummer-charlie-watts-1941-2021/">In Remembrance: Rolling Stones Drummer Charlie Watts, 1941-2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/staff-editorial-greetings-chaparrals/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/09/Breaking_News-475x475.jpg' id='grow-stb14873'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Staff Editorial - Greetings Chaparrals!'/></a></div><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://codcourier.org/staff-editorial-greetings-chaparrals/">Staff Editorial &#8211; Greetings Chaparrals!</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																						<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-snoads-footer {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-snoads-footer .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-snoads-footer {
		padding-top: 0px;;
	}
	.sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-snoads-footer">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="277" data-ad_fill="" data-sno_ads_id="200"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-image {
		object-fit: contain;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
			<img src="https://codcourier.org/wp-content/uploads/2021/08/COURIERLOGO_png-1.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(16) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 17) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 16.5px;
		margin-bottom: 16.5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #339966;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #339966;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #339966;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #339966;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CODCourier">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>


	<a target="_blank" href="https://instagram.com/CODCourier">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/channel/UC7YFdDkUzVjXPHkGE7lF7QA">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 20%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 10px;
	}
	.sno-hac-inner-desktop-footer-6 h1, 
	.sno-hac-inner-desktop-footer-6 h2, 
	.sno-hac-inner-desktop-footer-6 h3, 
	.sno-hac-inner-desktop-footer-6 h4, 
	.sno-hac-inner-desktop-footer-6 h5, 
	.sno-hac-inner-desktop-footer-6 h6, 
	.sno-hac-inner-desktop-footer-6 p,
	.sno-hac-inner-desktop-footer-6 {
		color: #000000;
		text-align: left;
		font-family: Abel;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-6 a, .sno-hac-inner-desktop-footer-6 a:hover, .sno-hac-inner-desktop-footer-6 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6,
	.sno-hac-inner-desktop-footer-6 p {
		font-size: 14px;
		line-height: 1.5em;
	}
	.sno-hac-inner-desktop-footer-6 {
		padding-top: 10px;
		height: calc(100% - 10px - (0px * 2) - (10px * 2));
	}
	.sno-hac-inner-desktop-footer-6 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (10px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
			<div class="sno-hac-textwrap">
			College of DuPage | SSC 1220<br />425 Fawell Blvd, Glen Ellyn, IL 60137  (630) 730-6911<br /><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3b5e5f524f54497b58545f155e5f4e">[email&#160;protected]</a>		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-7" style="width: 80%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-7 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-7"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																						<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-desktop-footer-7 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-footer-7 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-7 {
		padding-top: 0px;;
	}
	.sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="277" data-ad_fill="" data-sno_ads_id="200"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																						<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-desktop-footer-7 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-footer-7 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-7 {
		padding-top: 0px;;
	}
	.sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="277" data-ad_fill="" data-sno_ads_id="200"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #dddddd !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2021 The Courier, All rights reserved. &bull; <a target='_blank' href='https://snoads.com/site/200'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://codcourier.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "codcourier122-20";
    amzn_assoc_linkid = "27fe78f0effcd16027ac969536cc8472";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
	</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.3 on 2021-09-06 19:18:14 -->