<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://codcourier.org/wp-content/uploads/2020/11/COURIERLOGO_FINAL.jpg" /><link rel="Shortcut Icon" href="https://codcourier.org/wp-content/uploads/2020/11/CouierFavivon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Courier RSS 2.0" href="https://codcourier.org/feed/" />
<link rel="alternate" type="text/xml" title="The Courier RSS .92" href="https://codcourier.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Courier Atom 0.3" href="https://codcourier.org/feed/atom/" />

<title>You Have Been Recycling Wrong Your Entire Life &#8211; The Courier</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; You Have Been Recycling Wrong Your Entire Life Comments Feed" href="https://codcourier.org/features/you-have-been-recycling-wrong-your-entire-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='main_css-css'  href='https://codcourier.org/wp-content/plugins/do-spotify-albums/css/main.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://codcourier.org/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://codcourier.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://codcourier.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://codcourier.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CRaleway+Bold%3A400%2C700%7CRaleway%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://codcourier.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://codcourier.org/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/do-spotify-albums/js/handlebars-v4.0.5.js?ver=5.7' id='handlebars-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831388-8683-4444-b69d-27de65075f0e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://codcourier.org/wp-json/" /><link rel="alternate" type="application/json" href="https://codcourier.org/wp-json/wp/v2/posts/14063" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://codcourier.org/features/you-have-been-recycling-wrong-your-entire-life/" />
<link rel='shortlink' href='https://codcourier.org/?p=14063' />
<link rel="alternate" type="application/json+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2Ffeatures%2Fyou-have-been-recycling-wrong-your-entire-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2Ffeatures%2Fyou-have-been-recycling-wrong-your-entire-life%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="You Have Been Recycling Wrong Your Entire Life" />
<meta property="og:type" content="article" />
<meta name="author" content="Liam Sheriff" />
<meta property="og:url" content="https://codcourier.org/features/you-have-been-recycling-wrong-your-entire-life/" />
<meta property="og:image" content="https://codcourier.org/wp-content/uploads/2021/03/Liams-Story-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description" content="Reading Time: 4 minutesThe early golden sunlight silently crept through my blinds as I lay asleep in bed on Thursday morning. Just as the first ray of sunshine spilled over my face, I was awoken by the sound of heavy machinery, a loud clanging and the smell of diesel fuel. I stumbled into the kitchen..." />
	<meta name="description" content="Reading Time: 4 minutesThe early golden sunlight silently crept through my blinds as I lay asleep in bed on Thursday morning. Just as the first ray of sunshine spilled over my face, I was awoken by the sound of heavy machinery, a loud clanging and the smell of diesel fuel. I stumbled into the kitchen..." />
	<meta property="article:section" content="Features/Arts" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-14046" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://codcourier.org/ads/march-elmhurst-leader/" target="_blank"><img src="https://codcourier.org/wp-content/uploads/2021/03/COD_leadboard_3-21_728x90.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li id="menu-item-9249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2020/11/COURIERLOGO_png.png" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headermedium" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2020/11/COURIERLOGO_png.png" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headerlarge"><img src="https://codcourier.org/wp-content/uploads/2020/11/COURIERLOGO_png.png" class="headerlink headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><h1 style="display:none" aria-hidden="true">The Courier</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://codcourier.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://codcourier.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    				
    		<a target="_blank" href="https://twitter.com/CODCourier">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/CODCourier">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform446" action="https://codcourier.org/">
			<div class="search-button-container" id="searchthis446">
			<button type="submit" disabled="disabled" id="sno-search-navbar-446" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s446" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s446" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit446" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://codcourier.org"><img src="https://codcourier.org/wp-content/uploads/2020/11/COURIERLOGO_png.png" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><h1 style="display:none">The Courier</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-14063' class='snopostid'><div id='classic_story' class='sno-story-14063'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">You Have Been Recycling Wrong Your Entire Life</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='14063' data-photo-id='14064' href='#photo'><img src='https://codcourier.org/wp-content/uploads/2021/03/Liams-Story-900x900.jpg' alt='You+Have+Been+Recycling+Wrong+Your+Entire+Life' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='14063' data-photo-id='14064'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://codcourier.org/staff_name/liam-sheriff/" class="creditline">Liam Sheriff</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">March 30, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="14063"><a class='commentscroll' href='https://codcourier.org/features/you-have-been-recycling-wrong-your-entire-life/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2Ffeatures%2Fyou-have-been-recycling-wrong-your-entire-life%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=You Have Been Recycling Wrong Your Entire Life&amp;url=https%3A%2F%2Fcodcourier.org%2F%3Fp%3D14063" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//codcourier.org/features/you-have-been-recycling-wrong-your-entire-life/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">minutes</span></span><p><span style="font-weight: 400;">The early golden sunlight silently crept through my blinds as I lay asleep in bed on Thursday morning. Just as the first ray of sunshine spilled over my face, I was awoken by the sound of heavy machinery, a loud clanging and the smell of diesel fuel. I stumbled into the kitchen to fix myself a bowl of cereal, and I saw the source of the disturbance was the Lakeshore Recycling Systems truck and crew not-so-gracefully whisking away my recycling.</span></p>
<p><span style="font-weight: 400;">I watched as my empty La Croix cans, discarded cardboard and some unwanted papers fell into the belly of the mechanical dinosaur to be taken away, out of sight and out of mind. The driver released the brake, got into gear and drove off. And just like that, my recycling was gone.</span></p>
<p><span style="font-weight: 400;">Or was it?</span></p>
<p><span style="font-weight: 400;">With less than a month until Earth Day, it is important to reflect upon our practices as inhabitants of this planet. As we very well know, some of the best ways to help minimize our pollution-ridden footprints are to “reduce, reuse, and recycle”- a phrase that has been repeated by virtually every media outlet, science teacher and state government for the past 50 years.</span></p>
<p><span style="font-weight: 400;">Recycling has been around since the 1940s. However, the recycling movement as we now know it, as stated by </span><a href="https://time.com/4568234/history-origins-recycling/"><span style="font-weight: 400;">Time Magazine</span></a><span style="font-weight: 400;">, was born in the 1970s out of an American public’s growing concerns over their impact on the environment.</span></p>
<p><span style="font-weight: 400;">“Rather than recycle in order to get the most out of the materials,” writes Olivia B. Waxman for Time Magazine. “Americans began to recycle in order to deal with the massive amounts of waste produced during the second half of the 20th century.”</span></p>
<p><span style="font-weight: 400;">Now, in 2021, after years of recycling initiatives and public outreach promoted by every level of government, large private corporations and the American education system, a lot of people are surprised to learn they have been recycling incorrectly their entire lives. In fact, the majority of residential recyclers, like Elijah DelRisco, a local Wheaton resident and COD student, aren’t even sure what happens to their recycling once it hits the curb.</span></p>
<p><span style="font-weight: 400;">“I have no idea,” DelRisco says when asked about the whereabouts of recyclable materials after the refuse trucks take it away. “I’m not sure what they do for recycling. They do something so they can reuse it again, but I’m not sure exactly how that process goes.”</span></p>
<p><span style="font-weight: 400;">Elijah isn’t alone. The journey of recycled material is complicated, confusing and somewhat conflicting. Residential recycling is typically picked up by a refuse truck and taken to a local Material Recovery Facility (MRF) where items are sorted based on their composition (i.e. cardboards, aluminum, different plastics, etc.). For Elijah and other Wheaton residents specifically, Lakeshore Recycling Systems (LRS) are responsible for street pickup and the transportation of recyclable materials to their West Chicago recovery facility.</span></p>
<p><span style="font-weight: 400;">From the sorting facility, unwanted or non-recyclable items are shipped to a landfill, while the rest of the recyclable materials are sent to various domestic and overseas companies to be processed and recycled.</span></p>
<p><span style="font-weight: 400;"> It is at this point of the process, according to </span><a href="https://www.nytimes.com/2018/05/29/climate/recycling-landfills-plastic-papers.html"><span style="font-weight: 400;">the New York Times</span></a><i><span style="font-weight: 400;">’</span></i><span style="font-weight: 400;"> Livia Albeck-Ripka, that the process becomes…messy.</span></p>
<p><span style="font-weight: 400;">“In the past,” explains Albeck-Ripka, “the municipalities would have shipped much of their used paper, plastics and other scrap materials to China for processing. But as part of </span><a href="https://www.nytimes.com/2017/10/23/business/china-pollution-economy.html"><span style="font-weight: 400;">a broad antipollution campaign</span></a><span style="font-weight: 400;">, China announced last summer that it no longer wanted to import ‘foreign garbage.’”</span></p>
<p><span style="font-weight: 400;">What does this mean for the future of U.S. recycling? With other countries following in step with China, the materials that were once shipped overseas now find themselves back in the states to be put into landfills. The foreseeable future of recycling, as it appears, is not very bright.</span></p>
<p><span style="font-weight: 400;">It may seem like the current state of recycling in the United States may be too tall of an order for the average American to tackle, and in a way it is. Undoubtedly, how the United States recycles must be revamped. The system cannot handle the amount of consumption and waste that Americans produce. Nonetheless, there are concrete steps that one can take to increase the efficiency of recycling in the United States. As DelRisco points out, it all starts with education.</span></p>
<p><span style="font-weight: 400;">“I feel like people are not educated enough,” DelRisco said. “I didn’t even know there were different recycling practices for different towns and cities.”</span></p>
<p><span style="font-weight: 400;">One of the most effective ways to ensure people recycle correctly is through education &#8211; getting the word out about what is right and what is wrong. That vital information is having a hard time reaching the public.</span></p>
<p><span style="font-weight: 400;">So, what can you do?</span></p>
<p><span style="font-weight: 400;">Many regulations on municipal recycling pickup differ between states, counties and even individual cities. What is recyclable in one city may not be in another city. How and what a city recycles is dependent on that city’s budget and the recycling company they hire. For example, plastics labeled with a number 6 recycling logo are technically recyclable. Because of their composition, however, they are too expensive to process. This is why most cities will not list number 6 plastics as recyclable. It is important to look up what can and cannot be recycled locally. This information can be easily found on your local municipality’s website.</span></p>
<p><span style="font-weight: 400;">Now that you know what to recycle and what to throw away, it is important to dispose of the recyclable material correctly. As a general rule, you cannot recycle anything contaminated with organic substances. So, although your pizza box is made of cardboard, you cannot recycle it if it is covered in grease. The same goes for your plastics. Make sure to rinse out any recyclable plastic to rid it of any remaining organic materials that are not recyclable. Failure to do so will result in the inability for that material to be recycled in any capacity. The uncleaned material will end up in a landfill.</span></p>
<p><span style="font-weight: 400;">Finally, one of the biggest ways you help ease the strained recycling system is by reducing your consumption. Minimizing your shopping habits and becoming more intentional with your purchases are two great ways to avoid unwanted waste that will ultimately clog up an already struggling process.</span></p>
<p><span style="font-weight: 400;">As the implications of climate change become ever more apparent, it is now more important than ever to assess your impact on the world around you. Although Earth Day isn’t until April 22, residential recycling pickup is once a week, every week. Don’t wait. Help curb the effects of global warming by doing your part and recycling consciously and correctly.</span></p>
<p><span style="font-weight: 400;">So, the next time you wake up on a Thursday morning to the sound of a Lakeshore Recycling Systems truck, remember: just because your recycling is taken away, doesn’t mean it’s gone.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">For more information on the recycling requirements of your DuPage County city, town, or village, visit:</span><a href="https://www.dupageco.org/recycling/"> <span style="font-weight: 400;">dupageco.org/recycling</span></a></p>
<p><span style="font-weight: 400;">For more information on the Lakeshore Recycling Systems’ company and services, visit:</span><a href="https://www.lrsrecycles.com/residential/residential-programs/city-of-wheaton/"> <span style="font-weight: 400;">lrsrecycles.com/residential/residential-programs/city-of-wheaton</span></a></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">For more information on the history and future of recycling in the United States, visit:</span></p>
<p><a href="https://time.com/4568234/history-origins-recycling/"><span style="font-weight: 400;">time.com/4568234/history-origins-recycling</span></a></p>
<p><a href="https://www.nytimes.com/2018/05/29/climate/recycling-landfills-plastic-papers.html"><span style="font-weight: 400;">nytimes.com/2018/05/29/climate/recycling-landfills-plastic-papers.html</span></a></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://codcourier.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="14063" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/200';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/278/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div>
			<section>
				<style>
											.sno-sno_text-15 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-15'>

												
							<div class="snotextwidget">		
	
																	<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://codcourier.us10.list-manage.com/subscribe/post?u=14c973a9f74e78093732f4b68&id=18add8cd2a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Get the Courier in your inbox every Tuesday</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_14c973a9f74e78093732f4b68_18add8cd2a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></link>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno"><a class="rsswidget" href="https://www.cod.edu/calendar/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://codcourier.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cod.edu/calendar/">Virtual College Events</a></div></div><div class="widgetbody"><ul><li><a class='rsswidget' href='https://www.cod.edu/calendar/index.php?eID=3279'>Virtual Info Session - National Louis Early Childhood Education</a><div class="rssSummary">Join to learn more about the Early Childhood Education program through National Louis University. This session is intended for current College of DuPage students.</div></li><li><a class='rsswidget' href='https://www.cod.edu/calendar/index.php?eID=3343'>Virtual Info Session - Benedictine University</a><div class="rssSummary">Join Benedictine University for this virtual information session. Please use the RSVP link to receive the event log-in information.</div></li><li><a class='rsswidget' href='https://www.cod.edu/calendar/index.php?eID=2933'>Virtual Event - Finding Inclusive Employers</a><div class="rssSummary">Presented as part of National Disability Awareness MonthGain tips and insight for identifying employers who are recognized as inclusive. Job search strategies, tips, and information related...</div></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-13851" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://codcourier.org/ads/concordia-new-ad/" target="_blank"><img src="https://codcourier.org/wp-content/uploads/2021/02/0920-08_CommunityCollege_DigitalADS_COD-JAN2021_FINAL.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section><section><style>.sno-category-48 .widgetbody { padding-left: 0; padding-right: 0; padding-bottom: 0; }</style><div class='widgetwrap sno-story-list-widget sno-category-48   sno-animate' style=''><div style="overflow: hidden;border-bottom:1px solid #339966;border-top:0px solid #339966;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://codcourier.org/category/coffeebreak/?list'>Coffee Break</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div class="list-widget-primary-area story-widget-inner-wrap " style=""><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 20px; '><div class='sno-story-card-photo-wrap' style=' height: 70.4px; width: 105.6px; float: left;  width: calc(33% - 10px);'><img class='enlarge-effect' style='' src='https://codcourier.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-20-at-11.54.21-AM.png' alt='This week's free Sudoku' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 67%; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 10px; padding-right: 10px; padding-bottom: 10px; '><div class='sno-story-card-link' style=' font-size: 14px; line-height: 17.5px;'><a href='https://codcourier.org/coffeebreak/this-weeks-free-sudoku/' class='homeheadline'>This week's free Sudoku</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 10px;"></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 20px; '><div class='sno-story-card-photo-wrap' style=' height: 70.4px; width: 105.6px; float: left;  width: calc(33% - 10px);'><img class='enlarge-effect' style='' src='https://codcourier.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-3.19.08-PM.png' alt='Wikimedia Commons' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 67%; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 10px; padding-right: 10px; padding-bottom: 10px; '><div class='sno-story-card-link' style=' font-size: 14px; line-height: 17.5px;'><a href='https://codcourier.org/coffeebreak/crossword-the-1970s/' class='homeheadline'>This week's free crossword</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 10px;"></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 20px; '><div class='sno-story-card-photo-wrap' style=' height: 70.4px; width: 105.6px; float: left;  width: calc(33% - 10px);'><img class='enlarge-effect' style='' src='https://codcourier.org/wp-content/uploads/2021/03/TransferAdWeb-900x720.jpg' alt='Get info on transferring from COD to your next school (Sponsored Content)' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 67%; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 10px; padding-right: 10px; padding-bottom: 10px; '><div class='sno-story-card-link' style=' font-size: 14px; line-height: 17.5px;'><a href='https://codcourier.org/showcase/virtual-transfer-events/' class='homeheadline'>Get info on transferring from COD to your next school (Sponsored Content)</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 10px;"></div></div><div class="clear"></div></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style='display:inline-block;'></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><a href="https://issuu.com/cod91/docs/bestoffeb2021"><img width="380" height="475" src="https://codcourier.org/wp-content/uploads/2021/03/BestOfWebsite-2-380x475.jpg" class="image wp-image-13898  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://codcourier.org/wp-content/uploads/2021/03/BestOfWebsite-2-380x475.jpg 380w, https://codcourier.org/wp-content/uploads/2021/03/BestOfWebsite-2-720x900.jpg 720w, https://codcourier.org/wp-content/uploads/2021/03/BestOfWebsite-2-768x960.jpg 768w, https://codcourier.org/wp-content/uploads/2021/03/BestOfWebsite-2-300x375.jpg 300w, https://codcourier.org/wp-content/uploads/2021/03/BestOfWebsite-2.jpg 1201w" sizes="(max-width: 380px) 100vw, 380px" /></a></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/uncategorized/review-on-the-food-is-moneythe-economics-of-nutrition-webseminar/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/03/kevins-graphic-339x475.png' id='grow-stb14025'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Review on the “Food is money:The Economics of nutrition” webseminar'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14025').mouseenter(function() {
   											jQuery('#grow-stb14025').removeClass('shrink');
   											jQuery('#grow-stb14025').removeClass('grow');
   											jQuery('#grow-stb14025').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14025').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/uncategorized/review-on-the-food-is-moneythe-economics-of-nutrition-webseminar/">Review on the “Food is money:The Economics of nutrition” webseminar</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/features/cods-favorite-girl-scout-cookie-is/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/03/Cookie-Poll-475x356.png' id='grow-stb14027'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COD's Favorite Girl Scout Cookie Is...'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14027').mouseenter(function() {
   											jQuery('#grow-stb14027').removeClass('shrink');
   											jQuery('#grow-stb14027').removeClass('grow');
   											jQuery('#grow-stb14027').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14027').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/features/cods-favorite-girl-scout-cookie-is/">COD&#8217;s Favorite Girl Scout Cookie Is&#8230;</a></p></li><li class='stb-top-row'><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://codcourier.org/features/of-perception-doors-interview/">Of Perception Doors Interview</a></p></li><li class='stb-top-row'><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://codcourier.org/features/video-from-of-perception-performance/">Video From Of Perception Performance</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/features/photos-and-video-from-of-perception-performance/">Photos from Of Perception Performance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/features/how-to-get-more-when-filing-income-taxes/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/03/Taxes-article-475x352.png' id='grow-stb13943'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to get more when filing income taxes'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13943').mouseenter(function() {
   											jQuery('#grow-stb13943').removeClass('shrink');
   											jQuery('#grow-stb13943').removeClass('grow');
   											jQuery('#grow-stb13943').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13943').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/features/how-to-get-more-when-filing-income-taxes/">How to get more when filing income taxes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/features/wtf-when-do-we-get-our-concerts/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/03/concert-3387324_1920-475x317.jpg' id='grow-stb13940'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Nainoa Shizuru from Unsplash'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13940').mouseenter(function() {
   											jQuery('#grow-stb13940').removeClass('shrink');
   											jQuery('#grow-stb13940').removeClass('grow');
   											jQuery('#grow-stb13940').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13940').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/features/wtf-when-do-we-get-our-concerts/">WTF!: When do we get our concerts?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/features/adopt-a-grandparent-program-brings-balloon-buddies-to-nursing-homes/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/03/balloon1-356x475.jpg' id='grow-stb13920'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Balloon buddies were recently distributed to residents at Brookdale in Des Plaines. Courtesy of Michelle Tibble'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13920').mouseenter(function() {
   											jQuery('#grow-stb13920').removeClass('shrink');
   											jQuery('#grow-stb13920').removeClass('grow');
   											jQuery('#grow-stb13920').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13920').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/features/adopt-a-grandparent-program-brings-balloon-buddies-to-nursing-homes/">Adopt-a-Grandparent program brings balloon buddies to nursing homes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/features/biotech-clubs-outreach-and-experiments/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/02/IMG_6962-267x475.png' id='grow-stb13855'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Biotech Club’s Outreach and Experiments'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13855').mouseenter(function() {
   											jQuery('#grow-stb13855').removeClass('shrink');
   											jQuery('#grow-stb13855').removeClass('grow');
   											jQuery('#grow-stb13855').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13855').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/features/biotech-clubs-outreach-and-experiments/">Biotech Club’s Outreach and Experiments</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/features/how-you-ended-up-with-too-much-stuff-and-how-to-fix-it/#photo'><img src='https://codcourier.org/wp-content/uploads/2021/02/Gabriellas-story-475x317.jpg' id='grow-stb13843'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How you ended up with too much stuff and how to fix it.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13843').mouseenter(function() {
   											jQuery('#grow-stb13843').removeClass('shrink');
   											jQuery('#grow-stb13843').removeClass('grow');
   											jQuery('#grow-stb13843').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13843').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/features/how-you-ended-up-with-too-much-stuff-and-how-to-fix-it/">How you ended up with too much stuff and how to fix it.</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/200';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/277/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://codcourier.org">The Courier</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://codcourier.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    				
    		<a target="_blank" href="https://twitter.com/CODCourier">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/CODCourier">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>College of DuPage&#039;s student newspaper | Est. 1967</p></div><div class="clear"></div><div class="footer-address">425 Fawell Blvd, Glen Ellyn, IL 60137 <br />
Room SSC 1220<br />
630-730-6911<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6207060b160d1022010d064c070617">[email&#160;protected]</a></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/200'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://codcourier.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://codcourier.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="14063"><a class='commentscroll' href='https://codcourier.org/features/you-have-been-recycling-wrong-your-entire-life/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2Ffeatures%2Fyou-have-been-recycling-wrong-your-entire-life%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=You Have Been Recycling Wrong Your Entire Life&amp;url=https%3A%2F%2Fcodcourier.org%2F%3Fp%3D14063" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//codcourier.org/features/you-have-been-recycling-wrong-your-entire-life/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://codcourier.org/wp-content/uploads/2020/11/COURIERLOGO_png.png" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><div class="hover_title"><div class="hover_titletext">You Have Been Recycling Wrong Your Entire Life</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#339966', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#339966', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-03-30 12:02:27 -->