<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://codcourier.org/wp-content/uploads/2014/08/apple-shortcut1.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Courier RSS 2.0" href="https://codcourier.org/feed/" />
<link rel="alternate" type="text/xml" title="The Courier RSS .92" href="https://codcourier.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Courier Atom 0.3" href="https://codcourier.org/feed/atom/" />
<link rel="pingback" href="https://codcourier.org/xmlrpc.php" />


<title>Opinion: It&#8217;s naive to think college athletes have time for school &#8211; The Courier</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Opinion: It&#8217;s naive to think college athletes have time for school Comments Feed" href="https://codcourier.org/9921/opinion/opinion-its-naive-to-think-college-athletes-have-time-for-school/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-51425019-37';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51425019-37', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='main_css-css'  href='https://codcourier.org/wp-content/plugins/do-spotify-albums/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://codcourier.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://codcourier.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://codcourier.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://codcourier.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CRaleway+Bold%3A400%2C700%7CRaleway%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://codcourier.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://codcourier.org/wp-content/themes/snoflex/style.css?ver=20181003' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://codcourier.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://codcourier.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://codcourier.org/wp-content/plugins/do-spotify-albums/js/handlebars-v4.0.5.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/codcourier.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://codcourier.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The one education issue Rauner and Pritzker agree on' href='https://codcourier.org/9905/news/the-one-education-issue-rauner-and-pritzker-agree-on/' />
<link rel='next' title='The Courier Collective: a review of the Wheat Cafe' href='https://codcourier.org/9926/features/the-courier-collective-a-review-of-the-wheat-cafe/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://codcourier.org/9921/opinion/opinion-its-naive-to-think-college-athletes-have-time-for-school/" />
<link rel='shortlink' href='https://wp.me/p2SDHx-2A1' />
<link rel="alternate" type="application/json+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F9921%2Fopinion%2Fopinion-its-naive-to-think-college-athletes-have-time-for-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F9921%2Fopinion%2Fopinion-its-naive-to-think-college-athletes-have-time-for-school%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Opinion: It&#8217;s naive to think college athletes have time for school" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Jasmine Harris/Ursinus College" />
	<meta property="og:url" content="https://codcourier.org/9921/opinion/opinion-its-naive-to-think-college-athletes-have-time-for-school/" />
	<meta property="og:image" content="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/10/file-20181004-52678-vo3e6d.jpg?fit=900%2C600&ssl=1" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description" content="From my first day as a sociology professor at a university with a Division I football and men’s basketball team, education and athletics struck me as being inherently at odds. Student-athletes filled my courses to take advantage of the fact that the classes met early in the morning. The football and men’s basketball players –..." />
	<meta name="description" content="From my first day as a sociology professor at a university with a Division I football and men’s basketball team, education and athletics struck me as being inherently at odds. Student-athletes filled my courses to take advantage of the fact that the classes met early in the morning. The football and men’s basketball players –..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="Athletes,college,sports,students,time commitment" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: It&#8217;s naive to think college athletes have time for school" />
<meta property="og:url" content="https://codcourier.org/9921/opinion/opinion-its-naive-to-think-college-athletes-have-time-for-school/" />
<meta property="og:description" content="From my first day as a sociology professor at a university with a Division I football and men’s basketball team, education and athletics struck me as being inherently at odds. Student-athletes fill…" />
<meta property="article:published_time" content="2018-10-10T15:47:02+00:00" />
<meta property="article:modified_time" content="2018-10-10T15:47:02+00:00" />
<meta property="og:site_name" content="The Courier" />
<meta property="og:image" content="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/10/file-20181004-52678-vo3e6d.jpg?fit=926%2C617&amp;ssl=1" />
<meta property="og:image:width" content="926" />
<meta property="og:image:height" content="617" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Opinion: It&#8217;s naive to think college athletes have time for school" />
<meta name="twitter:image" content="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/10/file-20181004-52678-vo3e6d.jpg?fit=926%2C617&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-6449" class="snoadrotatewidgetwrap ad- column-1">
	<a href="http://www.anrdoezrs.net/click-8445989-12685102" target="_top">
<img src="https://www.lduhtrp.net/image-8445989-12685102" width="728" height="90" alt="" border="0"/></a></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://codcourier.org/about/">About Us</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-546"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li id="menu-item-2795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2795"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
	<li id="menu-item-2796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-172"><a href="https://codcourier.org/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-2814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2814"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://codcourier.org/category/archives/">Archives</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li id="menu-item-9249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headermedium" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headerlarge"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerlink headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><h1 style="display:none">The Courier</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://codcourier.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2737" action="https://codcourier.org/">
			<label for="s2737" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2737">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2737" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2737" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2737" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://codcourier.org"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><h1 style="display:none">The Courier</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-9921'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Opinion: It&#8217;s naive to think college athletes have time for school</h1><div class="photowrap"><a class='modal-photosingle9921' href='#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/10/file-20181004-52678-vo3e6d.jpg?fit=900%2C600&ssl=1' alt='The+demands+of+college+sports+often+take+precedence+over+education.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle9921 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle9921' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle9921'><img id="imagesingle9921" src="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/10/file-20181004-52678-vo3e6d.jpg?fit=926%2C617&ssl=1" alt="The demands of college sports often take precedence over education. " class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>The demands of college sports often take precedence over education. </p><p class='photocreditremodal'><p class="photocredit">Don Feria/AP</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle9921").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle9921]").remodal();
															inst.open();
															var slideshow_area_heightsingle9921 = $('.single-photo-container').height(); 
															var photo_heightsingle9921 = 617;
													
															if (photo_heightsingle9921 < slideshow_area_heightsingle9921 ) {
																var top_marginsingle9921 = (slideshow_area_heightsingle9921 - photo_heightsingle9921)/2;
																$('#imagesingle9921').css("margin-top", top_marginsingle9921);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Don Feria/AP</p><p class="photocaption">The demands of college sports often take precedence over education. </p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://codcourier.org/staff/?writer=Jasmine%20Harris%2FUrsinus%20College">Jasmine Harris/Ursinus College</a>, The Conversation</span><br /><span class="storydate"><span class="time-wrapper">October 10, 2018</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://codcourier.org/9921/opinion/opinion-its-naive-to-think-college-athletes-have-time-for-school/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F9921%2Fopinion%2Fopinion-its-naive-to-think-college-athletes-have-time-for-school%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion%3A+It%26%238217%3Bs+naive+to+think+college+athletes+have+time+for+school&amp;url=https%3A%2F%2Fwp.me%2Fp2SDHx-2A1" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9921';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 9 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2364ea5a79" /><input type="hidden" name="_wp_http_referer" value="/9921/opinion/opinion-its-naive-to-think-college-athletes-have-time-for-school/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '9921';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'>From my first day as a sociology professor at a university with a Division I football and men’s basketball team, education and athletics struck me as being inherently at odds. </p>
<p id='graph2'>Student-athletes filled my courses to take advantage of the fact that the classes met <a href="https://www.huffingtonpost.com/uloop/the-life-of-a-student-ath_b_2963409.html">early in the morning</a>.</p>
<p id='graph3'>The football and men’s basketball players – <a href="http://time.com/4110443/college-football-race-problem/">most of whom were black</a> – quickly fell behind due to scheduling constraints. Only so much time was set aside for academics and, often, it wasn’t enough. Academic rigor and athletic success were simply incompatible goals.</p>
<p id='graph4'>Now – as <a href="https://scholar.google.com/citations?view_op=list_works&#038;hl=en&#038;user=btoK1KsAAAAJ">a researcher</a> who is studying college athletes through the lens of race and class – I have compiled evidence to show just how much more time college athletes devote to sports over academics.</p>
<h2>Lopsided but ‘normal’</h2>
<p id='graph5'>Early data from my <a href="https://tinyurl.com/ybtgcswj">ongoing research</a> on the academic experiences of black Division I football and men’s basketball players shows that they spend three times as many hours per week on athletics as they do on academics. On average, the players spend more than 25 hours on sports-related activities other than games, such as practice, workouts, general team meetings, film sessions and travel. On the other hand, the player spend less than eight hours on academics outside of class, such as writing papers, studying, getting tutored or working on group projects. This imbalance is institutionally constructed and perpetuated. Perhaps most disturbingly, the student-athletes I surveyed perceive this lopsided situation as “normal.” </p>
<p id='graph6'>Some may <a href="https://www.cnn.com/2016/03/30/opinions/college-athletes-not-exploited-ackerman-scott/index.html">argue</a> that the players should be satisfied with the fact that their scholarships enable them to reap the benefits of a college education. The problem with that argument is that college athletes aren’t able to fully actualize their identities as students to the same degree as their classmates. College sports is just too demanding, and universities do not make any special concessions for athletes’ additional time commitments.</p>
<h2>Money at stake</h2>
<p id='graph7'>It is important to distinguish the lives of college athletes who don’t generate money for their institutions, such as <a href="https://www.texastribune.org/2016/03/17/how-college-football-props-entire-athletic-departm/">soccer and tennis players</a>, versus those who are deeply intertwined with the generation of revenue for colleges, universities and the NCAA, which cleared <a href="https://www.usatoday.com/story/sports/college/2018/03/07/ncaa-reports-revenues-more-than-1-billion-2017/402486002/">US$1 billion in revenue in 2017</a>. That kind of money cannot be made without <a href="https://www.businessinsider.com/college-student-athletes-spend-40-hours-a-week-practicing-2015-1">serious time commitments</a> among the players.</p>
<p id='graph8'>Every time I watch a college football or men’s basketball game on TV, I can’t help but wonder what the players on my screen missed in class that day. </p>
<p id='graph9'>They are students such as Jalen (a pseudonym), a football player who requested a meeting with me mid-semester. He wanted to discuss how my office hours conflicted with the team practices and film sessions. For an hour we discussed what he understood as unfixable. Jalen wanted and needed to utilize the main academic support systems provided by the college, but literally didn’t have the time.</p>
<p id='graph10'>Jalen was by no means alone. Rather, his plight was emblematic of untold numbers of college athletes who struggle to balance sports and academics.</p>
<h2>Workers or students?</h2>
<p id='graph11'>So, are college athletes workers who attend school part-time? Or are they students who play sports part-time? Players at schools across the country are <a href="http://www.espn.com/mens-college-basketball/story/_/id/17799739/nigel-hayes-wisconsin-badgers-carries-sign-asking-money-college-gameday">speaking up</a> about the fact that they generate revenue for the colleges they play for but not for themselves. They have attempted to <a href="https://www.forbes.com/sites/georgeleef/2017/02/22/federal-official-again-declares-that-college-football-players-can-unionize/#fb403a942e7e">unionize</a> and <a href="https://www.usatoday.com/story/sports/college/2018/03/28/ncaa-must-defend-limits-compensation-college-athletes/467495002/">filed lawsuits</a> to get what they see as their fair share.</p>
<p id='graph12'>Meanwhile, the NCAA claims that student-athlete balance is not only possible, but that <a href="https://www.npr.org/2011/11/04/142019366/mark-emmert-ncaa-athletes-need-respect-not-salaries">most Division I players</a> achieve it.</p>
<h2>Disparities persist</h2>
<p id='graph13'>The reality is most football and men’s basketball players<br />
<a href="https://nepc.colorado.edu/publication/black-mail-student-athletes-and-racial-inequities-ncaa-division-i-college-sports">underperform academically</a> and <a href="https://news.usc.edu/138228/leading-sports-schools-black-athletes-graduation-rates-lower/">routinely graduate</a> at lower rates than “other student-athletes, black non-athletes and undergraduates in general.”</p>
<p id='graph14'>Recent academic scandals – from <a href="https://www.businessinsider.com/unc-fake-class-scandal-details-2014-10">fraudulent classes</a> to <a href="https://www.kansascity.com/sports/college/sec/university-of-missouri/article209984789.html">inappropriate tutor support</a> and <a href="https://www.nytimes.com/2017/03/09/sports/baylor-football-sexual-assault.html">administrative cover-ups</a> – reveal that a sports-first mentality permeates college campuses.</p>
<p id='graph15'>The NCAA continues to describe Division I football and basketball players as <a href="https://www.pbs.org/wgbh/frontline/article/ncaa-president-defends-amateurism-in-college-sports/">“regular students who happen to play sports.”</a> However, the NCAA rarely details how this student-athlete balance is supposed to work. There are <a href="https://www.youtube.com/watch?v=6ltaRIJ0N2o">tournament time commercials</a> that remind viewers how most college athletes “will go pro in something other than sports.” However, less mentioned, if at all, are what kind of practical routes exist to this theoretically “balanced” identity. Even the NCAA’s own <a href="http://www.ncaa.org/sites/default/files/GOALS_2015_summary_jan2016_final_20160627.pdf">surveys of college athletes</a> show that athletics takes precedence over academics. </p>
<p id='graph16'><a href="https://www.al.com/alabamafootball/index.ssf/2018/01/alabama_footballs_piece_of_174.html">Coaches and college staffers are getting rich</a> in the name of higher education while their mostly black players are – in their own words – <a href="http://www.wbur.org/onlyagame/2017/10/13/zach-bohannon-nigel-hayes-wisconsin-ncaa">“broke.”</a> And this despite the fact that student-athlete responsibilities have grown as the business of college sports grows. For instance, some of the games <a href="https://www.cbssports.com/college-football/news/its-time-for-college-football-to-shorten-games-for-the-fans-and-players/">last longer</a>, and the <a href="https://www.alligatorarmy.com/2015/6/9/8752711/florida-gators-football-players-daily-schedule-graphic">average hours</a> that players spend per week on athletes continues to creep upward.</p>
<h2>Conflicts continue</h2>
<p id='graph17'>Recently, 2017 Heisman runner-up, Bryce Love, drew criticism for “<a href="https://www.cbssports.com/college-football/news/why-stanford-star-bryce-loves-absence-from-pac-12-media-day-sets-a-dangerous-precedent/">setting a bad precedent</a>” for choosing to attend summer classes instead of Stanford’s media day.</p>
<p id='graph18'>Almost 60 percent of participants in my current national research study find it difficult or very difficult to balance sports and academics – from the moment they set foot on campus until graduation, if they graduate at all. Considering the fact that less than 2 percent of college football players get into the National Football League, and only 1.2 percent of college basketball players get drafted into the National Basketball Association, the reality is that many college athletes will <a href="https://www.insidehighered.com/news/2015/01/27/college-athletes-greatly-overestimate-their-chances-playing-professionally">never see a payoff in professional sports</a>. But the real tragedy is that – having devoted so much time to sports instead of their studies – they won’t really get to see their college education pay off, either.</p>
<p id='graph19'><span><a href="https://theconversation.com/profiles/jasmine-harris-457885">Jasmine Harris</a>, Assistant Professor of Sociology, <em><a href="http://theconversation.com/institutions/ursinus-college-3682">Ursinus College</a></em></span></p>
<p id='graph20'>This article is republished from <a href="http://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/its-naive-to-think-college-athletes-have-time-for-school-100942">original article</a>.</p>
<p id='graph21'><img src="https://i1.wp.com/counter.theconversation.com/content/100942/count.gif?resize=1%2C1&#038;ssl=1" alt="The Conversation" width="1" height="1" style="border: none !important; box-shadow: none !important; margin: 0 !important; max-height: 1px !important; max-width: 1px !important; min-height: 1px !important; min-width: 1px !important; opacity: 0 !important; outline: none !important; padding: 0 !important; text-shadow: none !important" data-recalc-dims="1" /></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/print-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://codcourier.org/tag/athletes/" rel="tag">Athletes</a>, <a href="https://codcourier.org/tag/college/" rel="tag">college</a>, <a href="https://codcourier.org/tag/sports/" rel="tag">sports</a>, <a href="https://codcourier.org/tag/students/" rel="tag">students</a>, <a href="https://codcourier.org/tag/time-commitment/" rel="tag">time commitment</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://codcourier.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="9921" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4105 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4105?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4105"></div>
<!-- End AdClerks Zone 4105 --></div></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno"><a class="rsswidget" href="http://oucalendar.cod.edu/feeder/main/eventsFeed.do?f=y&#038;sort=dtstart.utc:asc&#038;fexpr=(categories.href!=%22/public/.bedework/categories/sys/Ongoing%22)%20and%20(entity_type=%22event%22%7Centity_type=%22todo%22)&#038;skinName=list-rss&#038;count=12&#038;days=3"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://codcourier.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://oucalendar.cod.edu/cal">What&#8217;s Happening on Campus</a></div></div><div class="widgetbody"><ul><li><a class='rsswidget' href='http://oucalendar.cod.edu/cal/event/eventView.do?calPath=%2Fpublic%2Fcals%2FMainCal&#038;guid=CAL-8a8b8069-65a6e49a-0165-d45d1d6e-00001a86demobedework@mysite.edu&#038;recurrenceId='>Advising Session - Computer Science 3+1</a><div class="rssSummary">Wednesday, October 10, 2018 1:00 PM - 4:00 PM Where: Seaton Computing Center, Room 120 Cost: Free Description: Learn more about the Computer Science 3+1 program through Lewis University. Contact: Justin Hardee (630) 942-3977</div></li><li><a class='rsswidget' href='http://oucalendar.cod.edu/cal/event/eventView.do?calPath=%2Fpublic%2Fcals%2FMainCal&#038;guid=CAL-8a8b8069-657d8d01-0165-8d33f8b2-00004beademobedework@mysite.edu&#038;recurrenceId='>Advising Session - Computer Science 3+1</a><div class="rssSummary">Wednesday, October 10, 2018 1:00 PM - 4:00 PM Where: Seaton Computing Center, Room 120 Cost: Free Description: Learn more about the Computer Science 3+1 program through Lewis University. Contact: Justin Hardee (630) 942-3977</div></li><li><a class='rsswidget' href='http://oucalendar.cod.edu/cal/event/eventView.do?calPath=%2Fpublic%2Fcals%2FMainCal&#038;guid=CAL-8a8b8069-65a6e49a-0165-ed5dd990-0000668ademobedework@mysite.edu&#038;recurrenceId='>Video Editing Basics</a><div class="rssSummary">Wednesday, October 10, 2018 1:00 PM - 2:30 PM Where: Student Resource Center, Room 3014 Cost: free Description: Learn the basics of video editing, even for those with no previous editing experience. Contact: Rebecca Cremin, Library (630) 942-2978</div></li></ul></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Courier Confidential</div></div><div class="widgetbody"><div class="soundcloudIsGold " id="soundcloud-508585032"><iframe width="100%" height="166px" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F508585032&amp;auto_play=false&amp;show_artwork=false&amp;color=ff7700&amp;visual=false&amp;show_comments=false"></iframe></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-6557" class="snoadrotatewidgetwrap ad- column-1">
	<a href="http://www.dpbolvw.net/click-8445989-11688564" target="_top">
<img src="https://www.tqlkg.com/image-8445989-11688564" width="300" height="250" alt="" border="0"/></a></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div class='widgetwrap sno-animate sno-sno_text-8' style=''><div class="widget6 widgettitle" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #358447 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Full Print Edition</div><div class="widgetbody6" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;">
			<div class="snotextwidget">			

				<div data-configid="1717858/59201096" style="width:300px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">COD Student Polls</div></div><div class="widgetbody">Sorry, there are no polls available at the moment.</div><div class="widgetfooter3"></div></div><div class='widgetwrap sno-animate sno-sno_text-9' style=''><div class="widget6 widgettitle" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #1a9100 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Student jobs, housing and for sale </div><div class="widgetbody6" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;">
			<div class="snotextwidget">			

				<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2441" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-6557" class="snoadrotatewidgetwrap ad- column-1">
	<a href="http://www.dpbolvw.net/click-8445989-11688564" target="_top">
<img src="https://www.tqlkg.com/image-8445989-11688564" width="300" height="250" alt="" border="0"/></a></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div>			<div class='widgetwrap sno-animate sno-enews-18' style=''><div class="enews"><div style="overflow: hidden;border-bottom:1px solid #339966;border-top:0px solid #339966;background:#ffffff;"><div class="widget7 widgettitle">Get the Courier delivered to your inbox</div></div><div class="widgetbody7" style="">
			<p>Enter your email address below to receive our email updates.</p>
			<form id="subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=codcourier/CCIJ', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label class="icon-hidden-text" for="subbox">Enter your email address</label><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="codcourier/CCIJ" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="GO" id="subbutton" /></form>
			
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>
			
			</div>
			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-6557" class="snoadrotatewidgetwrap ad- column-1">
	<a href="http://www.dpbolvw.net/click-8445989-11688564" target="_top">
<img src="https://www.tqlkg.com/image-8445989-11688564" width="300" height="250" alt="" border="0"/></a></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div class='widgetwrap sno-animate sno-sno_text-12' style=''><div class="widget3 widgettitle">Entertainment</div><div class="widgetbody3" style="">
			<div class="snotextwidget">			

				<div id="zergnet-widget-67062"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=67062';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>			</div>

		<div class="widget-expander" style="padding-bottom:2px"></div><div class="clear"></div>

			</div>
			
		<div style="display:block !important;
		
						background: #339966 url(https://codcourier.org/wp-content/themes/snoflex/images/navbg.png) repeat-x  !important;
				" class="widgetfooter3"></div>
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9954/opinion/how-our-phones-are-messing-with-our-grades/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/10/DSC_0381.jpg?fit=475%2C317&ssl=1' id='grow-stb9954'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: It&#8217;s naive to think college athletes have time for school'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9954').mouseenter(function() {
   											$('#grow-stb9954').removeClass('shrink');
   											$('#grow-stb9954').removeClass('grow');
   											$('#grow-stb9954').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9954').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9954/opinion/how-our-phones-are-messing-with-our-grades/">How Our Phones are Messing with Our Grades</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9900/opinion/lack-of-urgency-shown-in-cubs-player-domestic-abuse-investigation/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/10/Arturo-Parvadila-III-Flickr.jpg?fit=451%2C475&ssl=1' id='grow-stb9900'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Opinion: It&#8217;s naive to think college athletes have time for school'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9900').mouseenter(function() {
   											$('#grow-stb9900').removeClass('shrink');
   											$('#grow-stb9900').removeClass('grow');
   											$('#grow-stb9900').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9900').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9900/opinion/lack-of-urgency-shown-in-cubs-player-domestic-abuse-investigation/">Lack of urgency shown in Cubs player domestic abuse investigation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9865/opinion/a-bittersweet-victory-for-women-everywhere-but-is-it-enough/#photo'><img src='https://i0.wp.com/codcourier.org/wp-content/uploads/2018/10/by-The_World_Affairs_Council_and_Girard_College.jpg?fit=343%2C475&ssl=1' id='grow-stb9865'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Opinion: It&#8217;s naive to think college athletes have time for school'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9865').mouseenter(function() {
   											$('#grow-stb9865').removeClass('shrink');
   											$('#grow-stb9865').removeClass('grow');
   											$('#grow-stb9865').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9865').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9865/opinion/a-bittersweet-victory-for-women-everywhere-but-is-it-enough/">A bittersweet victory for women everywhere, but is it enough?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9856/opinion/university-should-be-affordable-for-all-students/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/09/800px-Free_Education_To_All_Banner.jpg?fit=475%2C318&ssl=1' id='grow-stb9856'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: It&#8217;s naive to think college athletes have time for school'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9856').mouseenter(function() {
   											$('#grow-stb9856').removeClass('shrink');
   											$('#grow-stb9856').removeClass('grow');
   											$('#grow-stb9856').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9856').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9856/opinion/university-should-be-affordable-for-all-students/">University Should be Affordable for All Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9840/opinion/i-cleared-my-student-loan-debt-but-my-method-is-not-for-everyone/#photo'><img src='https://i1.wp.com/codcourier.org/wp-content/uploads/2018/09/The_burden_of_student_loans-JessicaRain-Wikimedia.png?fit=391%2C367&ssl=1' id='grow-stb9840'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: It&#8217;s naive to think college athletes have time for school'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9840').mouseenter(function() {
   											$('#grow-stb9840').removeClass('shrink');
   											$('#grow-stb9840').removeClass('grow');
   											$('#grow-stb9840').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9840').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9840/opinion/i-cleared-my-student-loan-debt-but-my-method-is-not-for-everyone/">I cleared my student loan debt, but my method is not for everyone.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9838/opinion/what-happens-at-georgetown-prep-stays-at-georgetown-prep-his-freedom-to-bury-her-burden/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/09/120325-F-VU971-003.jpg?fit=475%2C316&ssl=1' id='grow-stb9838'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: It&#8217;s naive to think college athletes have time for school'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9838').mouseenter(function() {
   											$('#grow-stb9838').removeClass('shrink');
   											$('#grow-stb9838').removeClass('grow');
   											$('#grow-stb9838').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9838').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9838/opinion/what-happens-at-georgetown-prep-stays-at-georgetown-prep-his-freedom-to-bury-her-burden/">What happens at Georgetown Prep, stays at Georgetown prep: His freedom to bury her burden.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9832/opinion/opinion-educators-must-prepare-for-the-dismantling-of-affirmative-action/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/09/donald_trump__5440393641___cropped_.jpg?fit=344%2C475&ssl=1' id='grow-stb9832'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Opinion: It&#8217;s naive to think college athletes have time for school'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9832').mouseenter(function() {
   											$('#grow-stb9832').removeClass('shrink');
   											$('#grow-stb9832').removeClass('grow');
   											$('#grow-stb9832').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9832').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9832/opinion/opinion-educators-must-prepare-for-the-dismantling-of-affirmative-action/">Opinion: Educators must prepare for the dismantling of affirmative action</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9755/opinion/on-the-serena-williams-controversy-its-not-arrogance-if-you-can-back-it-up/#photo'><img src='https://i0.wp.com/codcourier.org/wp-content/uploads/2018/09/Edwin-Martinez-WIkimedia-1.jpg?fit=322%2C475&ssl=1' id='grow-stb9755'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Opinion: It&#8217;s naive to think college athletes have time for school'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9755').mouseenter(function() {
   											$('#grow-stb9755').removeClass('shrink');
   											$('#grow-stb9755').removeClass('grow');
   											$('#grow-stb9755').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9755').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9755/opinion/on-the-serena-williams-controversy-its-not-arrogance-if-you-can-back-it-up/">On The Serena Williams Controversy- It’s Not Arrogance If You Can Back It Up</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9742/opinion/e-cigs-arent-as-safe-as-you-might-think/#photo'><img src='https://i1.wp.com/codcourier.org/wp-content/uploads/2018/09/Lindsay-Fox-Wikimedia.jpg?fit=475%2C264&ssl=1' id='grow-stb9742'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: It&#8217;s naive to think college athletes have time for school'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9742').mouseenter(function() {
   											$('#grow-stb9742').removeClass('shrink');
   											$('#grow-stb9742').removeClass('grow');
   											$('#grow-stb9742').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9742').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9742/opinion/e-cigs-arent-as-safe-as-you-might-think/">E-Cigs aren’t as safe as you might think</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9729/opinion/athletic-director-greg-mcvey-addresses-the-2017-18-athletic-probation-and-the-importance-of-transparency/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/09/McVey2-Alison.jpg?fit=475%2C317&ssl=1' id='grow-stb9729'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: It&#8217;s naive to think college athletes have time for school'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9729').mouseenter(function() {
   											$('#grow-stb9729').removeClass('shrink');
   											$('#grow-stb9729').removeClass('grow');
   											$('#grow-stb9729').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9729').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9729/opinion/athletic-director-greg-mcvey-addresses-the-2017-18-athletic-probation-and-the-importance-of-transparency/">Athletic Director Greg McVey addresses the 2017-18 athletic probation and the importance of transparency</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#339966");
					$('.stb_right').css("border-color", "#339966");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#339966");
					$('.stb_left').css("border-color", "#339966");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 4104 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4104?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4104"></div>
<!-- End AdClerks Zone 4104 -->	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://codcourier.org">The Courier</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>College of DuPage&#039;s student newspaper | Est. 1967</p></div><div class="footersearch">	<form method="get" id="searchform8614" action="https://codcourier.org/">
			<label for="s8614" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8614">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8614" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8614" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8614" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://codcourier.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'42574999',post:'9921',tz:'-5',srv:'codcourier.org'} ]);
	_stq.push([ 'clickTrackerInit', '42574999', '9921' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://codcourier.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://codcourier.org/9921/opinion/opinion-its-naive-to-think-college-athletes-have-time-for-school/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F9921%2Fopinion%2Fopinion-its-naive-to-think-college-athletes-have-time-for-school%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion%3A+It%26%238217%3Bs+naive+to+think+college+athletes+have+time+for+school&amp;url=https%3A%2F%2Fwp.me%2Fp2SDHx-2A1" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9921';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2364ea5a79" /><input type="hidden" name="_wp_http_referer" value="/9921/opinion/opinion-its-naive-to-think-college-athletes-have-time-for-school/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '9921';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><div class="hover_title"><div class="hover_titletext">Opinion: It&#8217;s naive to think college athletes have time for school</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#339966', color: '#eee'});
					$('.sno-menu').css({ background: '#339966', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>
<!-- Page uncached by LiteSpeed Cache 2.6.1 on 2018-10-11 01:05:08 -->