<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://codcourier.org/wp-content/uploads/2014/08/apple-shortcut1.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Courier RSS 2.0" href="https://codcourier.org/feed/" />
<link rel="alternate" type="text/xml" title="The Courier RSS .92" href="https://codcourier.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Courier Atom 0.3" href="https://codcourier.org/feed/atom/" />
<link rel="pingback" href="https://codcourier.org/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />


<link rel="stylesheet" href="https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>





<script type="text/javascript" src="https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
       return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://codcourier.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Fall Out Boy: MANIA Review: We’re All Living In MANIA &#8211; The Courier</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Fall Out Boy: MANIA Review: We’re All Living In MANIA Comments Feed" href="https://codcourier.org/7751/showcase/fall-out-boy-mania-review-were-all-living-in-mania/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-51425019-37';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51425019-37', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='main_css-css'  href='https://codcourier.org/wp-content/plugins/do-spotify-albums/css/main.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://codcourier.org/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://codcourier.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://codcourier.org/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://codcourier.org/wp-content/plugins/share-this/css/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://codcourier.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://codcourier.org/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://codcourier.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CRaleway+Bold%3A400%2C700%7CRaleway%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://codcourier.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://codcourier.org/wp-content/plugins/do-spotify-albums/js/handlebars-v4.0.5.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/codcourier.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
        <style>
            .eaa-clean {
                padding: 0 !important;
                border: none !important;
            }

            .eaa-ad.alignleft {
                margin-right: 10px;
            }

            .eaa-ad.alignright {
                margin-left: 10px;
            }

            #eaa_sticky_ad_bottom {
                position: fixed;
                bottom: 0;
                width: 100%;
                z-index: 999;
            }

            #eaa_sticky_ad_top {
                top: 0;
                position: fixed;
                z-index: 999;

                width: 100%;
            }

            .eaa-ad {
                position: relative;
                margin: auto
            }

            #eaa_sticky_ad_top .eaa-close,
            #eaa_sticky_ad_bottom .eaa-close {
                content: 'X';
                width: 24px;
                height: 24px;
                text-align: center;
                position: absolute;
                top: 0;
                bottom: 0;
                right: -24px;
                color: #e2585b;
                margin: auto;
                background: rgba(240, 240, 240, .9);
                border-top-right-radius: 8px;
                border-bottom-right-radius: 8px;
                font: 20px/24px sans-serif;
                box-shadow: 4px 0 4px -3px #666;
            }

            @media screen and (max-width: 640px) {
                #eaa_sticky_ad_top .eaa-ad,
                #eaa_sticky_ad_bottom .eaa-ad {margin-right: 24px}
            }

        </style>


		<link rel='https://api.w.org/' href='https://codcourier.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Your next video game system could be a hearing aid' href='https://codcourier.org/7746/features/7746/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://codcourier.org/7751/showcase/fall-out-boy-mania-review-were-all-living-in-mania/" />
<link rel='shortlink' href='https://wp.me/p2SDHx-211' />
<link rel="alternate" type="application/json+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F7751%2Fshowcase%2Ffall-out-boy-mania-review-were-all-living-in-mania%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F7751%2Fshowcase%2Ffall-out-boy-mania-review-were-all-living-in-mania%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="specificfeeds-verification-code-dElvUWpaRjkzTElic0FiTGZRQUljK2RiNGI0Q2N5bytDNWZxTWhYVDZnRUErSWRHWEkyeUZQckVxLyswSkRyMExGQm1FSVlxcFVVeHB1MzdUdlBuWVBRNWkzNk91eGdYV21JRWxNVDZqZThHV0FVdHFXZmxVQk83QXJjMXdyazN8TnZ5Rjk5eEFwajlqY0dMaGhPSlc5b0I0YVhBTnlkTmZ1OFBXTXJZRkd5MD0=" content="bUmlMeV8yZ8As2MYzecN"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://codcourier.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-12.08.08-PM.png" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="897" data-id="sfsi" /><meta property="og:image:height" content="505" data-id="sfsi" /><meta property="og:url" content="https://codcourier.org/7751/showcase/fall-out-boy-mania-review-were-all-living-in-mania/" data-id="sfsi" /><meta property="og:description" content="Fall Out Boy has been with me since I was a runt trying to figure out life. I first heard them when I was in the seventh grade, and if that doesn’t make the band seem old then I don’t know what does. Starting out in 2001, the band has come a long way releasing a total of 15 albums along with two live albums and two remixes. The band has been riding a high since their last album, “American Beauty American Psycho”, from which they released their remix spin “Make America Psycho Again.” With the much-awaited MANIA now released, the band has achieved god-like status. 

“MANIA” uses a completely different style, and the best representation of this is probably Young and Menace. Lead singer and guitarist Patrick Stump’s vocals start off the song slow and sexy, but as the intensity of the instruments build it transforms into something quite menacing. 

Champion feels more like a true representation of Fall Out Boy’s original punk style. In an interview with Popbuzz, Patrick talked about being able to do things impromptu, and this song represents that. Stay Frosty Royal Milk Tea is probably one of my own personal favorites. My first thought on the song was what the hell is up with the title. Turns out, “stay frosty” is one of those things that are said to people to stay calm, specifically in times of danger and has mostly been used in the military. Royal milk tea is this super sweet tea that is popular in Japan, very similar to India’s chai. 

Although, apparently no one really knows what the combination means, perhaps it's just the sweet and spice of the chaotic life we live in which its necessary to remain calm in order to survive. It follows Champion really well as it pushes you forward with, “The only thing that's ever stopping me is me.” It also made me feel “Eau de résistance” should be an actual perfume. 

Hold Me Tight Or Don’t is a very strange version of Fall Out Boy, one I wasn’t expecting. It takes a more peppy turn with the beat of the drums and Patrick’s vocals. This was my least favorite song on the album simply because of the weird vocalizations with the “n’s.” Despite that, the lyrics spoke to me on levels I didn’t even know existed. Funny thing is, according to the bassist, Pete Wentz, it wasn’t even really a conscious decision, which is pretty insane when you think about it. The Last Of The Real Ones is Fall Out Boy’s beautiful love song that is actually super sweet. However, Fall Out Boy takes it to a more punk level with Patrick’s hot vocals and the beat of the drums combining with the strum of the guitar. 

I haven’t stopped singing Wilson (Expensive Mistakes) since I first heard it.. It starts off really mellow with a clapping kind of build up with Patrick’s vocals combined with the beat of the drums. Church takes a turn on the religious aspects of life. The background of the entire song sounds chorus like, much like the choir of a church would perhaps. 

Heaven’s Gate was a completely new take on Fall Out Boy. It is almost Charlie Puth-esque, maybe even almost taking on Sam Smith-like qualities. However, Patrick's vocals give you eargasms that neither Puth nor Smith could achieve. It's a sweet and slow love song. In an interview with Music Choice, Patrick said it was weird because it felt really natural to the band when they first played it, even though their management thought it was really different for them. It was definitely exceptionally different for the band compared to their normal punk rock style, but it still was absolutely amazing. 

Sunshine Riptide takes on a slice of reggae, which is weird for the band and myself as a fan.. I’ve never enjoyed the genre, but Fall Out Boy made it enticing with their use of heavy drums and guitar paired with Burna Boy’s and Patrick’s vocals. Oddly enough, Bishop's Knife Trick is a song with a sad beat. The drums and Patrick’s vocals are enough to make you pour your heart out. The finale for “MANIA,” it truly closes off with a beautiful, sad tone. 

I adored this album. It was a different sound for them compared to anything they have ever done, and I’m proud of the band for how far they’ve come. As a fan who's grown up with them and seen them evolve, it's amazing to see how far they’ve come. I can’t wait to see what else they have in store. Fall Out Boy has come a long way, and I hope to see them continue to grow as a group. " data-id="sfsi" /><meta property="og:title" content="Fall Out Boy: MANIA Review: We’re All Living In MANIA" data-id="sfsi" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Fall Out Boy: MANIA Review: We’re All Living In MANIA" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Alizay Rizvi" />
	<meta property="og:url" content="https://codcourier.org/7751/showcase/fall-out-boy-mania-review-were-all-living-in-mania/" />
	<meta property="og:image" content="https://i0.wp.com/codcourier.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-12.08.08-PM.png?fit=897%2C505&ssl=1" />
	<meta property="og:image:width" content="897" />
	<meta property="og:image:height" content="505" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description" content="Fall Out Boy has been with me since I was a runt trying to figure out life. I first heard them when I was in the seventh grade, and if that doesn’t make the band seem old then I don’t know what does. Starting out in 2001, the band has come a long way releasing..." />
	<meta name="description" content="Fall Out Boy has been with me since I was a runt trying to figure out life. I first heard them when I was in the seventh grade, and if that doesn’t make the band seem old then I don’t know what does. Starting out in 2001, the band has come a long way releasing..." />
	<meta property="article:section" content="Music" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta name="description" content="Fall Out Boy has been with me since I was a runt trying to figure out life. I first heard them when I was in the seventh grade, and if that doesn’t make the band seem old then I don’t know what does. Starting out in 2001, the band has come a long way releasing&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fall Out Boy: MANIA Review: We’re All Living In MANIA" />
<meta property="og:url" content="https://codcourier.org/7751/showcase/fall-out-boy-mania-review-were-all-living-in-mania/" />
<meta property="og:description" content="Fall Out Boy has been with me since I was a runt trying to figure out life. I first heard them when I was in the seventh grade, and if that doesn’t make the band seem old then I don’t know what doe…" />
<meta property="article:published_time" content="2018-02-05T18:10:03+00:00" />
<meta property="article:modified_time" content="2018-02-05T18:10:03+00:00" />
<meta property="og:site_name" content="The Courier" />
<meta property="og:image" content="https://i0.wp.com/codcourier.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-12.08.08-PM.png?fit=897%2C505&amp;ssl=1" />
<meta property="og:image:width" content="897" />
<meta property="og:image:height" content="505" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CODCourier" />
<meta name="twitter:text:title" content="Fall Out Boy: MANIA Review: We’re All Living In MANIA" />
<meta name="twitter:image" content="https://i0.wp.com/codcourier.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-12.08.08-PM.png?fit=897%2C505&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CODCourier" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<link rel="stylesheet" href="/wp-content/themes/snoflex/parallax/css/main.css">
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://codcourier.org/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-6763" class="snoadrotatewidgetwrap ad- column-1">
	<script type="text/javascript" language="javascript" src="https://www.kqzyfj.com/placeholder-28794325?target=_top&mouseover=N"></script></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://codcourier.org/about/">About The Courier</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-546"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li id="menu-item-2795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2795"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
	<li id="menu-item-2796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-172"><a href="https://codcourier.org/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-2814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2814"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://codcourier.org/category/archives/">Archives</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform7421" action="https://codcourier.org/">
			<label for="s7421" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7421">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7421" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7421" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7421" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://codcourier.org/category/news/">News</a></li><li><a href="https://codcourier.org/category/sports/">Sports</a></li><li><a href="https://codcourier.org/category/opinion/">Opinion</a></li><li><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li><li><a href="https://codcourier.org/category/features/">Features/Arts</a></li><li><a href="https://codcourier.org/category/music/">Music</a></li><li><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li><li><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li><li><a href="https://codcourier.org/category/meet-our-staff/">Meet our Staff</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headermedium" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headerlarge"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerlink headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><h1 style="display:none">The Courier</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://codcourier.org";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class='breakingnewsheadline'>Welcome to the Courier online!</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>Follow us on Twitter: @CODCourier</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>Follow us on Twitter: @CODCourier</span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8304" action="https://codcourier.org/">
			<label for="s8304" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8304">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8304" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8304" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8304" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://codcourier.org"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><h1 style="display:none">The Courier</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li id="menu-item-5475" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5475"><a href="https://codcourier.org/category/music/">Music</a></li>
<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li id="menu-item-2178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2178"><a href="https://codcourier.org/category/meet-our-staff/">Meet our Staff</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Fall Out Boy: MANIA Review: We’re All Living In MANIA</h1><div class="photowrap"><a class='modal-photosingle7751' href='#photo'><img src='https://i0.wp.com/codcourier.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-12.08.08-PM.png?fit=897%2C505&ssl=1' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle7751 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle7751' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle7751'><img id="imagesingle7751" src="https://i0.wp.com/codcourier.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-12.08.08-PM.png?fit=897%2C505&ssl=1" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle7751").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle7751]").remodal();
															inst.open();
															var slideshow_area_heightsingle7751 = $('.single-photo-container').height(); 
															var photo_heightsingle7751 = 505;
													
															if (photo_heightsingle7751 < slideshow_area_heightsingle7751 ) {
																var top_marginsingle7751 = (slideshow_area_heightsingle7751 - photo_heightsingle7751)/2;
																$('#imagesingle7751').css("margin-top", top_marginsingle7751);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#339966");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://codcourier.org/staff/?writer=Alizay%20Rizvi">Alizay Rizvi</a>, Social Media Manager</span><br /><span class="storydate"><span class="time-wrapper">February 5, 2018</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://codcourier.org/7751/showcase/fall-out-boy-mania-review-were-all-living-in-mania/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F7751%2Fshowcase%2Ffall-out-boy-mania-review-were-all-living-in-mania%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Fall+Out+Boy%3A+MANIA+Review%3A+We%E2%80%99re+All+Living+In+MANIA&amp;url=https%3A%2F%2Fwp.me%2Fp2SDHx-211" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '7751';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7dee032cc0" /><input type="hidden" name="_wp_http_referer" value="/7751/showcase/fall-out-boy-mania-review-were-all-living-in-mania/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '7751';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'><span style="font-weight: 400;">Fall Out Boy has been with me since I was a runt trying to figure out life. I first heard them when I was in the seventh grade, and if that doesn’t make the band seem old then I don’t know what does. Starting out in 2001, the band has come a long way releasing a total of 15 albums along with two live albums and two remixes. The band has been riding a high since their last album, “American Beauty American Psycho”, from which they released their remix spin “Make America Psycho Again.” With the much-awaited MANIA now released, the band has achieved god-like status. </span></p>
<p id='graph2'><span style="font-weight: 400;">“MANIA” uses a completely different style, and the best representation of this is probably &#8220;Young and Menace.&#8221; Lead singer and guitarist Patrick Stump’s vocals start off the song slow and sexy, but as the intensity of the instruments build it transforms into something quite menacing. </span></p>
<p id='graph3'><span style="font-weight: 400;">&#8220;Champion&#8221; feels more like a true representation of Fall Out Boy’s original punk style. In an interview with Popbuzz, Patrick talked about being able to do things impromptu, and this song represents that. &#8220;Stay Frosty Royal Milk Tea&#8221; is probably one of my own personal favorites. My first thought on the song was what the hell is up with the title. Turns out, “stay frosty” is one of those things that are said to people to stay calm, specifically in times of danger and has mostly been used in the military. Royal milk tea is this super sweet tea that is popular in Japan, very similar to India’s chai. </span></p>
<p id='graph4'><span style="font-weight: 400;">Although, apparently no one really knows what the combination means, perhaps it&#8217;s just the sweet and spice of the chaotic life we live in which its necessary to remain calm in order to survive. It follows &#8220;Champion&#8221; really well as it pushes you forward with, “The only thing that&#8217;s ever stopping me is me.” It also made me feel “Eau de résistance” should be an actual perfume. </span></p>
<p id='graph5'><span style="font-weight: 400;">&#8220;Hold Me Tight Or Don’t&#8221; is a very strange version of Fall Out Boy, one I wasn’t expecting. It takes a more peppy turn with the beat of the drums and Patrick’s vocals. This was my least favorite song on the album simply because of the weird vocalizations with the “n’s.” Despite that, the lyrics spoke to me on levels I didn’t even know existed. Funny thing is, according to the bassist, Pete Wentz, it wasn’t even really a conscious decision, which is pretty insane when you think about it. &#8220;The Last Of The Real Ones&#8221; is Fall Out Boy’s beautiful love song that is actually super sweet. However, Fall Out Boy takes it to a more punk level with Patrick’s hot vocals and the beat of the drums combining with the strum of the guitar. </span></p>
<p id='graph6'><span style="font-weight: 400;">I haven’t stopped singing &#8220;Wilson (Expensive Mistakes)&#8221; since I first heard it.. It starts off really mellow with a clapping kind of build up with Patrick’s vocals combined with the beat of the drums. &#8220;Church&#8221; takes a turn on the religious aspects of life. The background of the entire song sounds chorus like, much like the choir of a church would perhaps. </span></p>
<p id='graph7'><span style="font-weight: 400;">&#8220;Heaven’s Gate&#8221; was a completely new take on Fall Out Boy. It is almost Charlie Puth-esque, maybe even almost taking on Sam Smith-like qualities. However, Patrick&#8217;s vocals give you eargasms that neither Puth nor Smith could achieve. It&#8217;s a sweet and slow love song. In an interview with Music Choice, Patrick said it was weird because it felt really natural to the band when they first played it, even though their management thought it was really different for them. It was definitely exceptionally different for the band compared to their normal punk rock style, but it still was absolutely amazing. </span></p>
<p id='graph8'><span style="font-weight: 400;">&#8220;Sunshine Riptide&#8221; takes on a slice of reggae, which is weird for the band and myself as a fan.. I’ve never enjoyed the genre, but Fall Out Boy made it enticing with their use of heavy drums and guitar paired with Burna Boy’s and Patrick’s vocals. Oddly enough, &#8220;Bishop&#8217;s Knife Trick&#8221; is a song with a sad beat. The drums and Patrick’s vocals are enough to make you pour your heart out. The finale for “MANIA,” it truly closes off with a beautiful, sad tone. </span></p>
<p id='graph9'><span style="font-weight: 400;">I adored this album. It was a different sound for them compared to anything they have ever done, and I’m proud of the band for how far they’ve come. As a fan who&#8217;s grown up with them and seen them evolve, it&#8217;s amazing to see how far they’ve come. I can’t wait to see what else they have in store. Fall Out Boy has come a long way, and I hope to see them continue to grow as a group. </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/print-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://codcourier.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="7751" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37fedb11de" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://codcourier.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4105 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4105?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4105"></div>
<!-- End AdClerks Zone 4105 --></div></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno"><a class="rsswidget" href="http://oucalendar.cod.edu/feeder/main/eventsFeed.do?f=y&#038;sort=dtstart.utc:asc&#038;fexpr=(categories.href!=%22/public/.bedework/categories/sys/Ongoing%22)%20and%20(entity_type=%22event%22%7Centity_type=%22todo%22)&#038;skinName=list-rss&#038;count=12&#038;days=3"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://codcourier.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://oucalendar.cod.edu/cal">What&#8217;s Happening on Campus</a></div></div><div class="widgetbody"><ul><li><a class='rsswidget' href='http://oucalendar.cod.edu/cal/event/eventView.do?calPath=%2Fpublic%2Fcals%2FMainCal&#038;guid=CAL-8a8b8069-5f018292-0160-36e6e079-00006905demobedework@mysite.edu&#038;recurrenceId='>Advising Session - Physical Therapist Assistant</a><div class="rssSummary">Monday, February 5, 2018 6:00 PM - 7:30 PM Where: Health and Science Center, Room 2126 Cost: Free Description: Learn more about the program, its curriculum and job outlook. Registration required. Contact: http://admissions.cod.edu</div></li><li><a class='rsswidget' href='http://oucalendar.cod.edu/cal/event/eventView.do?calPath=%2Fpublic%2Fcals%2FMainCal&#038;guid=CAL-8a8b8069-5f018292-0160-31f9fbd5-000058bddemobedework@mysite.edu&#038;recurrenceId=20180205T210000Z'>Advising Session - CLS and Phlebotomy/EKG</a><div class="rssSummary">Monday, February 5, 2018 3:00 PM - 4:00 PM Where: Health and Science Center, Room 1119 Cost: Free Description: Learn more about the programs, their curriculum and job outlook. Registration required. Contact: http://admissions.cod.edu</div></li><li><a class='rsswidget' href='http://oucalendar.cod.edu/cal/event/eventView.do?calPath=%2Fpublic%2Fcals%2FMainCal&#038;guid=CAL-8a8b8069-5f018292-0160-507930fe-00006001demobedework@mysite.edu&#038;recurrenceId=20180205T190000Z'>Info Session - ELS Listening Placement Test</a><div class="rssSummary">Monday, February 5, 2018 1:00 PM - 1:30 PM Where: Learning Commons, SRC 2102 Cost: Free Description: Review the test, which measures the students ability to listen to and understand people speaking English. Contact: The Learning Commons, 630-942-3941</div></li></ul></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Courier Confidential</div></div><div class="widgetbody"><div class="soundcloudIsGold " id="soundcloud-349769656"><iframe width="100%" height="166px" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F349769656&amp;auto_play=false&amp;show_artwork=false&amp;color=ff7700&amp;visual=false&amp;show_comments=false"></iframe></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-6597" class="snoadrotatewidgetwrap ad- column-1">
	<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_music_bounty&banner=01ZTJ18Y6PDZG4QH4NG2&f=ifr&lc=pf4&linkID=d22b5389bce399c187213117ff48dcef&t=codcourier-20&tracking_id=codcourier-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div>
			<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #358447 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Full Print Edition</div><div class="widgetbody6" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;">
			<div class="snotextwidget">		
				<div data-configid="1717858/55084190" style="width:300px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-6597" class="snoadrotatewidgetwrap ad- column-1">
	<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_music_bounty&banner=01ZTJ18Y6PDZG4QH4NG2&f=ifr&lc=pf4&linkID=d22b5389bce399c187213117ff48dcef&t=codcourier-20&tracking_id=codcourier-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="polls-22" class="wp-polls">
	<form id="polls_form_22" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_22_nonce" name="wp-polls-nonce" value="399205cbb3" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="22" /></p>
		<p style="text-align: center;"><strong>Were you encouraged by the State of the Union adress Tuesday?</strong></p><div id="polls-22-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-85" name="poll_22" value="85" /> <label for="poll-answer-85">Yes</label></li>
		<li><input type="radio" id="poll-answer-86" name="poll_22" value="86" /> <label for="poll-answer-86">No</label></li>
		<li><input type="radio" id="poll-answer-87" name="poll_22" value="87" /> <label for="poll-answer-87">We're screwed</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(22);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(22); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-22-loading" class="wp-polls-loading"><img src="https://codcourier.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div>			<div class='widgetwrap sno-animate' style=''><div class="enews"><div style="overflow: hidden;border-bottom:1px solid #339966;border-top:0px solid #339966;background:#ffffff;"><div class="widget7 widgettitle">Get the Courier delivered to your inbox</div></div><div class="widgetbody7" style="">
			<p>Enter your email address below to receive our email updates.</p>
			<form id="subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=codcourier/CCIJ', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label class="icon-hidden-text" for="subbox">Enter your email address</label><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="codcourier/CCIJ" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="GO" id="subbutton" /></form>
			
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>
			
			</div>
			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-6597" class="snoadrotatewidgetwrap ad- column-1">
	<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_music_bounty&banner=01ZTJ18Y6PDZG4QH4NG2&f=ifr&lc=pf4&linkID=d22b5389bce399c187213117ff48dcef&t=codcourier-20&tracking_id=codcourier-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/7233/features/review-taylor-swifts-reputation-tells-unexpected-story/#photo'><img src='https://i1.wp.com/codcourier.org/wp-content/uploads/2017/11/web.ae_.reputation.review-635x640.jpg?fit=471%2C475&ssl=1' id='grow-stb7233'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Fall Out Boy: MANIA Review: We’re All Living In MANIA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb7233').mouseenter(function() {
   											$('#grow-stb7233').removeClass('shrink');
   											$('#grow-stb7233').removeClass('grow');
   											$('#grow-stb7233').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb7233').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/7233/features/review-taylor-swifts-reputation-tells-unexpected-story/">Review: Taylor Swift&#8217;s &#8220;Reputation&#8221; tells unexpected story</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/7196/showcase/courier-playlist-11-08-2017/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-08-at-1.54.49-PM.png?fit=276%2C277&ssl=1' id='grow-stb7196'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Fall Out Boy: MANIA Review: We’re All Living In MANIA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb7196').mouseenter(function() {
   											$('#grow-stb7196').removeClass('shrink');
   											$('#grow-stb7196').removeClass('grow');
   											$('#grow-stb7196').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb7196').addClass('shrink');
   										});});</script><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://codcourier.org/7196/showcase/courier-playlist-11-08-2017/">Courier Playlist 11.08.2017</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/6758/music/album-review-gossip-by-sleeping-with-sirens-35-an-intense-political-revolution-of-sound/#photo'><img src='https://i1.wp.com/codcourier.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-11-at-10.34.51-AM.png?fit=475%2C260&ssl=1' id='grow-stb6758'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fall Out Boy: MANIA Review: We’re All Living In MANIA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6758').mouseenter(function() {
   											$('#grow-stb6758').removeClass('shrink');
   											$('#grow-stb6758').removeClass('grow');
   											$('#grow-stb6758').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6758').addClass('shrink');
   										});});</script><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://codcourier.org/6758/music/album-review-gossip-by-sleeping-with-sirens-35-an-intense-political-revolution-of-sound/">Album Review: Gossip by Sleeping With Sirens 3/5; An Intense Political Revolution of Sound</a></p></li><li class='stb-top-row'><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://codcourier.org/6335/music/mount-eerie-elegies-for-emotional-catharsis-concert-review-4-5-out-of-5-stars/">Mount Eerie: Elegies for emotional catharsis Concert review / 4.5 out of 5 stars</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/6044/showcase/it-came-from-bandcamp/#photo'><img src='https://i1.wp.com/codcourier.org/wp-content/uploads/2017/05/Healing-Photo.jpeg?fit=475%2C267&ssl=1' id='grow-stb6044'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fall Out Boy: MANIA Review: We’re All Living In MANIA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6044').mouseenter(function() {
   											$('#grow-stb6044').removeClass('shrink');
   											$('#grow-stb6044').removeClass('grow');
   											$('#grow-stb6044').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6044').addClass('shrink');
   										});});</script><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://codcourier.org/6044/showcase/it-came-from-bandcamp/">It Came from Bandcamp</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/6038/music/a-6-year-wait-turned-disappointment-gorillaz-humanz/#photo'><img src='https://i1.wp.com/codcourier.org/wp-content/uploads/2017/05/b7b8c7e9.jpg?fit=475%2C238&ssl=1' id='grow-stb6038'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fall Out Boy: MANIA Review: We’re All Living In MANIA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6038').mouseenter(function() {
   											$('#grow-stb6038').removeClass('shrink');
   											$('#grow-stb6038').removeClass('grow');
   											$('#grow-stb6038').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6038').addClass('shrink');
   										});});</script><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://codcourier.org/6038/music/a-6-year-wait-turned-disappointment-gorillaz-humanz/">A 6 year wait turned disappointment, Gorillaz: Humanz</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/5902/music/damn-is-an-understatement/#photo'><img src='https://i0.wp.com/codcourier.org/wp-content/uploads/2017/04/03-kendrick-humble-2017-screenshot-billboard-embed.jpeg?fit=475%2C242&ssl=1' id='grow-stb5902'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fall Out Boy: MANIA Review: We’re All Living In MANIA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb5902').mouseenter(function() {
   											$('#grow-stb5902').removeClass('shrink');
   											$('#grow-stb5902').removeClass('grow');
   											$('#grow-stb5902').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb5902').addClass('shrink');
   										});});</script><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://codcourier.org/5902/music/damn-is-an-understatement/">“DAMN.” is an understatement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/5467/music/the-kanye-west-you-cant-see/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2017/02/YEET.jpg?fit=475%2C267&ssl=1' id='grow-stb5467'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fall Out Boy: MANIA Review: We’re All Living In MANIA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb5467').mouseenter(function() {
   											$('#grow-stb5467').removeClass('shrink');
   											$('#grow-stb5467').removeClass('grow');
   											$('#grow-stb5467').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb5467').addClass('shrink');
   										});});</script><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://codcourier.org/5467/music/the-kanye-west-you-cant-see/">The Kanye West you can’t see</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/5431/showcase/d-r-a-m-at-the-metro/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2017/01/7.jpg?fit=475%2C267&ssl=1' id='grow-stb5431'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fall Out Boy: MANIA Review: We’re All Living In MANIA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb5431').mouseenter(function() {
   											$('#grow-stb5431').removeClass('shrink');
   											$('#grow-stb5431').removeClass('grow');
   											$('#grow-stb5431').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb5431').addClass('shrink');
   										});});</script><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://codcourier.org/5431/showcase/d-r-a-m-at-the-metro/">D.R.A.M. at the Metro</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/5223/features/cozy-tapes-vol-1-friends-proves-how-unoriginal-aap-mob-has-become/#photo'><img src='https://i0.wp.com/codcourier.org/wp-content/uploads/2016/11/telephone-calls.jpg?fit=475%2C475&ssl=1' id='grow-stb5223'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Fall Out Boy: MANIA Review: We’re All Living In MANIA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb5223').mouseenter(function() {
   											$('#grow-stb5223').removeClass('shrink');
   											$('#grow-stb5223').removeClass('grow');
   											$('#grow-stb5223').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb5223').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/5223/features/cozy-tapes-vol-1-friends-proves-how-unoriginal-aap-mob-has-become/">“Cozy Tapes: Vol 1 Friends -” proves how unoriginal A$AP Mob has become</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#339966");
					$('.stb_right').css("border-color", "#339966");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#339966");
					$('.stb_left').css("border-color", "#339966");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 4104 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4104?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4104"></div>
<!-- End AdClerks Zone 4104 -->	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://codcourier.org">The Courier</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>College of DuPage&#039;s student newspaper | Est. 1967</p></div><div class="footersearch">	<form method="get" id="searchform5646" action="https://codcourier.org/">
			<label for="s5646" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5646">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5646" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5646" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5646" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://codcourier.org/about/">About The Courier</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-546"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2795"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-172"><a href="https://codcourier.org/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2814"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://codcourier.org/category/archives/">Archives</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://codcourier.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
				$(function(){
					$(".s").focus(function(){
						$(".sno-submit-search-button").prop("disabled", false);
					});				
				});


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.83")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'dElvUWpaRjkzTElic0FiTGZRQUljK2RiNGI0Q2N5bytDNWZxTWhYVDZnRUErSWRHWEkyeUZQckVxLyswSkRyMExGQm1FSVlxcFVVeHB1MzdUdlBuWVBRNWkzNk91eGdYV21JRWxNVDZqZThHV0FVdHFXZmxVQk83QXJjMXdyazN8TnZ5Rjk5eEFwajlqY0dMaGhPSlc5b0I0YVhBTnlkTmZ1OFBXTXJZRkd5MD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
		<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/codcourier.org\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='https://codcourier.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'42574999',post:'7751',tz:'-6',srv:'codcourier.org'} ]);
	_stq.push([ 'clickTrackerInit', '42574999', '7751' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://codcourier.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://codcourier.org/7751/showcase/fall-out-boy-mania-review-were-all-living-in-mania/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F7751%2Fshowcase%2Ffall-out-boy-mania-review-were-all-living-in-mania%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Fall+Out+Boy%3A+MANIA+Review%3A+We%E2%80%99re+All+Living+In+MANIA&amp;url=https%3A%2F%2Fwp.me%2Fp2SDHx-211" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '7751';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7dee032cc0" /><input type="hidden" name="_wp_http_referer" value="/7751/showcase/fall-out-boy-mania-review-were-all-living-in-mania/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '7751';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><div class="hover_title"><div class="hover_titletext">Fall Out Boy: MANIA Review: We’re All Living In MANIA</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5475"><a href="https://codcourier.org/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2178"><a href="https://codcourier.org/category/meet-our-staff/">Meet our Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#339966', color: '#eee'});
					$('.sno-menu').css({ background: '#339966', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>