<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://codcourier.org/wp-content/uploads/2014/08/apple-shortcut1.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Courier RSS 2.0" href="https://codcourier.org/feed/" />
<link rel="alternate" type="text/xml" title="The Courier RSS .92" href="https://codcourier.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Courier Atom 0.3" href="https://codcourier.org/feed/atom/" />

<title>The Light at the End of The Catwalk &#8211; The Courier</title>
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; The Light at the End of The Catwalk Comments Feed" href="https://codcourier.org/13581/features/the-light-at-the-end-of-the-catwalk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='main_css-css'  href='https://codcourier.org/wp-content/plugins/do-spotify-albums/css/main.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://codcourier.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://codcourier.org/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://codcourier.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://codcourier.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://codcourier.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CRaleway+Bold%3A400%2C700%7CRaleway%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://codcourier.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://codcourier.org/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://codcourier.org/wp-content/plugins/do-spotify-albums/js/handlebars-v4.0.5.js?ver=5.5.1' id='handlebars-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831388-8683-4444-b69d-27de65075f0e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://codcourier.org/wp-json/" /><link rel="alternate" type="application/json" href="https://codcourier.org/wp-json/wp/v2/posts/13581" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to make the best of a pandemic' href='https://codcourier.org/13576/opinion/the-pandemic-at-home/' />
<link rel='next' title='COD keeps spring semester online, students disappointed but not surprised' href='https://codcourier.org/13587/news/cod-keeps-spring-semester-online-students-disappointed-but-not-surprised/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://codcourier.org/13581/features/the-light-at-the-end-of-the-catwalk/" />
<link rel='shortlink' href='https://codcourier.org/?p=13581' />
<link rel="alternate" type="application/json+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F13581%2Ffeatures%2Fthe-light-at-the-end-of-the-catwalk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F13581%2Ffeatures%2Fthe-light-at-the-end-of-the-catwalk%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The Light at the End of The Catwalk" />
<meta property="og:type" content="article" />
<meta name="author" content="Rogelio Valdes" />
<meta property="og:url" content="https://codcourier.org/13581/features/the-light-at-the-end-of-the-catwalk/" />
<meta property="og:image" content="https://codcourier.org/wp-content/uploads/2020/10/alex-avalos-dnUNjIUCg5c-unsplash-719x900.jpg" />
	<meta property="og:image:width" content="719" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description" content="Reading Time: 3 minutesAfter the unfortunate arrival of the pandemic at the beginning of the year 2020, educational and non educational theater productions around the country were forced to close their curtains indefinitely. While this left many young hearts broken and grieving for their passions  (including mine), it incited a snowball effect of modifications and..." />
	<meta name="description" content="Reading Time: 3 minutesAfter the unfortunate arrival of the pandemic at the beginning of the year 2020, educational and non educational theater productions around the country were forced to close their curtains indefinitely. While this left many young hearts broken and grieving for their passions  (including mine), it incited a snowball effect of modifications and..." />
	<meta property="article:section" content="Features/Arts" />
	<meta property="article:tag" content="Arts,community,growth,pandemic,produccion,Theater,thespian" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-6585" class="snoadrotatewidgetwrap ad- column-1">
	<script type="text/javascript" language="javascript" src="https://www.jdoqocy.com/placeholder-28592072?target=_top&mouseover=N"></script></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-25"><a href="https://codcourier.org/about/">About The Courier</a></li>
<li class="page_item page-item-544 page_item_has_children"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-2799"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li class="page_item page-item-707"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
	<li class="page_item page-item-2780"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li class="page_item page-item-2810"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
</ul>
</li>
<li class="page_item page-item-9247"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="page_item page-item-5470"><a href="https://codcourier.org/music/">Music</a></li>
<li class="page_item page-item-4872"><a href="https://codcourier.org/poetry/">Poetry</a></li>
<li class="page_item page-item-182"><a href="https://codcourier.org/pollsarchive/">Polls</a></li>
<li class="page_item page-item-4105"><a href="https://codcourier.org/satire-2/">Satire</a></li>
<li class="page_item page-item-24 page_item_has_children"><a href="https://codcourier.org/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-2812"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li id="menu-item-9249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headermedium" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headerlarge"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerlink headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><h1 style="display:none" aria-hidden="true">The Courier</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://codcourier.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'>1</span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'>2</span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'>4</span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7344" action="https://codcourier.org/">
			<div class="search-button-container" id="searchthis7344">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7344" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7344" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7344" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7344" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://codcourier.org"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><h1 style="display:none">The Courier</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='right' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-13581' class='snopostid'><div id='classic_story' class='sno-story-13581'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">The Light at the End of The Catwalk</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='13581' data-photo-id='13582' href='#photo'><img src='https://codcourier.org/wp-content/uploads/2020/10/alex-avalos-dnUNjIUCg5c-unsplash-719x900.jpg' alt='The+Light+at+the+End+of+The+Catwalk' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='13581' data-photo-id='13582'></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://codcourier.org/staff_profile/rogelio-valdes/" class="creditline">Rogelio Valdes</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">October 27, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="13581"><a class='commentscroll' href='https://codcourier.org/13581/features/the-light-at-the-end-of-the-catwalk/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F13581%2Ffeatures%2Fthe-light-at-the-end-of-the-catwalk%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Light at the End of The Catwalk&amp;url=https%3A%2F%2Fcodcourier.org%2F%3Fp%3D13581" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//codcourier.org/13581/features/the-light-at-the-end-of-the-catwalk/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">3</span> <span class="rt-label rt-postfix">minutes</span></span><p><span style="font-weight: 400;">After the unfortunate arrival of the pandemic at the beginning of the year 2020, educational and non educational theater productions around the country were forced to close their curtains indefinitely. While this left many young hearts broken and grieving for their passions  (including mine), it incited a snowball effect of modifications and improvements to the way that theater was to be viewed as a whole. The pandemic has caused theaters to reinvent and relearn what it means to be a thespian.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Metea Valley High School (MVHS) was forced to stop production of the musical Titanic after weeks of rehearsal. Nobody could have predicted that everything would come to a permanent halt or that countless hours of love and excitement for their work would be crushed with no closure.  </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">MVHS Theater Program Director, Nathan Bramstedt, said, “That was really devastating. We kept waiting- maybe we’ll come back in April, May, June&#8230; The longer we waited the more we realized this is not gonna happen.” The wave of loss trampled staff, and students alike. Play Director/ Drama Club Sponsor Matthew Wolski described it as a “year in mourning”. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“What we didn’t realize is that it would continue into the next school year&#8230;” said Branstedt.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">People’s fears came to fruition when the closures caused by the pandemic continued into the fall. Teachers and production management everywhere rose to action and began planning for the next step. It required thinking outside the box and sacrificing aspects that could have otherwise been done in person. The ideas they came up with might have just made an impact on theater’s present and future after the pandemic. Wolski talked about the hectic summer for the coordinators at MVHS. He and the rest of the drama staff at Metea spent countless hours brainstorming, waiting and planning a way to keep the craft alive for the students in the upcoming year. “If we get approval to get on the stage this is what we could do… If we only were allowed limited numbers on the stage this is how we can cast this&#8230; Now if neither are options this is how we are going to have to set up…” Eventually Metea chose an even more innovative route, and is doing a radio show as their fall play. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Technology is the resource schools are using to acclimate to the new circumstances. From there a plethora of other possibilities appeared. They have as of now done club meetings, table reads, and a comedy show all through zoom. Teachers found a way to connect with their students even though the pandemic still has a hold on in person meeting. This is a reflection of the wider world today. Marymount Manhattan College student Elena Karnezis is now at her home in Mokena meeting online for her school in New York, which she had to leave. Online theater schooling hasn’t been as easy for her to adapt to. “Theater is all about knowing your body and utilizing it as your tool,” said Karnezis. Dancing in front of a zoom class, singing and being critiqued in front of a screen are constant reminders that the future of the only career she sees for herself is uncertain and unconfirmed. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">These establishments haven’t been the only ones to make tremendous changes for theater.  Countless other drama schools and productions are adapting to the alternative media. Joliet Junior College student Brenden Delcorio tells of his school’s changes in the department, “My school recently did a production fully over zoom. From rehearsal to performance.” COD recently came out with our own online theater production: “The Laramie Project: Ten Years Later”. It was a live stream that functioned like a regular show in terms of tickets and show time. The difference stood in the fact that it took place over the internet. You were even given the option to Airplay or Cast the stream to you television. Another way we kept people invested was by holding open Zoom discussions with the cast of the show. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Not every production agreed on being digital though. Professional actress Kathleen Fox has done a full production of Legally Blonde The Musical with social distancing and wearing masks. “We started out rehearsing the songs in chairs that were ten feet away from each other. By the time it came to blocking we were together on stage, but wearing masks at all times. It was also like that for the shows. The only times we were not wearing then was for a solo or one person monologues. This made us work even harder since we had to still portray emotions with our faces covered. That definitely was one of the biggest challenges,” said Fox.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Overall, these are times of hardship and growth for thespians across the world. Everybody mourned their craft. Everybody felt the stress, anxiety, and fear of seeing something they love go dark in an instant. But they have stood back up, and allowed themselves to be visionaries. They have reinvented what could possibly be a new branch of digital theater. They have cheated the pandemic by knowing themselves and their body, and utilizing proper precautions. When something you hold so close to your heart starts to slip away you have to hold on tighter, and nothing is a better example than this show of resilience in the theater community today. </span></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://codcourier.org/tag/arts/" rel="tag">Arts</a></li><li class="blockstag"><a href="https://codcourier.org/tag/community/" rel="tag">community</a></li><li class="blockstag"><a href="https://codcourier.org/tag/growth/" rel="tag">growth</a></li><li class="blockstag"><a href="https://codcourier.org/tag/pandemic/" rel="tag">pandemic</a></li><li class="blockstag"><a href="https://codcourier.org/tag/produccion/" rel="tag">produccion</a></li><li class="blockstag"><a href="https://codcourier.org/tag/theater/" rel="tag">Theater</a></li><li class="blockstag"><a href="https://codcourier.org/tag/thespian/" rel="tag">thespian</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div><div class='storycreditboxwide'><a href="https://codcourier.org/staff_profile/rogelio-valdes/"><div class='sc_title'>Rogelio Valdes, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://codcourier.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="13581" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/200';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/278/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-14'>

						 
							<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background-color: #eeeeee;border-left: 0px solid #aaaaaa;border-right: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;"><div class="widget4 widgettitle" role="heading" style="color: #ffffff!important;background: #1a9100!important;font-size:16px!important;line-height: 28px!important;padding-top:2px !important;text-align:left;">Your COD Campus Weather Forecast</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background-color: #eeeeee!important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;">	
												
							<div class="snotextwidget">		
	
																	<iframe src="https://weather.cod.edu/campusweather/widget/cod-widget-large.php?for=cod" id="widget-large" frameborder="0" scrolling="no" style="width:0; height:0; border:none; overflow:hidden;"></iframe>
<script type="text/javascript">
var resize=function(){var e=document.getElementById("widget-large"),t=e.parentElement.offsetWidth;e.style.width=t+"px",e.style.height=t+"px"};window.onload=function(){resize()},window.onresize=function(){resize()};
</script>
															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno"><a class="rsswidget" href="https://www.cod.edu/calendar/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://codcourier.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cod.edu/calendar/">What&#8217;s Happening on Campus</a></div></div><div class="widgetbody"><ul><li><a class='rsswidget' href='https://www.cod.edu/calendar/index.php?eID=2488'>Virtual Event - 3+1 Healthcare Management Advising Session</a><div class="rssSummary">Learn more about the 3+1 Healthcare Management program through Concordia University Chicago. This session is intended for current College of DuPage students.</div></li><li><a class='rsswidget' href='https://www.cod.edu/calendar/index.php?eID=2570'>Virtual Event - Western Illinois University Info Session</a><div class="rssSummary">Join Western Illinois University for this virtual information session. Please use the RSVP link to receive the event log-in information. </div></li><li><a class='rsswidget' href='https://www.cod.edu/calendar/index.php?eID=2455'>Virtual Event - InterviewStream Demo</a><div class="rssSummary">Career Services is excited to offer InterviewStream mock interview software to students. Practice your interview skills anytime anywhere. Students can choose from hundreds of pre-set practice...</div></li></ul></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-15 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-15'>

						 
							<div style="overflow: hidden;border-bottom:1px solid #339966;border-top:0px solid #339966;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Get the Courier delivered to your inbox every Tuesday</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://codcourier.us10.list-manage.com/subscribe/post?u=14c973a9f74e78093732f4b68&amp;id=18add8cd2a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Get the Courier in your inbox every Tuesday</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_14c973a9f74e78093732f4b68_18add8cd2a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></link>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-8'>

						 
							<div class="widget6 widgettitle" role="heading" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #358447!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Archive Print Editions</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;">	
												
							<div class="snotextwidget">		
	
																	<iframe src="https://e.issuu.com/anonymous-embed.html?u=cod91&d=jan._23__2019" width="250" height="300" frameborder="0" allowfullscreen="true"></iframe>

															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-9'>

						 
							<div class="widget6 widgettitle" role="heading" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #1a9100!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Student jobs, housing and for sale </div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;">	
												
							<div class="snotextwidget">		
	
																	<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2441" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-12 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-12'>

						 
							<div class="widget3 widgettitle" role="heading">Entertainment</div><div class="clear"></div><div class="widgetbody3 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<div id="zergnet-widget-67062"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=67062';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:2px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class="flytead rectangle"></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/13593/features/watch-how-sonny-acres-farm-in-west-chicago-adjusted-to-the-covid-19-pandemic/#photo'><img src='https://codcourier.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-27-at-12.44.07-PM-475x248.png' id='grow-stb13593'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Watch: How Sonny Acres Farm in West Chicago adjusted to the COVID-19 pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13593').mouseenter(function() {
   											jQuery('#grow-stb13593').removeClass('shrink');
   											jQuery('#grow-stb13593').removeClass('grow');
   											jQuery('#grow-stb13593').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13593').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/13593/features/watch-how-sonny-acres-farm-in-west-chicago-adjusted-to-the-covid-19-pandemic/">Watch: How Sonny Acres Farm in West Chicago adjusted to the COVID-19 pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/13569/features/married-before-their-transition-a-transgender-couple-faces-many-challenges/#photo'><img src='https://codcourier.org/wp-content/uploads/2020/10/122396345_1009163596229464_7548792938333482339_n-223x475.jpg' id='grow-stb13569'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Married before their transition, a transgender couple faces many challenges'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13569').mouseenter(function() {
   											jQuery('#grow-stb13569').removeClass('shrink');
   											jQuery('#grow-stb13569').removeClass('grow');
   											jQuery('#grow-stb13569').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13569').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/13569/features/married-before-their-transition-a-transgender-couple-faces-many-challenges/">Married before their transition, a transgender couple faces many challenges</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/13562/features/stone-temple-pilots-pay-tribute-to-anniversary-of-iconic-purple-album-with-livestream/#photo'><img src='https://codcourier.org/wp-content/uploads/2020/10/feature_STP-PURPLE-520x340-1-475x311.png' id='grow-stb13562'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Stone Temple Pilots pay tribute to anniversary of iconic "Purple" album with livestream'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13562').mouseenter(function() {
   											jQuery('#grow-stb13562').removeClass('shrink');
   											jQuery('#grow-stb13562').removeClass('grow');
   											jQuery('#grow-stb13562').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13562').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/13562/features/stone-temple-pilots-pay-tribute-to-anniversary-of-iconic-purple-album-with-livestream/">Stone Temple Pilots pay tribute to anniversary of iconic &#8220;Purple&#8221; album with livestream</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/13535/features/13535/#photo'><img src='https://codcourier.org/wp-content/uploads/2020/10/Eddie_Van_Halen_at_the_New_Haven_Coliseum-322x475.jpg' id='grow-stb13535'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Eddie Van Halen performing at the New Haven Coliseum. Photo by: Carl Lender'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13535').mouseenter(function() {
   											jQuery('#grow-stb13535').removeClass('shrink');
   											jQuery('#grow-stb13535').removeClass('grow');
   											jQuery('#grow-stb13535').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13535').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/13535/features/13535/">A sad farewell to one of the greatest guitar players to ever live</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/13528/features/how-to-improve-your-speaking-ability/#photo'><img src='https://codcourier.org/wp-content/uploads/2020/10/Virtual-Tournament-475x341.png' id='grow-stb13528'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to improve your speaking ability.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13528').mouseenter(function() {
   											jQuery('#grow-stb13528').removeClass('shrink');
   											jQuery('#grow-stb13528').removeClass('grow');
   											jQuery('#grow-stb13528').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13528').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/13528/features/how-to-improve-your-speaking-ability/">How to improve your speaking ability.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/13503/features/the-truth-of-skateboarding/#photo'><img src='https://codcourier.org/wp-content/uploads/2020/10/IMG_1734-475x355.jpg' id='grow-stb13503'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: The truth about skateboarding'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13503').mouseenter(function() {
   											jQuery('#grow-stb13503').removeClass('shrink');
   											jQuery('#grow-stb13503').removeClass('grow');
   											jQuery('#grow-stb13503').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13503').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/13503/features/the-truth-of-skateboarding/">OPINION: The truth about skateboarding</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/13495/features/second-lamb-of-god-livestream-evokes-nostalgia-for-pre-covid-mosh-pits-and-crowd-surfing/#photo'><img src='https://codcourier.org/wp-content/uploads/2020/09/IMG_1003-475x267.png' id='grow-stb13495'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Second Lamb of God livestream evokes nostalgia for pre-COVID mosh pits and crowd surfing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13495').mouseenter(function() {
   											jQuery('#grow-stb13495').removeClass('shrink');
   											jQuery('#grow-stb13495').removeClass('grow');
   											jQuery('#grow-stb13495').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13495').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/13495/features/second-lamb-of-god-livestream-evokes-nostalgia-for-pre-covid-mosh-pits-and-crowd-surfing/">Second Lamb of God livestream evokes nostalgia for pre-COVID mosh pits and crowd surfing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/13488/uncategorized/spoken-word-artist-encourages-activism/#photo'><img src='https://codcourier.org/wp-content/uploads/2020/09/DF-475x135.png' id='grow-stb13488'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spoken-word Artist Encourages Activism '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13488').mouseenter(function() {
   											jQuery('#grow-stb13488').removeClass('shrink');
   											jQuery('#grow-stb13488').removeClass('grow');
   											jQuery('#grow-stb13488').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13488').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/13488/uncategorized/spoken-word-artist-encourages-activism/">Spoken-word Artist Encourages Activism </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/13479/features/opinion-lamb-of-god-livestream-album-release-doesnt-sacrifice-live-concert-quality/#photo'><img src='https://codcourier.org/wp-content/uploads/2020/09/IMG_0966-475x267.png' id='grow-stb13479'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: Lamb of God livestream album release doesn't sacrifice live concert quality'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13479').mouseenter(function() {
   											jQuery('#grow-stb13479').removeClass('shrink');
   											jQuery('#grow-stb13479').removeClass('grow');
   											jQuery('#grow-stb13479').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13479').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/13479/features/opinion-lamb-of-god-livestream-album-release-doesnt-sacrifice-live-concert-quality/">OPINION: Lamb of God livestream album release doesn&#8217;t sacrifice live concert quality</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/13475/features/the-hidden-benefits-of-learning-an-instrument/#photo'><img src='https://codcourier.org/wp-content/uploads/2020/09/ethans-article-1-475x475.jpg' id='grow-stb13475'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The hidden benefits of learning an instrument'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13475').mouseenter(function() {
   											jQuery('#grow-stb13475').removeClass('shrink');
   											jQuery('#grow-stb13475').removeClass('grow');
   											jQuery('#grow-stb13475').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13475').addClass('shrink');
   										});});</script><p class='stb-cat'>Features/Arts</p><p class="relatedtitle"><a href="https://codcourier.org/13475/features/the-hidden-benefits-of-learning-an-instrument/">The hidden benefits of learning an instrument</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/200';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/277/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" />');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" />');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://codcourier.org">The Courier</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>College of DuPage&#039;s student newspaper | Est. 1967</p></div><div class="footersearch">	<form method="get" id="searchform3954" action="https://codcourier.org/">
			<div class="search-button-container" id="searchthis3954">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3954" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3954" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3954" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3954" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">425 Fawell Blvd, Glen Ellyn, IL 60137 <br />
Room SSC 1220<br />
630-730-6911<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="abcecfc2dfc4d9ebc8c4cf85cecfde">[email&#160;protected]</a></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25"><a href="https://codcourier.org/about/">About The Courier</a></li>
<li class="page_item page-item-544 page_item_has_children"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-2799"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li class="page_item page-item-707"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
	<li class="page_item page-item-2780"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li class="page_item page-item-2810"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
</ul>
</li>
<li class="page_item page-item-9247"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="page_item page-item-5470"><a href="https://codcourier.org/music/">Music</a></li>
<li class="page_item page-item-4872"><a href="https://codcourier.org/poetry/">Poetry</a></li>
<li class="page_item page-item-182"><a href="https://codcourier.org/pollsarchive/">Polls</a></li>
<li class="page_item page-item-4105"><a href="https://codcourier.org/satire-2/">Satire</a></li>
<li class="page_item page-item-24 page_item_has_children"><a href="https://codcourier.org/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-2812"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
</ul></div>
</div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://codcourier.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://codcourier.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="13581"><a class='commentscroll' href='https://codcourier.org/13581/features/the-light-at-the-end-of-the-catwalk/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F13581%2Ffeatures%2Fthe-light-at-the-end-of-the-catwalk%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Light at the End of The Catwalk&amp;url=https%3A%2F%2Fcodcourier.org%2F%3Fp%3D13581" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//codcourier.org/13581/features/the-light-at-the-end-of-the-catwalk/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><div class="hover_title"><div class="hover_titletext">The Light at the End of The Catwalk</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#339966', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#339966', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-10-28 10:45:17 -->