<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://codcourier.org/wp-content/uploads/2014/08/apple-shortcut1.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Courier RSS 2.0" href="https://codcourier.org/feed/" />
<link rel="alternate" type="text/xml" title="The Courier RSS .92" href="https://codcourier.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Courier Atom 0.3" href="https://codcourier.org/feed/atom/" />


<title>Protesters ask ‘How many more women need to be murdered before we demand change?’ &#8211; The Courier</title>
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Protesters ask ‘How many more women need to be murdered before we demand change?’ Comments Feed" href="https://codcourier.org/12703/news/protesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='main_css-css'  href='https://codcourier.org/wp-content/plugins/do-spotify-albums/css/main.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://codcourier.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://codcourier.org/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://codcourier.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://codcourier.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://codcourier.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CRaleway+Bold%3A400%2C700%7CRaleway%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://codcourier.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://codcourier.org/wp-content/themes/snoflex/style.css?ver=20191201' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://codcourier.org/wp-content/plugins/do-spotify-albums/js/handlebars-v4.0.5.js?ver=5.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831388-8683-4444-b69d-27de65075f0e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://codcourier.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It&#8217;s not goodbye, it&#8217;s see you later' href='https://codcourier.org/12699/features/its-not-goodbye-its-see-you-later/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://codcourier.org/12703/news/protesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change/" />
<link rel='shortlink' href='https://codcourier.org/?p=12703' />
<link rel="alternate" type="application/json+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F12703%2Fnews%2Fprotesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F12703%2Fnews%2Fprotesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
          }
        </style>
		<link rel="stylesheet" href="https://codcourier.org/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Protesters ask ‘How many more women need to be murdered before we demand change?’" />
<meta property="og:type" content="article" />
<meta name="author" content="Joey Weslo" />
<meta property="og:url" content="https://codcourier.org/12703/news/protesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change/" />
<meta property="og:image" content="https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-6-900x597.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="597" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description" content="According to the United Nations, more than 87,000 women and girls were murdered around the world in 2017 in acts of gender-violence, or femicide. Fifty-eight percent were killed by someone close to them. On average, 136 women are killed by a partner or family member every day." />
	<meta name="description" content="According to the United Nations, more than 87,000 women and girls were murdered around the world in 2017 in acts of gender-violence, or femicide. Fifty-eight percent were killed by someone close to them. On average, 136 women are killed by a partner or family member every day." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="criminal justice,domestic abuse,Elimination of Violence Against Women,Femicide,Joey Weslo" />
<!-- End of Facebook Meta Tags -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-6587" class="snoadrotatewidgetwrap ad- column-1">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Googles -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8615427808390796"
     data-ad-slot="4762330888"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-25"><a href="https://codcourier.org/about/">About The Courier</a></li>
<li class="page_item page-item-544 page_item_has_children"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-2799"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li class="page_item page-item-707"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
	<li class="page_item page-item-2780"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li class="page_item page-item-2810"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
</ul>
</li>
<li class="page_item page-item-9247"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="page_item page-item-5470"><a href="https://codcourier.org/music/">Music</a></li>
<li class="page_item page-item-4872"><a href="https://codcourier.org/poetry/">Poetry</a></li>
<li class="page_item page-item-182"><a href="https://codcourier.org/pollsarchive/">Polls</a></li>
<li class="page_item page-item-4105"><a href="https://codcourier.org/satire-2/">Satire</a></li>
<li class="page_item page-item-24 page_item_has_children"><a href="https://codcourier.org/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-2812"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li id="menu-item-9249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headermedium" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headerlarge"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerlink headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><h1 style="display:none" aria-hidden="true">The Courier</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://codcourier.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'>1</span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'>2</span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'>4</span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="http://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2308" action="https://codcourier.org/">
			<div class="search-button-container" id="searchthis2308">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2308" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2308" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2308" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2308" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://codcourier.org"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><h1 style="display:none">The Courier</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-12703' class='snopostid'><div id='classic_story' class='sno-story-12703'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Protesters ask ‘How many more women need to be murdered before we demand change?’</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle12703' href='#photo'><img src='https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-6-900x597.png' alt='Demonstrators+in+Chicago+wear+blindfolds+to+protest+society%27s+blindness+to+violence+against+women+and+to+remember+the+women+who+have+been+silenced+by+femicide+%28photo+by+Gabriela+Hernandez+Chico%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle12703 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle12703' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Protesters ask ‘How many more women need to be murdered before we demand change?’</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle12703  sfi_has_caption'><img id="imagesingle12703" src="https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-6.png" alt="Demonstrators in Chicago wear blindfolds to protest society's blindness to violence against women and to remember the women who have been silenced by femicide (photo by Gabriela Hernandez Chico)" class="enlarged-photo" data-width="960" data-height="637"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Demonstrators in Chicago wear blindfolds to protest society's blindness to violence against women and to remember the women who have been silenced by femicide (photo by Gabriela Hernandez Chico)</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Demonstrators in Chicago wear blindfolds to protest society's blindness to violence against women and to remember the women who have been silenced by femicide (photo by Gabriela Hernandez Chico)</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle12703").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle12703]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle12703 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle12703 = 637;
											//		
											//				if (photo_heightsingle12703 < slideshow_area_heightsingle12703 ) {
											//					var top_marginsingle12703 = (slideshow_area_heightsingle12703 - photo_heightsingle12703)/2;
											//					jQuery('#imagesingle12703').css("margin-top", top_marginsingle12703);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle12703").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Demonstrators in Chicago wear blindfolds to protest society's blindness to violence against women and to remember the women who have been silenced by femicide (photo by Gabriela Hernandez Chico)</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://codcourier.org/staff_profile/joey-weslo/" class="creditline">Joey Weslo</a>, General Assignment Reporter</span><br /><span class="storydate"><span class="time-wrapper">December 11, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://codcourier.org/12703/news/protesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F12703%2Fnews%2Fprotesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Protesters ask ‘How many more women need to be murdered before we demand change?’&amp;url=https%3A%2F%2Fcodcourier.org%2F%3Fp%3D12703" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '12703';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form668607" name="sno_email_submission_form668607" value="cb98c408ee" /><input type="hidden" name="_wp_http_referer" value="/12703/news/protesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '12703';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 4;

       										var verification = $('input[name=sno_email_submission_form668607]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">7</span> <span class="rt-label rt-postfix">minutes</span></span><p><span style="font-family: Calibri;">The Mexican judge ruled it could not be attempted femicide because if Juan Carlos Garcia truly wanted to murder his sleeping wife during his savage baseball bat attack, he would have succeeded. After being released on bail, in the midst of a custody battle, a hired hitman shot Garcia’s wife dead in front of two of their children. </span></p>
<p><span style="font-family: Calibri;">Carrying 100 purple crosses, each inscribed with a murdered woman’s name, protestors in Mexico City demanded authorities end judicial impunity for femicide and sexual assault. Across the world, demonstrations occurred Nov. 25 to mark the International Day for the Elimination of Violence against Women.</span></p>
<div id="attachment_12711" style="width: 376px" class="wp-caption alignright"><img aria-describedby="caption-attachment-12711" class="wp-image-12711" src="https://codcourier.org/wp-content/uploads/2019/12/thumbnail_femicide-475x356.jpg" alt="" width="366" height="274" srcset="https://codcourier.org/wp-content/uploads/2019/12/thumbnail_femicide-475x356.jpg 475w, https://codcourier.org/wp-content/uploads/2019/12/thumbnail_femicide-900x675.jpg 900w, https://codcourier.org/wp-content/uploads/2019/12/thumbnail_femicide-768x576.jpg 768w, https://codcourier.org/wp-content/uploads/2019/12/thumbnail_femicide-300x225.jpg 300w, https://codcourier.org/wp-content/uploads/2019/12/thumbnail_femicide.jpg 1280w" sizes="(max-width: 366px) 100vw, 366px" /><p id="caption-attachment-12711" class="wp-caption-text">Protestors in Chile and Argentina painted handprints across their mouths, calling on authorities to combat the extremely high number of murdered and disappeared women (graphic by Jessica Tapia)</p></div>
<p><span style="font-family: Calibri;">According to the United Nations, more than 87,000 women and girls were murdered around the world in 2017 in acts of gender-violence, or femicide. Fifty-eight percent were killed by someone close to them. On average, 136 women are killed by a partner or family member every day. Men are triggered by possessiveness and pride, with femicide viewed as the ultimate act of devaluing women.</span></p>
<p><span style="font-family: Calibri;">In Chile and Argentina, women marched with handprints painted over their mouths to mourn the women who have been silenced. Twelve women are murdered every day in Latin America (U.N). Women laid under sheets splattered in fake blood in Panama City. Protesters in Nantes, France shouted “138,” the number of women murdered by current or former partners this year across France. Turkish protestors decried the murder of 300 Turkish women this year.</span></p>
<p><span style="font-family: Calibri;">While critics have called the protestors extreme and denounced clashes with security forces, Gabriela Hernandez Chico said the women of her hometown, Mexico City, have no choice but to fight back.</span></p>
<p><span style="font-family: Calibri;">“The current system is a death sentence for us,” said Chico. “I was assaulted four times; the last included a rape attempt. Women are dying daily. There are thousands of stories where women go to work or school and never return. These women can’t tell their stories, but I can.”</span></p>
<div id="attachment_12707" style="width: 326px" class="wp-caption alignright"><img aria-describedby="caption-attachment-12707" class="size-medium wp-image-12707" src="https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-3-316x475.png" alt="" width="316" height="475" srcset="https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-3-316x475.png 316w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-3-598x900.png 598w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-3-300x451.png 300w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-3.png 638w" sizes="(max-width: 316px) 100vw, 316px" /><p id="caption-attachment-12707" class="wp-caption-text">Gabriela Hernandez Chico protests in the name of her sister, who became a victim of femicide in Mexico City last year (photo provided by Gabriela Hernandez Chico)</p></div>
<p><span style="font-family: Calibri;">Now living in America, Chico is part of the non-profit Immigrant Solidarity DuPage’s leadership, which brings help to immigrants, including resources for women who have experienced gender violence. The struggle against gender violence is particularly meaningful to Chico because her sister was murdered last year in Mexico City in an act of femicide.</span></p>
<p><span style="font-family: Calibri;">“We thought she suffered a little abuse at home, but we never knew the severity,” said Chico. “Her story is similar to so many other women. In Mexican culture, women are told to stay quiet when suffering domestic violence. Before my sister’s assassination, people didn’t want her to denounce the violence. All the signs were there. People could have helped her.”</span></p>
<p><span style="font-family: Calibri;">Recounting many friends who have reported domestic abuse in Mexico City, Chico said with Latin America’s patriarchal society, even if women find the courage to come forward, they face misogyny in the judicial system.</span></p>
<p><span style="font-family: Calibri;">“Women almost have to be dead to prove to officers they were abused,” said Chico. “Only then will they open an investigation. Authorities don’t recognize femicide. Extremely lenient judicial sentencing allows femicide to continue with impunity. We can’t keep calling violence private squabbles or part of daily life. We need to unlearn to tolerate the abuses our mothers and grandmothers suffered. Women everywhere need to empower one another to no longer be submissive to the abuses of men.”</span></p>
<p><span style="font-family: Calibri;">“However, current laws are designed to protect the abuser, not the abused. Because of this, there are minimal social services or shelters to help women,” said Chico. “This creates a culture of oppression. If we are raped, we are told to keep quiet so the town doesn’t talk about us. Authorities, men and, sometimes, women say if you were raped, it’s because you were looking for it. You didn’t have to dress slutty or go out at night. We are denied the same freedoms as men. It’s a human right for women to walk in the streets free from violence.”</span><span style="font-family: Calibri;">            </span></p>
<p><span style="font-family: Calibri;">Chico said favorable legislation, social services and educational programs need to be created to help people identify what constitutes gender violence.</span><span style="font-family: Calibri;">  </span><span style="font-family: Calibri;">Symptoms need to be recognized in the workplace, at school and among family and friends. The correlation between sexual violence and domestic violence must be understood. She said femicide typically begins with abuse in the household. The number of women receiving abuse from someone they know intimately is far higher than what is reported.</span></p>
<div id="attachment_12709" style="width: 385px" class="wp-caption alignright"><img aria-describedby="caption-attachment-12709" class="wp-image-12709" src="https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-5-475x315.png" alt="" width="375" height="249" srcset="https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-5-475x315.png 475w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-5-900x597.png 900w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-5-768x510.png 768w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-5-122x80.png 122w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-5-300x199.png 300w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-5.png 960w" sizes="(max-width: 375px) 100vw, 375px" /><p id="caption-attachment-12709" class="wp-caption-text">Demonstrators in Chicago point their fingers, showing how all of society is complicit in the murder of thousands of women every year (photo by Gabriela Hernandez Chico)</p></div>
<p><span style="font-family: Calibri;">In America, one in three women, and one in four men will experience domestic violence in their lifetime. In DuPage County, that equals over 200,000 individuals. Kadri Ladewig, educational community coordinator for Family Shelter Service in Wheaton, the county’s only domestic abuse shelter, believes while it can be difficult to come forward, domestic violence unreported will only increase in frequency and severity.</span></p>
<p><span style="font-family: Calibri;">“The U.S. is considered more progressive, but there are still some deep-rooted oppressive structures in the judicial and justice system,” said Ladewig. “Women’s rights are human rights; we need to work together to eliminate the system of oppression. We cannot let things remain how they always were. There needs to be a better requirement for domestic violence training for justice system individuals. In Illinois, both judges presiding over domestic violence court and family courts overseeing divorces and child custody are not required domestic abuse training. This often leads to dynamics of a relationship being misinterpreted. If an abuser seems calm and the woman seems erratic, training can help identify her trauma response. Often women who are not calm or clear about their facts are misinterpreted as lying.”</span><span style="font-family: Calibri;">  </span><span style="font-family: Calibri;"> </span><span style="font-family: Calibri;">   </span></p>
<p><span style="font-family: Calibri;">The shelter offers 43 beds (only 150 shelter beds are available across all Chicagoland), a 24-hour hotline for help, and advocates at the DuPage County Courthouse to guide victims through the complex judicial process of seeking an order of protection. The advocates also offer educational services to police departments on recognizing symptoms of abuse and how to utilize their services. All domestic violence calls are reported by police to shelter staff who offer the individuals support. </span></p>
<p><span style="font-family: Calibri;">“In our society, individuals seeking help still receive a lot of judgment,” said Ladewig. “This helps perpetuate shame on the victim. Women are asked, ‘Why didn’t you leave?’ Many judicial systems believe you’re at fault for not protecting your children if you stayed in an abusive relationship. Clients often wonder, ‘If I leave, where do I go? I have no income’”</span></p>
<div id="attachment_12705" style="width: 384px" class="wp-caption alignright"><img aria-describedby="caption-attachment-12705" class="wp-image-12705" src="https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-1-475x315.png" alt="" width="374" height="248" srcset="https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-1-475x315.png 475w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-1-900x598.png 900w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-1-768x510.png 768w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-1-122x80.png 122w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-1-300x199.png 300w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-1.png 1280w" sizes="(max-width: 374px) 100vw, 374px" /><p id="caption-attachment-12705" class="wp-caption-text">Protestors in Chicago form a blindfolded line in-front of pictures, each remembering a victim of femicide (photo by Gabriela Hernandez Chico)</p></div>
<p><span style="font-family: Calibri;">“People often fear others won’t understand their situation. Affluent people doubt people will believe them because their life looks normal from the outside. People from small communities or certain ethnic backgrounds fear the community talking about their private affairs. Members of the LGBTQ community can feel others won’t understand their relationship dynamics.”</span></p>
<p><span style="font-family: Calibri;">Ladewig said the shelter’s hotline is completely anonymous and helps people recognize all types of abuse, including physical, emotional, sexual, financial and child abuse. Abuse comes from a partner trying to exert power. Domestic abuse is not about anger, and sexual assault is not about sex; they both involve an abuser trying to manipulate a power hierarchy.</span></p>
<p><a href="https://codcourier.org/10712/opinion/challenging-the-dangers-of-toxic-masculinity/">(Joey Weslo: challenging toxic masculinity)</a></p>
<p><span style="font-family: Calibri;">Through educational programs, trainers help partners establish healthy communication and recognize unhealthy behavior. Children are taught healthy masculinity instead of toxic masculinity. The power dynamic is broken down to help partners feel equal. Counselors also visit area schools to highlight teen dating violence, and fostering healthy relationships.</span></p>
<p><span style="font-family: Calibri;">Tauya Johnson, a criminal justice professor at the College of DuPage, said there’s a general cry for lengthier intimate partner abuse sentences and more protection throughout the process.</span></p>
<p><span style="font-family: Calibri;">“Somebody can be charged, but it can be two years before they go to trial,” said Johnson. “An order of protection can be used to keep the abused safe before the trial. Restraining order violations don’t result in mandatory arrests because that bypasses due process. </span><span style="font-family: Calibri;"> </span><span style="font-family: Calibri;">It can be difficult to provide shelter for multiple children and a woman. This difficulty perpetuates the cycle of women not wanting to leave their abusers.”</span></p>
<div id="attachment_12708" style="width: 246px" class="wp-caption alignright"><img aria-describedby="caption-attachment-12708" class=" wp-image-12708" src="https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-4-316x475.png" alt="" width="236" height="354" srcset="https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-4-316x475.png 316w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-4-598x900.png 598w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-4-300x451.png 300w, https://codcourier.org/wp-content/uploads/2019/12/femicide-pic-4.png 638w" sizes="(max-width: 236px) 100vw, 236px" /><p id="caption-attachment-12708" class="wp-caption-text">A protestor honors Lucia Perez, &#8220;raped and killed by two men in Argentina&#8221; (photo by Gabriela Hernandez Chico)</p></div>
<p><span style="font-family: Calibri;">Johnson said while the Illinois-mandated 520 hours of training in police academies, like COD’s Suburban Law Enforcement Academy, seems like a lot, more domestic abuse education is required. However, she noted more departments are allowing specialized training for officers.</span></p>
<p><span style="font-family: Calibri;">“People in criminal justice need to be trained to think creatively about individual cases, not just riding a particular theory or mindset,” said Johnson. “Investigation should not come out in court, and cross-examination should involve attacking the facts without coming against the victim. This is where victimization can intimidate the abused. Advocates help the abused feel more comfortable in the courtroom where they can feel vulnerable. Advocates help with minute details like collecting personal documentation info if it’s in the perpetrator’s possession, or finding transportation when the perpetrator may own the car or the finances.”</span></p>
<p><span style="font-family: Calibri;">Along with her husband, Johnson taught a presentation to combat the normalization of intimate-partner problems. She said of 70 attendees, 85% had experienced some form of abuse in a relationship. She said only a quarter of that amount gets into the criminal system, and only 5% of those lead to a conviction.</span></p>
<p><span style="font-family: Calibri;">“If you’re facing abuse, you must first confide in someone you trust,” said Johnson. “I know someone in a domestic abuse situation, but the person will not report. Why won’t the person come forward? It often comes down to financial abuse, especially if the person has a low-paying job and multiple children.”</span></p>
<p><span style="font-family: Calibri;">Ladewig said because the burden of proof is substantial, women often feel intimidated to come forward. Often in divorce proceedings, if a woman accuses her partner of violence, child abuse, or sexual abuse, and cannot meet the burden of proof, she is more likely to lose custody of her child because many judges rule her allegations as false. Women are also intimidated because the court system can be leveraged to keep the victim in court for years.</span></p>
<p><span style="font-family: Calibri;">“From the beginning, women are scared of not being believed,” said Ladewig. “Officers are taught to look for visible marks. However, women’s bruises can take long to show, but her self-defense scratches on the abuser show right away. Often, an order of protection notification is sent to the abuser, and the abused must wait two weeks for further proceedings with minimal protection from the law. Abusers can react violently during this time. When a person tries to leave a relationship, they have the highest risk of being killed by the abuser.”</span></p>
<p><span style="font-family: Calibri;">Chico believes for women everywhere there is a long road to change, but exerting pressure on authorities is the first step in ending the violence. She said women of lower socioeconomic means are being victimized by the law everywhere, but people and the media are starting to take notice.</span></p>
<p><span style="font-family: Calibri;">“When someone ignores violence, you’re leaving an abuser without punishment,” said Chico. “This allows more crimes to continue with impunity. It takes courage to talk about your abuse publicly. When abuse happens one time, it’s likely to occur again. No woman should be quiet about this issue. We have to be strong and brave for each other. Together, we can change the world. Together, we can ensure my daughter will grow up in a world free from the violence so many of us have endured.”</span></p>
<p><i>(*for help call Family Shelter Service 24-hour hotline 1-630-469-5650)</i></p>
<p>.</p>
<p><a href="https://codcourier.org/9827/news/kavanaughs-sexual-assault-allegation-brings-metoos-cultural-progress-into-question/">(Joey Weslo: political take on #MeToo&#8217;s role in rape allegations)</a></p>
<p><a href="https://codcourier.org/8403/sports/since-when-did-like-a-girl-become-an-insult/">(Joey Weslo: advertising&#8217;s role in dehumanizing women)</a></p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://codcourier.org/tag/criminal-justice/" rel="tag">criminal justice</a></li><li class="blockstag"><a href="https://codcourier.org/tag/domestic-abuse/" rel="tag">domestic abuse</a></li><li class="blockstag"><a href="https://codcourier.org/tag/elimination-of-violence-against-women/" rel="tag">Elimination of Violence Against Women</a></li><li class="blockstag"><a href="https://codcourier.org/tag/femicide/" rel="tag">Femicide</a></li><li class="blockstag"><a href="https://codcourier.org/tag/joey-weslo/" rel="tag">Joey Weslo</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://codcourier.org/wp-content/uploads/2018/06/Joey-475x317.jpg' alt='Photo of Joey Weslo'/></div><a href="https://codcourier.org/staff_profile/joey-weslo/"><div class='sc_title'>Joey Weslo, General Assignment Reporter</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://codcourier.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="12703" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4105 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4105?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4105"></div>
<!-- End AdClerks Zone 4105 --></div></div></div></div><section><div class='widgetwrap sno-animate sno-sno_text-14' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background-color: #eeeeee;border-left: 0px solid #aaaaaa;border-right: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;"><div class="widget4 widgettitle" role="heading" style="color: #ffffff!important;background: #1a9100 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:16px!important;line-height: 28px!important;padding-top:2px !important;background-size: auto 100% !important;text-align:left;">Your COD Campus Weather Forecast</div></div><div class="clear"></div><div class="widgetbody4" style="background-color: #eeeeee!important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;"><div class="snotextwidget"><iframe src="https://weather.cod.edu/campusweather/widget/cod-widget-large.php?for=cod" id="widget-large" frameborder="0" scrolling="no" style="width:0; height:0; border:none; overflow:hidden;"></iframe>
<script type="text/javascript">
var resize=function(){var e=document.getElementById("widget-large"),t=e.parentElement.offsetWidth;e.style.width=t+"px",e.style.height=t+"px"};window.onload=function(){resize()},window.onresize=function(){resize()};
</script>
</div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class="flytead rectangle"></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-6590" class="snoadrotatewidgetwrap ad- column-1">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google sides -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8615427808390796"
     data-ad-slot="4072899896"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-8' style=''><div class="widget6 widgettitle" role="heading" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #358447 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Full Print Edition</div><div class="clear"></div><div class="widgetbody6" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;"><div class="snotextwidget"><iframe src="https://e.issuu.com/anonymous-embed.html?u=cod91&d=jan._23__2019" width="250" height="300" frameborder="0" allowfullscreen="true"></iframe>

</div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-6590" class="snoadrotatewidgetwrap ad- column-1">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google sides -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8615427808390796"
     data-ad-slot="4072899896"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-9' style=''><div class="widget6 widgettitle" role="heading" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #1a9100 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Student jobs, housing and for sale </div><div class="clear"></div><div class="widgetbody6" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;"><div class="snotextwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="2441" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-12' style=''><div class="widget3 widgettitle" role="heading">Entertainment</div><div class="clear"></div><div class="widgetbody3" style=""><div class="snotextwidget"><div id="zergnet-widget-67062"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=67062';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div><div class="widget-expander" style="padding-bottom:2px"></div><div class="clear"></div></div><div style="display:block !important;	background: #339966https://codcourier.org/wp-content/themes/snoflexurl(/images/navbg.png) repeat-x!important;" class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class="flytead rectangle"></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-6590" class="snoadrotatewidgetwrap ad- column-1">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google sides -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8615427808390796"
     data-ad-slot="4072899896"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12695/news/the-silat-martial-arts-team-at-cod-is-representing-the-united-states/">The Silat Martial Arts Team at COD is Representing the United States</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12678/news/good-news-for-student-workers-on-campus/">Good News For Student Workers on Campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12642/news/author-robin-stevenson-speaks-following-wheaton-lgbtq-controversy/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/11/IMG_9690-475x317.jpg' id='grow-stb12642'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protesters ask ‘How many more women need to be murdered before we demand change?’'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12642').mouseenter(function() {
   											jQuery('#grow-stb12642').removeClass('shrink');
   											jQuery('#grow-stb12642').removeClass('grow');
   											jQuery('#grow-stb12642').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12642').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12642/news/author-robin-stevenson-speaks-following-wheaton-lgbtq-controversy/">Author Robin Stevenson speaks following Wheaton LGBTQ controversy</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12615/news/readings-to-honor-veterans/">Readings to Honor Veterans</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12585/news/will-quantum-computers-revolutionize-the-world/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/11/Quantum-Computers-pic-2-475x317.jpg' id='grow-stb12585'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protesters ask ‘How many more women need to be murdered before we demand change?’'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12585').mouseenter(function() {
   											jQuery('#grow-stb12585').removeClass('shrink');
   											jQuery('#grow-stb12585').removeClass('grow');
   											jQuery('#grow-stb12585').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12585').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12585/news/will-quantum-computers-revolutionize-the-world/">Will quantum computers revolutionize the world?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12568/news/more-than-just-a-color-the-black-student-alliance-speaks-out/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/11/7D9FB2BC-9945-4D14-874E-702C01640BBC-475x360.jpg' id='grow-stb12568'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protesters ask ‘How many more women need to be murdered before we demand change?’'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12568').mouseenter(function() {
   											jQuery('#grow-stb12568').removeClass('shrink');
   											jQuery('#grow-stb12568').removeClass('grow');
   											jQuery('#grow-stb12568').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12568').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12568/news/more-than-just-a-color-the-black-student-alliance-speaks-out/">More Than Just a Color: The Black Student Alliance Speaks Out</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12544/news/kansas-city-is-a-place-for-liberal-arts-majors/">Kansas City is a Place for Liberal Arts Majors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12521/sports/no-strike/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/08/IMG_7690-475x317.jpg' id='grow-stb12521'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protesters ask ‘How many more women need to be murdered before we demand change?’'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12521').mouseenter(function() {
   											jQuery('#grow-stb12521').removeClass('shrink');
   											jQuery('#grow-stb12521').removeClass('grow');
   											jQuery('#grow-stb12521').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12521').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12521/sports/no-strike/">No Strike!!!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12500/news/adjunct-faculty-promote-campus-equity-week/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/10/Screen-Shot-2019-10-28-at-3.18.32-PM-475x267.png' id='grow-stb12500'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protesters ask ‘How many more women need to be murdered before we demand change?’'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12500').mouseenter(function() {
   											jQuery('#grow-stb12500').removeClass('shrink');
   											jQuery('#grow-stb12500').removeClass('grow');
   											jQuery('#grow-stb12500').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12500').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12500/news/adjunct-faculty-promote-campus-equity-week/">Adjunct Faculty promote “Campus Equity Week”</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12481/news/ending-the-stigma-around-mental-health/">Ending the Stigma Around Mental Health</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 4104 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4104?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4104"></div>
<!-- End AdClerks Zone 4104 -->	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://codcourier.org">The Courier</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="http://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>College of DuPage&#039;s student newspaper | Est. 1967</p></div><div class="footersearch">	<form method="get" id="searchform7487" action="https://codcourier.org/">
			<div class="search-button-container" id="searchthis7487">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7487" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7487" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7487" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7487" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">425 Fawell Blvd, Glen Ellyn, IL 60137 <br />
Room SSC 1220<br />
630-730-6911<br />
editor@cod.edu</div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25"><a href="https://codcourier.org/about/">About The Courier</a></li>
<li class="page_item page-item-544 page_item_has_children"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-2799"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li class="page_item page-item-707"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
	<li class="page_item page-item-2780"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li class="page_item page-item-2810"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
</ul>
</li>
<li class="page_item page-item-9247"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="page_item page-item-5470"><a href="https://codcourier.org/music/">Music</a></li>
<li class="page_item page-item-4872"><a href="https://codcourier.org/poetry/">Poetry</a></li>
<li class="page_item page-item-182"><a href="https://codcourier.org/pollsarchive/">Polls</a></li>
<li class="page_item page-item-4105"><a href="https://codcourier.org/satire-2/">Satire</a></li>
<li class="page_item page-item-24 page_item_has_children"><a href="https://codcourier.org/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-2812"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
</ul></div>
</div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://codcourier.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://codcourier.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://codcourier.org/12703/news/protesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F12703%2Fnews%2Fprotesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Protesters ask ‘How many more women need to be murdered before we demand change?’&amp;url=https%3A%2F%2Fcodcourier.org%2F%3Fp%3D12703" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '12703';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 8?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form232354" name="sno_email_submission_form232354" value="81fec3b382" /><input type="hidden" name="_wp_http_referer" value="/12703/news/protesters-ask-how-many-more-women-need-to-be-murdered-before-we-demand-change/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '12703';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form232354]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><div class="hover_title"><div class="hover_titletext">Protesters ask ‘How many more women need to be murdered before we demand change?’</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#339966', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#339966', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2019-12-11 21:45:38 -->