<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://codcourier.org/wp-content/uploads/2014/08/apple-shortcut1.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Courier RSS 2.0" href="https://codcourier.org/feed/" />
<link rel="alternate" type="text/xml" title="The Courier RSS .92" href="https://codcourier.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Courier Atom 0.3" href="https://codcourier.org/feed/atom/" />


<title>Kansas City is a Place for Liberal Arts Majors &#8211; The Courier</title>
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Kansas City is a Place for Liberal Arts Majors Comments Feed" href="https://codcourier.org/12544/news/kansas-city-is-a-place-for-liberal-arts-majors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='main_css-css'  href='https://codcourier.org/wp-content/plugins/do-spotify-albums/css/main.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://codcourier.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://codcourier.org/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://codcourier.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://codcourier.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://codcourier.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CRaleway+Bold%3A400%2C700%7CRaleway%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://codcourier.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://codcourier.org/wp-content/themes/snoflex/style.css?ver=20191025' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://codcourier.org/wp-content/plugins/do-spotify-albums/js/handlebars-v4.0.5.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://codcourier.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;The Chameleon&#8221; Game Review' href='https://codcourier.org/12526/features/the-chameleon-game-review/' />
<link rel='next' title='Olivet Nazarene forfeit CHAPS WIN 7-0' href='https://codcourier.org/12532/sports/olivet-nazarene-forfeit-chaps-win-7-0/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://codcourier.org/12544/news/kansas-city-is-a-place-for-liberal-arts-majors/" />
<link rel='shortlink' href='https://codcourier.org/?p=12544' />
<link rel="alternate" type="application/json+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F12544%2Fnews%2Fkansas-city-is-a-place-for-liberal-arts-majors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F12544%2Fnews%2Fkansas-city-is-a-place-for-liberal-arts-majors%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
          }
        </style>
		<link rel="stylesheet" href="https://codcourier.org/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.15.11-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Kansas City is a Place for Liberal Arts Majors" />
<meta property="og:type" content="article" />
<meta name="author" content="Anna Sieg" />
<meta property="og:url" content="https://codcourier.org/12544/news/kansas-city-is-a-place-for-liberal-arts-majors/" />
<meta property="og:image" content="https://codcourier.org/wp-content/uploads/2014/08/apple-shortcut1.jpg" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description" content="Reading Time: 3 minutesKansas City Art Institute (KCAI) is a school in Missouri for Liberal Arts students. It is located in a metropolis, allowing many opportunities for work, but also has a much lower cost of living than Il.  On Oct. 30, Darcy Deal, a KCAI counselor, visitedCOD to share all of the opportunities at..." />
	<meta name="description" content="Reading Time: 3 minutesKansas City Art Institute (KCAI) is a school in Missouri for Liberal Arts students. It is located in a metropolis, allowing many opportunities for work, but also has a much lower cost of living than Il.  On Oct. 30, Darcy Deal, a KCAI counselor, visitedCOD to share all of the opportunities at..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-6585" class="snoadrotatewidgetwrap ad- column-1">
	<script type="text/javascript" language="javascript" src="https://www.jdoqocy.com/placeholder-28592072?target=_top&mouseover=N"></script></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-25"><a href="https://codcourier.org/about/">About The Courier</a></li>
<li class="page_item page-item-544 page_item_has_children"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-2799"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li class="page_item page-item-707"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
	<li class="page_item page-item-2780"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li class="page_item page-item-2810"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
</ul>
</li>
<li class="page_item page-item-9247"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="page_item page-item-5470"><a href="https://codcourier.org/music/">Music</a></li>
<li class="page_item page-item-4872"><a href="https://codcourier.org/poetry/">Poetry</a></li>
<li class="page_item page-item-182"><a href="https://codcourier.org/pollsarchive/">Polls</a></li>
<li class="page_item page-item-4105"><a href="https://codcourier.org/satire-2/">Satire</a></li>
<li class="page_item page-item-24 page_item_has_children"><a href="https://codcourier.org/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-2812"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li id="menu-item-9249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headermedium" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headerlarge"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerlink headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><h1 style="display:none" aria-hidden="true">The Courier</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://codcourier.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="http://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8106" action="https://codcourier.org/">
			<div class="search-button-container" id="searchthis8106">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8106" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8106" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8106" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8106" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://codcourier.org"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><h1 style="display:none">The Courier</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-12544' class='snopostid'><div id='classic_story' class='sno-story-12544'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Kansas City is a Place for Liberal Arts Majors</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://codcourier.org/staff/?writer=Anna%20Sieg" class="creditline">Anna Sieg</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper">November 6, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://codcourier.org/12544/news/kansas-city-is-a-place-for-liberal-arts-majors/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F12544%2Fnews%2Fkansas-city-is-a-place-for-liberal-arts-majors%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Kansas City is a Place for Liberal Arts Majors&amp;url=https%3A%2F%2Fcodcourier.org%2F%3Fp%3D12544" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '12544';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form584310" name="sno_email_submission_form584310" value="e1e1257aba" /><input type="hidden" name="_wp_http_referer" value="/12544/news/kansas-city-is-a-place-for-liberal-arts-majors/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '12544';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form584310]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><span class="rt-reading-time" style="display: block;"><span class="rt-label">Reading Time: </span> <span class="rt-time">3</span> <span class="rt-label rt-postfix">minutes</span></span><p><span style="font-weight: 400;">Kansas City Art Institute (KCAI) is a school in Missouri for Liberal Arts students. It is located in a metropolis, allowing many opportunities for work, but also has a much lower cost of living than Il. </span></p>
<p><span style="font-weight: 400;">On Oct. 30, Darcy Deal, a KCAI counselor, visitedCOD to share all of the opportunities at KCAI, and answer any questions that students have about transferring. </span></p>
<p><span style="font-weight: 400;">She explained how the campus is a traditional set up with all the buildings close together, and dorms available on campus. KCAI is accredited regionally by the Higher Learning Commission and offer a Bachelors of Fine Arts.</span></p>
<p><span style="font-weight: 400;">There are many different studios on campus for all different majors. This includes ceramics, illustration, film, photography, animation and more. All students also get their own space to work on campus where faculty members and peers can come to talk to you about your work. </span></p>
<p><span style="font-weight: 400;">There are many internship opportunities available, and KCAI works with organizations to allow students to possibly get more than one internship. </span></p>
<p><span style="font-weight: 400;">During your junior year, students get to pick the specific subjects they are more interested in, and work on self-driven projects. However, students don’t have to pick only one specific subject. It is possible to take other classes that differ from your major through electives, and even do projects that incorporate both. The average teacher student ratio is 1:13.</span></p>
<p><span style="font-weight: 400;">If you are interested in applying, you can plan a visit to the college at kcai.edu/admissions/plan-your-visit/ and apply online for free. A portfolio and an essay are needed to apply, but if you have over 24 credits, your high school transcript and test scores are not needed. Any credits from COD or any other colleges can get credit at KCAI. There are many scholarships available, and COD students can get additional scholarships up to $15,000.</span></p>
<p><span style="font-weight: 400;">There is more information on the website, or those interested can call (816)-982-5344. </span></p>
<p><span style="font-weight: 400;">Anna Sieg, News Editor</span></p>
<p><a href="mailto:annasieg003@gmail.com"><span style="font-weight: 400;">annasieg003@gmail.com</span></a></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Kansas City Art Institute (KCAI) is a school in Missouri for Liberal Arts students. It is located in a metropolis, allowing many opportunities for work, but also has a much lower cost of living than Il. </span></p>
<p><span style="font-weight: 400;">On Oct. 30, Darcy Deal, a KCAI counselor, visitedCOD to share all of the opportunities at KCAI, and answer any questions that students have about transferring. </span></p>
<p><span style="font-weight: 400;">She explained how the campus is a traditional set up with all the buildings close together, and dorms available on campus. KCAI is accredited regionally by the Higher Learning Commission and offer a Bachelors of Fine Arts.</span></p>
<p><span style="font-weight: 400;">There are many different studios on campus for all different majors. This includes ceramics, illustration, film, photography, animation and more. All students also get their own space to work on campus where faculty members and peers can come to talk to you about your work. </span></p>
<p><span style="font-weight: 400;">There are many internship opportunities available, and KCAI works with organizations to allow students to possibly get more than one internship. </span></p>
<p><span style="font-weight: 400;">During your junior year, students get to pick the specific subjects they are more interested in, and work on self-driven projects. However, students don’t have to pick only one specific subject. It is possible to take other classes that differ from your major through electives, and even do projects that incorporate both. The average teacher student ratio is 1:13.</span></p>
<p><span style="font-weight: 400;">If you are interested in applying, you can plan a visit to the college at kcai.edu/admissions/plan-your-visit/ and apply online for free. A portfolio and an essay are needed to apply, but if you have over 24 credits, your high school transcript and test scores are not needed. Any credits from COD or any other colleges can get credit at KCAI. There are many scholarships available, and COD students can get additional scholarships up to $15,000.</span></p>
<p><span style="font-weight: 400;">There is more information on the website, or those interested can call (816)-982-5344. </span></p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://codcourier.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="12544" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4105 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4105?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4105"></div>
<!-- End AdClerks Zone 4105 --></div></div></div></div><section><div class='widgetwrap sno-animate sno-sno_text-14' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background-color: #eeeeee;border-left: 0px solid #aaaaaa;border-right: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;"><div class="widget4 widgettitle" role="heading" style="color: #ffffff!important;background: #1a9100 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:16px!important;line-height: 28px!important;padding-top:2px !important;background-size: auto 100% !important;text-align:left;">Your COD Campus Weather Forecast</div></div><div class="clear"></div><div class="widgetbody4" style="background-color: #eeeeee!important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;"><div class="snotextwidget"><iframe src="https://weather.cod.edu/campusweather/widget/cod-widget-large.php?for=cod" id="widget-large" frameborder="0" scrolling="no" style="width:0; height:0; border:none; overflow:hidden;"></iframe>
<script type="text/javascript">
var resize=function(){var e=document.getElementById("widget-large"),t=e.parentElement.offsetWidth;e.style.width=t+"px",e.style.height=t+"px"};window.onload=function(){resize()},window.onresize=function(){resize()};
</script>
</div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno"><a class="rsswidget" href="https://www.cod.edu/calendar/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://codcourier.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cod.edu/calendar/">What&#8217;s Happening on Campus</a></div></div><div class="widgetbody"><ul><li><a class='rsswidget' href='https://www.cod.edu/calendar/index.php?eID=1179'>Veterans Day Celebration</a><div class="rssSummary">Join College of DuPage for its Veterans Day commemoration featuring a half-day of activities including a presentation of the National Anthem, a Colors Ceremony and an armed forces exhibition...</div></li><li><a class='rsswidget' href='https://www.cod.edu/calendar/index.php?eID=642'>Advising Session - Associate Degree Nursing (ADN)</a><div class="rssSummary"> Learn more about the program, its curriculum and job outlook. Registration required.Register...</div></li><li><a class='rsswidget' href='https://www.cod.edu/calendar/index.php?eID=1203'>Bid to Win</a><div class="rssSummary">Are you interested in winning a government contract, but aren&#039;t sure how to write a good proposal to respond to a bid? Bid match is only the beginning, this workshop will teach you the basics of...</div></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-8240" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://codcourier.org/ads/temple-side/" target="_blank"><img src="https://codcourier.org/wp-content/uploads/2018/03/TempleUni300x250_New2.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-8' style=''><div class="widget6 widgettitle" role="heading" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #358447 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Full Print Edition</div><div class="clear"></div><div class="widgetbody6" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;"><div class="snotextwidget"><iframe src="https://e.issuu.com/anonymous-embed.html?u=cod91&d=jan._23__2019" width="250" height="300" frameborder="0" allowfullscreen="true"></iframe>

</div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">COD Student Polls</div></div><div class="widgetbody"><div id="polls-28" class="wp-polls">
		<p style="text-align: center;"><strong>Why do you do volunteer work?</strong></p><div id="polls-28-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>It's the right thing to do <small>(50%, 4 Votes)</small><div class="pollbar" style="width: 50%;" title="It's the right thing to do (50% | 4 Votes)"></div></li>
		<li>It looks good on my college applications <small>(50%, 4 Votes)</small><div class="pollbar" style="width: 50%;" title="It looks good on my college applications (50% | 4 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>8</strong></p></div>
		<input type="hidden" id="poll_28_nonce" name="wp-polls-nonce" value="1fe86aa406" />
</div>
</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-8240" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://codcourier.org/ads/temple-side/" target="_blank"><img src="https://codcourier.org/wp-content/uploads/2018/03/TempleUni300x250_New2.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-9' style=''><div class="widget6 widgettitle" role="heading" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #1a9100 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Student jobs, housing and for sale </div><div class="clear"></div><div class="widgetbody6" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;"><div class="snotextwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="2441" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-12' style=''><div class="widget3 widgettitle" role="heading">Entertainment</div><div class="clear"></div><div class="widgetbody3" style=""><div class="snotextwidget"><div id="zergnet-widget-67062"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=67062';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div><div class="widget-expander" style="padding-bottom:2px"></div><div class="clear"></div></div><div style="display:block !important;	background: #339966https://codcourier.org/wp-content/themes/snoflexurl(/images/navbg.png) repeat-x!important;" class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-8240" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://codcourier.org/ads/temple-side/" target="_blank"><img src="https://codcourier.org/wp-content/uploads/2018/03/TempleUni300x250_New2.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12532/sports/olivet-nazarene-forfeit-chaps-win-7-0/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/11/IMG_4073-475x317.jpg' id='grow-stb12532'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kansas City is a Place for Liberal Arts Majors'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12532/sports/olivet-nazarene-forfeit-chaps-win-7-0/">Olivet Nazarene forfeit CHAPS WIN 7-0</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12521/sports/no-strike/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/08/IMG_7690-475x317.jpg' id='grow-stb12521'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kansas City is a Place for Liberal Arts Majors'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12521/sports/no-strike/">No Strike!!!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12500/news/adjunct-faculty-promote-campus-equity-week/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/10/Screen-Shot-2019-10-28-at-3.18.32-PM-475x267.png' id='grow-stb12500'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kansas City is a Place for Liberal Arts Majors'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12500/news/adjunct-faculty-promote-campus-equity-week/">Adjunct Faculty promote “Campus Equity Week”</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12481/news/ending-the-stigma-around-mental-health/">Ending the Stigma Around Mental Health</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12439/news/fuel-pantry-the-food-pantry-for-your-brain/">Fuel Pantry: The Food Pantry for your Brain</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12431/news/got-what-it-takes-to-win-a-nobel-prize-why-lithium-ions-award-should-inspire-you/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/10/Jarman-2-475x317.jpg' id='grow-stb12431'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kansas City is a Place for Liberal Arts Majors'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12431/news/got-what-it-takes-to-win-a-nobel-prize-why-lithium-ions-award-should-inspire-you/">Got what it takes to win a Nobel Prize? (why lithium-ion’s award should inspire you)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12391/uncategorized/the-right-of-free-speech-at-cod/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/10/thumbnail_Image-1-475x356.jpg' id='grow-stb12391'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kansas City is a Place for Liberal Arts Majors'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12391/uncategorized/the-right-of-free-speech-at-cod/">The Right of Free Speech at COD</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12379/news/new-mental-health-law-gives-specific-guidelines-for-illinois-college-counseling-services/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/10/IMG_0378-475x356.jpg' id='grow-stb12379'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kansas City is a Place for Liberal Arts Majors'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12379/news/new-mental-health-law-gives-specific-guidelines-for-illinois-college-counseling-services/">New Mental Health Law gives specific guidelines for Illinois’ college counseling services</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/12348/news/climate-change-is-a-fight-for-gender-equality/#photo'><img src='https://codcourier.org/wp-content/uploads/2019/10/courier-Mali-475x356.png' id='grow-stb12348'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kansas City is a Place for Liberal Arts Majors'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12348/news/climate-change-is-a-fight-for-gender-equality/">Climate change is a fight for gender equality</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://codcourier.org/12298/news/teachers-and-students-are-relieved-after-the-long-awaited-agreement-with-the-board-of-trustees/">Teachers and Students are Relieved After the Long-Awaited Agreement with the Board of Trustees</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 4104 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4104?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4104"></div>
<!-- End AdClerks Zone 4104 -->	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://codcourier.org">The Courier</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="http://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>College of DuPage&#039;s student newspaper | Est. 1967</p></div><div class="footersearch">	<form method="get" id="searchform5773" action="https://codcourier.org/">
			<div class="search-button-container" id="searchthis5773">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5773" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5773" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5773" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5773" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">425 Fawell Blvd, Glen Ellyn, IL 60137 <br />
Room SSC 1220<br />
630-730-6911<br />
editor@cod.edu</div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25"><a href="https://codcourier.org/about/">About The Courier</a></li>
<li class="page_item page-item-544 page_item_has_children"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-2799"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li class="page_item page-item-707"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
	<li class="page_item page-item-2780"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li class="page_item page-item-2810"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
</ul>
</li>
<li class="page_item page-item-9247"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="page_item page-item-5470"><a href="https://codcourier.org/music/">Music</a></li>
<li class="page_item page-item-4872"><a href="https://codcourier.org/poetry/">Poetry</a></li>
<li class="page_item page-item-182"><a href="https://codcourier.org/pollsarchive/">Polls</a></li>
<li class="page_item page-item-4105"><a href="https://codcourier.org/satire-2/">Satire</a></li>
<li class="page_item page-item-24 page_item_has_children"><a href="https://codcourier.org/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-2812"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
</ul></div>
</div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://codcourier.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.15.11"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/4343556.js?integration=WordPress'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://codcourier.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://codcourier.org/12544/news/kansas-city-is-a-place-for-liberal-arts-majors/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F12544%2Fnews%2Fkansas-city-is-a-place-for-liberal-arts-majors%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Kansas City is a Place for Liberal Arts Majors&amp;url=https%3A%2F%2Fcodcourier.org%2F%3Fp%3D12544" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '12544';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form796198" name="sno_email_submission_form796198" value="244e16b6cd" /><input type="hidden" name="_wp_http_referer" value="/12544/news/kansas-city-is-a-place-for-liberal-arts-majors/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '12544';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form796198]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><div class="hover_title"><div class="hover_titletext">Kansas City is a Place for Liberal Arts Majors</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#339966', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#339966', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>
<!-- Page uncached by LiteSpeed Cache 2.9.9 on 2019-11-06 16:36:33 -->