<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://codcourier.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://codcourier.org/wp-content/uploads/2014/08/apple-shortcut1.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Courier RSS 2.0" href="https://codcourier.org/feed/" />
<link rel="alternate" type="text/xml" title="The Courier RSS .92" href="https://codcourier.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Courier Atom 0.3" href="https://codcourier.org/feed/atom/" />
<link rel="pingback" href="https://codcourier.org/xmlrpc.php" />


<title>Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit &#8211; The Courier</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit Comments Feed" href="https://codcourier.org/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='main_css-css'  href='https://codcourier.org/wp-content/plugins/do-spotify-albums/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://codcourier.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://codcourier.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://codcourier.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://codcourier.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://codcourier.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CRaleway+Bold%3A400%2C700%7CRaleway%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://codcourier.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://codcourier.org/wp-content/themes/snoflex/style.css?ver=20181115' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://codcourier.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://codcourier.org/wp-content/plugins/do-spotify-albums/js/handlebars-v4.0.5.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://codcourier.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Dangers of Free Hate Speech' href='https://codcourier.org/10325/opinion/the-dangers-of-free-hate-speech/' />
<link rel='next' title='What Your Country Can Do For You' href='https://codcourier.org/10334/news/what-your-country-can-do-for-you/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://codcourier.org/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/" />
<link rel='shortlink' href='https://wp.me/p2SDHx-2Gz' />
<link rel="alternate" type="application/json+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F10327%2Fopinion%2Fnon-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codcourier.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodcourier.org%2F10327%2Fopinion%2Fnon-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Jill Barshay/The Hechinger Report" />
	<meta property="og:url" content="https://codcourier.org/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/" />
	<meta property="og:image" content="https://i1.wp.com/codcourier.org/wp-content/uploads/2018/11/GonserRobotProofJobs2-1800x0-c-default.jpg?fit=900%2C600&ssl=1" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description" content="There’s been a lot of hand-wringing over the fact that the U.S. teaching force is mostly white but the students in our classrooms are now mostly black, Hispanic and Asian. Although the latest federal data shows a dramatic surge in the number of black and Hispanic teacher hires, these same teachers continue to be among..." />
	<meta name="description" content="There’s been a lot of hand-wringing over the fact that the U.S. teaching force is mostly white but the students in our classrooms are now mostly black, Hispanic and Asian. Although the latest federal data shows a dramatic surge in the number of black and Hispanic teacher hires, these same teachers continue to be among..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="education,minority teachers,teaching" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit" />
<meta property="og:url" content="https://codcourier.org/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/" />
<meta property="og:description" content="There’s been a lot of hand-wringing over the fact that the U.S. teaching force is mostly white but the students in our classrooms are now mostly black, Hispanic and Asian. Although the latest feder…" />
<meta property="article:published_time" content="2018-11-19T15:15:38+00:00" />
<meta property="article:modified_time" content="2018-11-19T15:15:38+00:00" />
<meta property="og:site_name" content="The Courier" />
<meta property="og:image" content="https://i1.wp.com/codcourier.org/wp-content/uploads/2018/11/GonserRobotProofJobs2-1800x0-c-default.jpg?fit=1200%2C799&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit" />
<meta name="twitter:image" content="https://i1.wp.com/codcourier.org/wp-content/uploads/2018/11/GonserRobotProofJobs2-1800x0-c-default.jpg?fit=1200%2C799&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-6587" class="snoadrotatewidgetwrap ad- column-1">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Googles -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8615427808390796"
     data-ad-slot="4762330888"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-25"><a href="https://codcourier.org/about/">About The Courier</a></li>
<li class="page_item page-item-544 page_item_has_children"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-2799"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li class="page_item page-item-707"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
	<li class="page_item page-item-2780"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li class="page_item page-item-2810"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
</ul>
</li>
<li class="page_item page-item-9247"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="page_item page-item-5470"><a href="https://codcourier.org/music/">Music</a></li>
<li class="page_item page-item-4872"><a href="https://codcourier.org/poetry/">Poetry</a></li>
<li class="page_item page-item-182"><a href="https://codcourier.org/pollsarchive/">Polls</a></li>
<li class="page_item page-item-4105"><a href="https://codcourier.org/satire-2/">Satire</a></li>
<li class="page_item page-item-24 page_item_has_children"><a href="https://codcourier.org/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-2812"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li id="menu-item-9249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headermedium" style="display:none"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><div class="headerlink headerlarge"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerlink headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></div><h1 style="display:none">The Courier</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://codcourier.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform398" action="https://codcourier.org/">
			<label for="s398" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis398">
			<button type="submit" disabled="disabled" id="sno-search-navbar-398" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s398" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit398" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://codcourier.org"><img src="https://codcourier.org/wp-content/uploads/2014/12/New-Courier-Web-Logo-final.jpg" class="headerimage" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><h1 style="display:none">The Courier</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-10327'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit</h1><div class="storydeckbottom"></div><div class="storydeck"><p>New data paints a picture of an increasingly unstable teaching force of rookies</p></div><div class="photowrap"><a class='modal-photosingle10327' href='#photo'><img src='https://i1.wp.com/codcourier.org/wp-content/uploads/2018/11/GonserRobotProofJobs2-1800x0-c-default.jpg?fit=900%2C600&ssl=1' alt='Hispanic+teachers+numbered+more+than+335%2C000+and+the+number+of+non-white+teachers+surpassed+760%2C000+in+the+2015-16+school+year.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle10327 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle10327' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle10327'><img id="imagesingle10327" src="https://i1.wp.com/codcourier.org/wp-content/uploads/2018/11/GonserRobotProofJobs2-1800x0-c-default.jpg?fit=1501%2C1000&ssl=1" alt="Hispanic teachers numbered more than 335,000 and the number of non-white teachers surpassed 760,000 in the 2015-16 school year. " class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Hispanic teachers numbered more than 335,000 and the number of non-white teachers surpassed 760,000 in the 2015-16 school year. </p><p class='photocreditremodal'><p class="photocredit">Jackie Mader/The Hechinger Report</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle10327").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle10327]").remodal();
															inst.open();
															var slideshow_area_heightsingle10327 = $('.single-photo-container').height(); 
															var photo_heightsingle10327 = 1000;
													
															if (photo_heightsingle10327 < slideshow_area_heightsingle10327 ) {
																var top_marginsingle10327 = (slideshow_area_heightsingle10327 - photo_heightsingle10327)/2;
																$('#imagesingle10327').css("margin-top", top_marginsingle10327);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#990000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Jackie Mader/The Hechinger Report</p><p class="photocaption">Hispanic teachers numbered more than 335,000 and the number of non-white teachers surpassed 760,000 in the 2015-16 school year. </p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://codcourier.org/staff/?writer=Jill%20Barshay%2FThe%20Hechinger%20Report">Jill Barshay/The Hechinger Report</a></span><br /><span class="storydate"><span class="time-wrapper">November 19, 2018</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://codcourier.org/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F10327%2Fopinion%2Fnon-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Non-white+teachers+have+increased+162+percent+over+the+past+30+years%2C+but+they+are+also+more+likely+to+quit&amp;url=https%3A%2F%2Fwp.me%2Fp2SDHx-2Gz" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10327';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="0ef30408a3" /><input type="hidden" name="_wp_http_referer" value="/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '10327';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'>There’s been a lot of hand-wringing over the fact that the U.S. teaching force is mostly white but the students in our classrooms are now mostly black, Hispanic and Asian. Although the latest federal data shows a dramatic surge in the number of black and Hispanic teacher hires, these same teachers continue to be among the most likely to leave the profession, with many churned out soon after they are hired and before they have a chance to develop strong teaching skills.</p>
<p id='graph2'>“No, we don’t have parity,” said Richard Ingersoll, a professor at the University of Pennsylvania, who has been documenting changes in the teaching labor force. “But there’s actually been a massive increase in the numbers and percentages of minority teachers in this country over the last three decades. It’s actually sort of an unheralded victory. It’s all the more remarkable because minority teachers have higher quit rates.”</p>
<p id='graph3'>Ingersoll and his colleagues at the Consortium for Policy Research in Education analyzed teacher and school principal surveys, administered every four or so years by the federal government, to paint a picture of the teaching force and highlight trends. Their first 2012 report tracked changes from 1987 through 2008. He and his colleagues have since updated these findings twice, in 2014 and now in 2018, with data through the 2015-2016, which recently became available.</p>
<p id='graph4'><img data-attachment-id="10329" data-permalink="https://codcourier.org/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/attachment/canvas/" data-orig-file="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas.png?fit=600%2C371&amp;ssl=1" data-orig-size="600,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canvas" data-image-description="" data-medium-file="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas.png?fit=475%2C294&amp;ssl=1" data-large-file="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas.png?fit=600%2C371&amp;ssl=1" src="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas.png?resize=475%2C294&#038;ssl=1" alt="" width="475" height="294" class="aligncenter size-medium wp-image-10329" srcset="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas.png?resize=475%2C294&amp;ssl=1 475w, https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas.png?resize=240%2C150&amp;ssl=1 240w, https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas.png?resize=300%2C186&amp;ssl=1 300w, https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas.png?w=600&amp;ssl=1 600w" sizes="(max-width: 475px) 100vw, 475px" data-recalc-dims="1" /></p>
<p id='graph5'>This 2015-16 data shows that 20 percent of the 3.8 million public school teachers in the U.S. were non-white, compared to 51 percent of students. That’s up from 17 percent non-white teachers and 44 percent non-white students in 2011-12, the school year in the previous report.</p>
<p id='graph6'>This seemingly small three percentage point increase represents a dramatic jump of roughly 150,000 more non-white teachers in the profession, from over 610,000 in 2011-12 to more than 760,000 in 2015-16. And it’s a staggering 162 percent increase in the number of non-white teachers since 1987, when there were only 290,000.  For comparison, the number of non-white students increased by 96 percent during these same 30 years. From this perspective, the improving diversity of the teaching force is outpacing the rapid demographic changes that are sweeping through the nation’s classrooms.</p>
<p id='graph7'>The largest racial or ethnic group among the roughly 760,00 non-white teachers are Hispanics with more than 335,000 teachers, followed by blacks with more than 250,000 teachers. Asian teachers numbered fewer than 90,000, accounting for fewer than 2 percent of all public school teachers even though Asian students made up 5 percent of the student population. The gap for Hispanics is greater, however, with Hispanics making up more than a quarter of the student population but accounting for fewer than 9 percent of teachers. The black student-teacher gap is similar to the Asian one with blacks accounting for 15 percent of students but 7 percent of teachers.</p>
<p id='graph8'>The increase in non-white teacher hiring is accompanied by a high rate of departures. Ingersoll has not yet calculated the turnover rates for the new 2015-16 data, but when he last conducted this analysis for 2012, non-white teacher turnover was 25 percent higher than for whites. Specifically, 19 percent of black, Hispanic, Asian and other non-white teachers left the profession in 2012, compared with 15 percent of white teachers.</p>
<p id='graph9'><img data-attachment-id="10330" data-permalink="https://codcourier.org/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/attachment/canvas-2/" data-orig-file="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-2.png?fit=600%2C371&amp;ssl=1" data-orig-size="600,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canvas 2" data-image-description="" data-medium-file="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-2.png?fit=475%2C294&amp;ssl=1" data-large-file="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-2.png?fit=600%2C371&amp;ssl=1" src="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-2.png?resize=475%2C294&#038;ssl=1" alt="" width="475" height="294" class="aligncenter size-medium wp-image-10330" srcset="https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-2.png?resize=475%2C294&amp;ssl=1 475w, https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-2.png?resize=240%2C150&amp;ssl=1 240w, https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-2.png?resize=300%2C186&amp;ssl=1 300w, https://i2.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-2.png?w=600&amp;ssl=1 600w" sizes="(max-width: 475px) 100vw, 475px" data-recalc-dims="1" /></p>
<p id='graph10'><img data-attachment-id="10331" data-permalink="https://codcourier.org/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/attachment/canvas-3/" data-orig-file="https://i0.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-3.png?fit=600%2C371&amp;ssl=1" data-orig-size="600,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canvas 3" data-image-description="" data-medium-file="https://i0.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-3.png?fit=475%2C294&amp;ssl=1" data-large-file="https://i0.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-3.png?fit=600%2C371&amp;ssl=1" src="https://i0.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-3.png?resize=475%2C294&#038;ssl=1" alt="" width="475" height="294" class="aligncenter size-medium wp-image-10331" srcset="https://i0.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-3.png?resize=475%2C294&amp;ssl=1 475w, https://i0.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-3.png?resize=240%2C150&amp;ssl=1 240w, https://i0.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-3.png?resize=300%2C186&amp;ssl=1 300w, https://i0.wp.com/codcourier.org/wp-content/uploads/2018/11/canvas-3.png?w=600&amp;ssl=1 600w" sizes="(max-width: 475px) 100vw, 475px" data-recalc-dims="1" /></p>
<p id='graph11'>Part of the reason for the higher turnover rate is a side effect of the effort to recruit more non-white teachers. The highest quitting rates have always been among beginning teachers in their first few years as they decide whether they enjoy teaching and can cope with the emotional stresses of working with children. Forty-four percent of new teachers leave within five years.</p>
<p id='graph12'>Quit rates also run high in low-income schools where the working conditions are more difficult and student needs are greater. Non-white teachers are more likely to take jobs in poor schools and that leads to higher turnover. It is unclear from this analysis if non-white teachers have higher quit rates than white teachers once you control for years of teaching experience and school poverty.</p>
<p id='graph13'>Separate from this numerical analysis of the teaching force, Ingersoll has studied why non-white teachers quit. In surveys, non-white teachers who leave the profession frequently reported frustration with how their schools were run, with the extreme focus on test scores and with the inability to teach the way that they wanted to. One possibility is that principals in high poverty schools, who are coping with how to manage so many rookie teachers, might give their teachers less autonomy.</p>
<p id='graph14'>In many ways, the experience of non-white teachers sheds light on issues with the entire U.S. teaching labor force. Over the past 30 years, the number of teachers has expanded by three times the amount that the student population has increased, as new teachers have been hired to reduce class sizes and fill new specialist roles, from elementary school science to English language for non-native speakers. Meanwhile, veteran teachers of the baby boom era are retiring. Indeed, the latest 2015-16 data shows that the peak of those retirements has now passed. That leaves American students to learn from younger, less experienced teachers — black, brown or white. Back in 1988, the most common teacher was a veteran with 15 years of classroom experience. The most common teacher now is one with one to three years in the classroom.</p>
<p id='graph15'>“There’s been a huge increase in the proportion of the occupation that are new teachers,” said Ingersoll. “It’s a cost savings in terms of salaries. But it could hurt student achievement. We have solid research that you get better at teaching over time. In your sixth year, you’re better than in your first.”</p>
<p id='graph16'>Unfortunately, it looks like fewer teachers will make it to that sixth year.</p>
<p id='graph17'>This story about <a href="https://hechingerreport.org/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/">non-white teachers</a> was written by Jill Barshay and produced by The Hechinger Report, a nonprofit, independent news organization focused on inequality and innovation in education. Sign up for the Hechinger newsletter.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/print-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://codcourier.org/tag/education/" rel="tag">education</a>, <a href="https://codcourier.org/tag/minority-teachers/" rel="tag">minority teachers</a>, <a href="https://codcourier.org/tag/teaching/" rel="tag">teaching</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://codcourier.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10327" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4105 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4105?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4105"></div>
<!-- End AdClerks Zone 4105 --></div></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno"><a class="rsswidget" href="http://oucalendar.cod.edu/feeder/main/eventsFeed.do?f=y&#038;sort=dtstart.utc:asc&#038;fexpr=(categories.href!=%22/public/.bedework/categories/sys/Ongoing%22)%20and%20(entity_type=%22event%22%7Centity_type=%22todo%22)&#038;skinName=list-rss&#038;count=12&#038;days=3"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://codcourier.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://oucalendar.cod.edu/cal">What&#8217;s Happening on Campus</a></div></div><div class="widgetbody"><ul><li><a class='rsswidget' href='http://oucalendar.cod.edu/cal/event/eventView.do?calPath=%2Fpublic%2Fcals%2FMainCal&#038;guid=CAL-8a8b8069-647fe51d-0164-ae37288c-00006465demobedework@mysite.edu&#038;recurrenceId='>Capability Statement; Why Pick You?</a><div class="rssSummary">Tuesday, November 20, 2018 1:00 PM - 3:00 PM Where: Center for Entrepreneurship, 2525 Cabot Dr., Suite 201, Lisle Cost: Free Description: Gain helpful tips on what to include in your capabilities statement. Contact: Center for Entrepreneurship (630) 942-2600</div></li><li><a class='rsswidget' href='http://oucalendar.cod.edu/cal/event/eventView.do?calPath=%2Fpublic%2Fcals%2FMainCal&#038;guid=CAL-8a8b8069-65a6e49a-0165-d9e1ab71-00006689demobedework@mysite.edu&#038;recurrenceId='>Advising Session - Computer Science 3+1</a><div class="rssSummary">Tuesday, November 20, 2018 1:00 PM - 4:00 PM Where: Seaton Computing Center, Room 120 Cost: Free Description: Learn more about the Computer Science 3+1 program with Lewis University. Contact: Justin Hardee (630) 942-3977</div></li><li><a class='rsswidget' href='http://oucalendar.cod.edu/cal/event/eventView.do?calPath=%2Fpublic%2Fcals%2FMainCal&#038;guid=CAL-8a8b8069-647fe51d-0164-f5bd7dcc-00006b8ademobedework@mysite.edu&#038;recurrenceId='>Advising Session - Certified Nursing Assistant (CNA)</a><div class="rssSummary">Tuesday, November 20, 2018 1:00 PM - 2:30 PM Where: Health and Science Center, Room 1109 Cost: Free Description: Learn more about the program, its curriculum and job outlook. Registration required. Contact: http://admissions.cod.edu</div></li></ul></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Courier Podcast Network</div></div><div class="widgetbody"><div class="soundcloudIsGold " id="soundcloud-529296930"><iframe width="100%" height="166px" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F529296930&amp;auto_play=false&amp;show_artwork=false&amp;color=ff7700&amp;visual=false&amp;show_comments=false"></iframe></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-10087" class="snoadrotatewidgetwrap ad- column-1">
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div class='widgetwrap sno-animate sno-sno_text-8' style=''><div class="widget6 widgettitle" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #358447 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Full Print Edition</div><div class="widgetbody6" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;">
			<div class="snotextwidget">			

				<div data-configid="35278079/65776103" style="width:300px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">COD Student Polls</div></div><div class="widgetbody"><div id="polls-27" class="wp-polls">
	<form id="polls_form_27" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_27_nonce" name="wp-polls-nonce" value="ff360a8201" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="27" /></p>
		<p style="text-align: center;"><strong>Have you ever taken an opioid for non-medicinal purposes?</strong></p><div id="polls-27-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-99" name="poll_27" value="99" /> <label for="poll-answer-99">Yes</label></li>
		<li><input type="radio" id="poll-answer-100" name="poll_27" value="100" /> <label for="poll-answer-100">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(27);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(27); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
</div><div class="widgetfooter3"></div></div><div class='widgetwrap sno-animate sno-sno_text-9' style=''><div class="widget6 widgettitle" style="border: 0px solid #aaaaaa !important;color: #ffffff !important;background: #1a9100 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;">Student jobs, housing and for sale </div><div class="widgetbody6" style="background-color: #eeeeee !important;border-right: 0px solid #aaaaaa !important;border-left: 0px solid #aaaaaa !important;border-bottom: 0px solid #aaaaaa !important;">
			<div class="snotextwidget">			

				<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2441" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-10087" class="snoadrotatewidgetwrap ad- column-1">
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div>			<div class='widgetwrap sno-animate sno-enews-18' style=''><div class="enews"><div style="overflow: hidden;border-bottom:1px solid #339966;border-top:0px solid #339966;background:#ffffff;"><div class="widget7 widgettitle">Get the Courier delivered to your inbox</div></div><div class="widgetbody7" style="">
			<p>Enter your email address below to receive our email updates.</p>
			<form id="subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=codcourier/CCIJ', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label class="icon-hidden-text" for="subbox">Enter your email address</label><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="codcourier/CCIJ" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="GO" id="subbutton" /></form>
			
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>
			
			</div>
			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-10087" class="snoadrotatewidgetwrap ad- column-1">
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div class='widgetwrap sno-animate sno-sno_text-12' style=''><div class="widget3 widgettitle">Entertainment</div><div class="widgetbody3" style="">
			<div class="snotextwidget">			

				<div id="zergnet-widget-67062"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=67062';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>			</div>

		<div class="widget-expander" style="padding-bottom:2px"></div><div class="clear"></div>

			</div>
			
		<div style="display:block !important;
		
						background: #339966 url(https://codcourier.org/wp-content/themes/snoflex/images/navbg.png) repeat-x  !important;
				" class="widgetfooter3"></div>
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/10325/opinion/the-dangers-of-free-hate-speech/#photo'><img src='https://i1.wp.com/codcourier.org/wp-content/uploads/2018/11/1600px-Charlottesville_22Unite_the_Right22_Rally_35780274914.jpg?fit=475%2C356&ssl=1' id='grow-stb10325'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10325').mouseenter(function() {
   											$('#grow-stb10325').removeClass('shrink');
   											$('#grow-stb10325').removeClass('grow');
   											$('#grow-stb10325').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10325').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/10325/opinion/the-dangers-of-free-hate-speech/">The Dangers of Free Hate Speech</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/10190/opinion/the-importance-of-study-guides/#photo'><img src='https://i1.wp.com/codcourier.org/wp-content/uploads/2018/11/scantron-e1541626322702.png?fit=475%2C214&ssl=1' id='grow-stb10190'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10190').mouseenter(function() {
   											$('#grow-stb10190').removeClass('shrink');
   											$('#grow-stb10190').removeClass('grow');
   											$('#grow-stb10190').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10190').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/10190/opinion/the-importance-of-study-guides/">The Importance of Study Guides</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/10131/opinion/egyptian-satirist-bassem-youssef-a-comedian-in-political-exile/#photo'><img src='https://i0.wp.com/codcourier.org/wp-content/uploads/2018/11/Bassem-Youssef-pic-5.jpg?fit=334%2C475&ssl=1' id='grow-stb10131'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10131').mouseenter(function() {
   											$('#grow-stb10131').removeClass('shrink');
   											$('#grow-stb10131').removeClass('grow');
   											$('#grow-stb10131').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10131').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/10131/opinion/egyptian-satirist-bassem-youssef-a-comedian-in-political-exile/">Egyptian Satirist Bassem Youssef: A Comedian in Political Exile</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/10065/opinion/costumes-and-controversy-cultural-appreciation-v-cultural-appropriation-this-halloween/#photo'><img src='https://i0.wp.com/codcourier.org/wp-content/uploads/2018/10/FrozenHeart-Wikimedia.jpg?fit=306%2C475&ssl=1' id='grow-stb10065'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10065').mouseenter(function() {
   											$('#grow-stb10065').removeClass('shrink');
   											$('#grow-stb10065').removeClass('grow');
   											$('#grow-stb10065').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10065').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/10065/opinion/costumes-and-controversy-cultural-appreciation-v-cultural-appropriation-this-halloween/">Costumes and Controversy; Cultural Appreciation V Cultural Appropriation this Halloween</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/10006/opinion/let-them-speak-benefits-to-bringing-a-controversial-speaker-to-college-campuses/#photo'><img src='https://i0.wp.com/codcourier.org/wp-content/uploads/2018/10/Candace_Owens_by_Gage_Skidmore-Wikimedia.jpg?fit=328%2C475&ssl=1' id='grow-stb10006'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10006').mouseenter(function() {
   											$('#grow-stb10006').removeClass('shrink');
   											$('#grow-stb10006').removeClass('grow');
   											$('#grow-stb10006').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10006').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/10006/opinion/let-them-speak-benefits-to-bringing-a-controversial-speaker-to-college-campuses/">Let Them Speak; Benefits to bringing a Controversial Speaker to College Campuses</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9954/opinion/how-our-phones-are-messing-with-our-grades/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/10/DSC_0381.jpg?fit=475%2C317&ssl=1' id='grow-stb9954'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9954').mouseenter(function() {
   											$('#grow-stb9954').removeClass('shrink');
   											$('#grow-stb9954').removeClass('grow');
   											$('#grow-stb9954').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9954').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9954/opinion/how-our-phones-are-messing-with-our-grades/">How Our Phones are Messing with Our Grades</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9921/opinion/opinion-its-naive-to-think-college-athletes-have-time-for-school/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/10/file-20181004-52678-vo3e6d.jpg?fit=475%2C316&ssl=1' id='grow-stb9921'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9921').mouseenter(function() {
   											$('#grow-stb9921').removeClass('shrink');
   											$('#grow-stb9921').removeClass('grow');
   											$('#grow-stb9921').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9921').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9921/opinion/opinion-its-naive-to-think-college-athletes-have-time-for-school/">Opinion: It&#8217;s naive to think college athletes have time for school</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9900/opinion/lack-of-urgency-shown-in-cubs-player-domestic-abuse-investigation/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/10/Arturo-Parvadila-III-Flickr.jpg?fit=451%2C475&ssl=1' id='grow-stb9900'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9900').mouseenter(function() {
   											$('#grow-stb9900').removeClass('shrink');
   											$('#grow-stb9900').removeClass('grow');
   											$('#grow-stb9900').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9900').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9900/opinion/lack-of-urgency-shown-in-cubs-player-domestic-abuse-investigation/">Lack of urgency shown in Cubs player domestic abuse investigation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9865/opinion/a-bittersweet-victory-for-women-everywhere-but-is-it-enough/#photo'><img src='https://i0.wp.com/codcourier.org/wp-content/uploads/2018/10/by-The_World_Affairs_Council_and_Girard_College.jpg?fit=343%2C475&ssl=1' id='grow-stb9865'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9865').mouseenter(function() {
   											$('#grow-stb9865').removeClass('shrink');
   											$('#grow-stb9865').removeClass('grow');
   											$('#grow-stb9865').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9865').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9865/opinion/a-bittersweet-victory-for-women-everywhere-but-is-it-enough/">A bittersweet victory for women everywhere, but is it enough?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://codcourier.org/9856/opinion/university-should-be-affordable-for-all-students/#photo'><img src='https://i2.wp.com/codcourier.org/wp-content/uploads/2018/09/800px-Free_Education_To_All_Banner.jpg?fit=475%2C318&ssl=1' id='grow-stb9856'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9856').mouseenter(function() {
   											$('#grow-stb9856').removeClass('shrink');
   											$('#grow-stb9856').removeClass('grow');
   											$('#grow-stb9856').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9856').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://codcourier.org/9856/opinion/university-should-be-affordable-for-all-students/">University Should be Affordable for All Students</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 4104 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4104?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4104"></div>
<!-- End AdClerks Zone 4104 -->	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://codcourier.org">The Courier</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://codcourier.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-8879245">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/CODCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/CODCourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>College of DuPage&#039;s student newspaper | Est. 1967</p></div><div class="footersearch">	<form method="get" id="searchform8662" action="https://codcourier.org/">
			<label for="s8662" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8662">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8662" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8662" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8662" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">425 Fawell Blvd, Glen Ellyn, IL 60137 <br />
Room SSC 1220<br />
630-730-6911<br />
editor@cod.edu</div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25"><a href="https://codcourier.org/about/">About The Courier</a></li>
<li class="page_item page-item-544 page_item_has_children"><a href="https://codcourier.org/advertising/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-2799"><a href="https://codcourier.org/advertising/advertising-with-the-courier/">Advertising with the Courier</a></li>
	<li class="page_item page-item-707"><a href="https://codcourier.org/advertising/place-a-classified-ad/">Classified Ads</a></li>
	<li class="page_item page-item-2780"><a href="https://codcourier.org/advertising/publication-schedule/">Publication Schedule</a></li>
	<li class="page_item page-item-2810"><a href="https://codcourier.org/advertising/advertising-rate-cards/">AD Pricing and Dimensions</a></li>
</ul>
</li>
<li class="page_item page-item-9247"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="page_item page-item-5470"><a href="https://codcourier.org/music/">Music</a></li>
<li class="page_item page-item-4872"><a href="https://codcourier.org/poetry/">Poetry</a></li>
<li class="page_item page-item-182"><a href="https://codcourier.org/pollsarchive/">Polls</a></li>
<li class="page_item page-item-4105"><a href="https://codcourier.org/satire-2/">Satire</a></li>
<li class="page_item page-item-24 page_item_has_children"><a href="https://codcourier.org/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-2812"><a href="https://codcourier.org/staff/courier-job-openings/">Courier Job Openings</a></li>
</ul>
</li>
</ul></div>
</div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://codcourier.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://codcourier.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201847'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://codcourier.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/codcourier.org\/wp-admin\/admin-ajax.php","nonce":"6b7ef43633","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/codcourier.org\/wp-login.php?redirect_to=https%3A%2F%2Fcodcourier.org%2F10327%2Fopinion%2Fnon-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codcourier.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201847.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'42574999',post:'10327',tz:'-6',srv:'codcourier.org'} ]);
	_stq.push([ 'clickTrackerInit', '42574999', '10327' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://codcourier.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://codcourier.org/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcodcourier.org%2F10327%2Fopinion%2Fnon-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Non-white+teachers+have+increased+162+percent+over+the+past+30+years%2C+but+they+are+also+more+likely+to+quit&amp;url=https%3A%2F%2Fwp.me%2Fp2SDHx-2Gz" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10327';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="0ef30408a3" /><input type="hidden" name="_wp_http_referer" value="/10327/opinion/non-white-teachers-have-increased-162-percent-over-the-past-30-years-but-they-are-also-more-likely-to-quit/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '10327';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 4;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><div class="hover_title"><div class="hover_titletext">Non-white teachers have increased 162 percent over the past 30 years, but they are also more likely to quit</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://codcourier.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9837"><a href="https://codcourier.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="https://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="https://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9249"><a href="https://codcourier.org/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="https://codcourier.org/category/coffeebreak/">Coffee Break</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#339966', color: '#eee'});
					$('.sno-menu').css({ background: '#339966', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>
<!-- Page uncached by LiteSpeed Cache 2.7.1 on 2018-11-19 14:50:35 -->