<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="http://codcourier.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />


<script src="http://codcourier.org/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="http://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://codcourier.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="http://codcourier.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://codcourier.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://codcourier.org/wp-content/themes/snoflex/javascript/grid.js"></script>
<script src="http://codcourier.org/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="http://codcourier.org/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://codcourier.org/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://codcourier.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 

<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( http://codcourier.org/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(http://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>The Courier | I am a loser.</title>
<script>

	

$(function() { // when the DOM is ready...
	var pageHeight = $(".footerbar").position().top;
	pageHeight = pageHeight + 30;
	$('#mainbody').css('min-height', pageHeight);

});


	
</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Courier &raquo; I am a loser. Comments Feed" href="http://codcourier.org/6059/opinion/i-am-a-loser/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/codcourier.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://codcourier.org/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://codcourier.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://codcourier.org/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://codcourier.org/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://codcourier.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://codcourier.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://codcourier.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://codcourier.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://codcourier.org/wp-content/plugins/share-this/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://codcourier.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://codcourier.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%7COpen+Sans%7CRoboto%7CRoboto%7CRoboto%7CLato%7CGeorgia%2C+serif%7CLato%7CRoboto%7CLato%7CGilda+Display&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://codcourier.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://codcourier.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-51425019-37';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51425019-37', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://codcourier.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://codcourier.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/codcourier.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://codcourier.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<script type='text/javascript' src='http://codcourier.org/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<link rel='https://api.w.org/' href='http://codcourier.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://codcourier.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://codcourier.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Catching Up with Softball’s Bailey Engel' href='http://codcourier.org/6052/sports/catching-up-with-softballs-bailey-engel/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://codcourier.org/6059/opinion/i-am-a-loser/" />
<link rel='shortlink' href='http://codcourier.org/?p=6059' />
<link rel="alternate" type="application/json+oembed" href="http://codcourier.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcodcourier.org%2F6059%2Fopinion%2Fi-am-a-loser%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://codcourier.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcodcourier.org%2F6059%2Fopinion%2Fi-am-a-loser%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="I am a loser." />
	<meta property="og:type" content="article" />
	<meta name="author" content="Lucas Koprowski" />
	<meta property="og:url" content="http://codcourier.org/6059/opinion/i-am-a-loser/" />
	<meta property="og:image" content="http://codcourier.org/wp-content/uploads/2017/05/LucasIllustration-896x1000.jpg" />
	<meta property="og:image:width" content="896" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="og:description"
          content="Crying would be a subtle and visceral way to release all the pent-up emotion I have towards leaving this newspaper after this semester’s final issue. Since September of 2014, I’ve been a part of the College of DuPage Courier student newspaper. I’ve learned a lot about not only myself but everyone I have encountered in..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<style type="text/css" media="screen">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</style></head>
<body>
<ul id="menu" class="mobile-menu"><li>	<form method="get" id="searchform3657" action="http://codcourier.org/">
			<label for="s3657" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3657" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3657" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://codcourier.org/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://codcourier.org/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="http://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4877"><a href="http://codcourier.org/category/poetry/">Poetry</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://codcourier.org/category/features/">Features/Arts</a></li>
<li id="menu-item-5475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5475"><a href="http://codcourier.org/category/music/">Music</a></li>
<li id="menu-item-4111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4111"><a href="http://codcourier.org/category/satire/">Satire</a></li>
<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="http://codcourier.org/category/couriertv/">Courier TV</a></li>
<li id="menu-item-2178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2178"><a href="http://codcourier.org/category/meet-our-staff/">Meet our Staff!</a></li>
</ul></div></ul>
<div id="lf_wrap">
<div id="sno_longform">

		<style>
				#wpadminbar {display:none!important;}
				.gridchapter { float:left;width:48.5%;margin-left:1% }
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="http://codcourier.org/wp-content/uploads/2014/08/Courier-website-logo1-475x86.jpg" alt="College of DuPage&#039;s student newspaper | Est. 1967" /></a></div><div id="listloader" class="spinner">
				  <div class="bounce1"></div>
				  <div class="bounce2"></div>
				  <div class="bounce3"></div>
				  </div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcodcourier.org%2F6059%2Fopinion%2Fi-am-a-loser%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=I+am+a+loser.&amp;url=http%3A%2F%2Fcodcourier.org%2F%3Fp%3D6059" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '6059';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ddab4ab285" /><input type="hidden" name="_wp_http_referer" value="/6059/opinion/i-am-a-loser/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '6059';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 19;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage"><div id="gridpage">
<div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="http://codcourier.org/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://codcourier.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://codcourier.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://codcourier.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="http://codcourier.org/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4877"><a href="http://codcourier.org/category/poetry/">Poetry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://codcourier.org/category/features/">Features/Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5475"><a href="http://codcourier.org/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4111"><a href="http://codcourier.org/category/satire/">Satire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="http://codcourier.org/category/couriertv/">Courier TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2178"><a href="http://codcourier.org/category/meet-our-staff/">Meet our Staff!</a></li>
</ul></div></ul></div>
        <div id="mainbody" style="top:47px;">

			<div class="content main"><div class="photowrap"><a class='modal-photosingle6059' href='#photo'><img src='http://codcourier.org/wp-content/uploads/2017/05/LucasIllustration-896x1000.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle6059 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle6059' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle6059'><img id="imagesingle6059" src="http://codcourier.org/wp-content/uploads/2017/05/LucasIllustration.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">Joseph Molino</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle6059").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle6059]").remodal();
															inst.open();
															var slideshow_area_heightsingle6059 = $('.single-photo-container').height(); 
															var photo_heightsingle6059 = 1000;
													
															if (photo_heightsingle6059 < slideshow_area_heightsingle6059 ) {
																var top_marginsingle6059 = (slideshow_area_heightsingle6059 - photo_heightsingle6059)/2;
																$('#imagesingle6059').css("margin-top", top_marginsingle6059);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#339966");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><p class="photocredit">Joseph Molino</p><p class="photocaption"></p><h1 id="storyheadline" class="storyheadline">I am a loser.</h1><div class="dividingline"></div><p class="byline"> <a href="http://codcourier.org/staff/?writer=Lucas%20Koprowski">Lucas Koprowski</a>, Editor-In-Chief</p><div class="leftside storybody"><p id='graph1'>Crying would be a subtle and visceral way to release all the pent-up emotion I have towards leaving this newspaper after this semester’s final issue.</p>
<p id='graph2'>Since September of 2014, I’ve been a part of the College of DuPage Courier student newspaper. I’ve learned a lot about not only myself but everyone I have encountered in my reporting. From watching former COD President Robert Breuder being slammed by citizens during a three-hour-long public comment to nearly being assaulted at the Trump rally that never came to be in early 2016, I’ve gained experiences and memories that have changed my perception of the world.</p>
<p id='graph3'>However, blaring thoughts in my head drive me to hate my past self, as well as convince me to run far away from this newspaper office that I’ve turned into my home.</p>
<p id='graph4'>That sounds over-dramatic. I live in the United States. I have a roof over my head that keeps me dry. I’m in college, and I don’t have many bills due to living with my mom. I get paid to manage my community college’s newspaper for Christ’s sake. I have a wonderful job. Life is simple. It is easy in concept, and I should be thriving under the freedom I’ve been so fortunate to enjoy.</p>
<p id='graph5'>The privilege that flows perpendicular with my life should harbor success. If it doesn’t, then I’d be a fool and an abuser to take these freedoms I’ve been allotted for granted. I shouldn’t be getting C’s in my classes, nor should I be smearing the trust of the people who have helped me attain these freedoms by dropping classes or not studying.</p>
<p id='graph6'>I’d be a loser not to be thriving.</p>
<p id='graph7'>Of course, that mindset comes with its drawbacks. I’ve certainly felt more anxious and somewhat depressed under these mental conditions. They’ve cut my appetite and stumped my hunger for success. The anxiety I, and many others in the same situation, have faced locks us into a paralyzing fear of taking the next step forward. I find myself having YouTube marathons for hours at a time in an attempt to alleviate my goose-skinned emotions.</p>
<p id='graph8'>That’s life though. Most people cannot innately run like a machine, and when they compare themselves to “that kid” in class who doesn’t understand the first week’s material after six weeks into the semester, they believe they’re in good standing.</p>
<p id='graph9'>I’m here in this very moment writing this sob piece to make myself feel better about my own shortcomings this past year. I did not live up to any of the goals I put up in August for my education or this publication.</p>
<p id='graph10'>I did not get straight-A’s, and I was a fool for setting that standard so high for myself when I can barely read a Stephen King novel, let alone understand why Walt Whitman is a gay-poetic revolutionary of his time. The habits I built from the summer to help improve my studying completely fell flat on its face once I started compromising my routine with dating and trying new social experiences rather than studying.</p>
<p id='graph11'>With this publication, I told myself it’s OK to fail. I told myself it’s all a learning experience. I’ve lost more friendships in a span of four months than I had organically within a half decade before starting my lead role, and I feel like I am leaving this paper stagnant of any improvement.</p>
<p id='graph12'>Regret only leads to self-loathing, so I’ll try not to bog myself down any further with ideas of wanting to go back in time. It isn’t healthy.</p>
<p id='graph13'>It isn’t healthy to focus on your failures as a white flag. For me, over analyzation leads to an addiction towards my deeper insecurities and pushes me towards the wrong kind of perspective. Instead, let me focus on my failures as lessons, not regrets.</p>
<p id='graph14'>My laissez-faire leadership style isn’t for everyone, and some people ask to be micromanaged. Although I hate being told what every step of the process is every time I need to complete a task, others need that sort of structure. I now understand that I can’t let everybody run free, even though it harbors the most creative success once their own personal groove is found.</p>
<p id='graph15'>I cannot treat everyone with the same decency as I would with a close friend. Confrontation is a necessary evil. Deal with outliers before they influence the entire trend.</p>
<p id='graph16'>Giving people chances is one thing, but not addressing the problem through giving people more opportunity to fail is an entirely other issue. It was a slippery slope every single time I let them fall into the trap. To all who I didn’t catch, I’m sorry.</p>
<p id='graph17'>It wasn’t that I refused to help you. I couldn’t even catch myself from falling into the same hole. My stagnation towards not studying and postponing my work caused my limbs to become a mix of lead and iron, and I couldn’t find my own way to escape the boomerang of habit. That single aspect of this past year has been the bane of my existence, and I couldn’t find a way around it in time to help my coworkers.</p>
<p id='graph18'>Humility is my greatest ally, with a dagger at my throat no matter where I stand. It helps me face my shadow and overcome personal groundhog days. Vulnerability is the world’s most powerful double-edged sword, and humility opens us up to the reality we fail to see.</p>
<p id='graph19'>To look at failures as a part of you rather than a weighted jacket you place upon your shoulders is to take in the full array of colors provided by life. Rainbows become dreary in comparison to the vivid images seen between the words of your regrets.</p>
<p id='graph20'>I am a loser, though. Take what I say with a grain of salt.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div></div></div><div class="clear"></div><div class="gridcontainer" id="gridcontainer"><div class="clear"></div></div><div class="clear"></div><div class="footerbar" style="position:fixed;bottom:0;"><p><a href="http://codcourier.org">The Courier</a> &bull; Copyright 2017 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="http://www.snosites.com">SNO</a> &bull; <a href="http://codcourier.org/wp-login.php">Log in</a></p></div>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 7648;
			_sf_async_config.domain = "codcourier.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://codcourier.org/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/codcourier.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://codcourier.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/codcourier.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://codcourier.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://codcourier.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>

   </div>
</div>
</div>
</div>
</div>
</body>
<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view

</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}

			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});

</script>
	<script type="text/javascript">
		$("a[href='#slideshow']").on('click', function(event) { return false; });
		$("a[href='#photo']").on('click', function(event) { return false; });

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script>

</html>